
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	<script>
// Toggle Segment GA tracking mode
window.gaCloudMode = false;
</script>
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/wpix?perf=jsmin"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://pix11.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.3.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"The Missing: Ahmir Jordan, 13, left charter school Monday and didn't go home","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Mary Murphy","authorNonByline":"","description":"BEDFORD-STUYVESANT, Brooklyn &#8212;\u00a0 A 13-year-old student at a Brooklyn charter school was still missing Thursday after he left classes Monday afternoon just before 2:30 pm. Ahmir Jordan attends Excelsior Charter School, located at 856 Quincy Street.\u00a0 His family lives on MacDonough Street in Bedford-Stuyvesant. Jordan is 5 feet, 3 inches tall.\u00a0 He was last seen [&hellip;]","publicationDate":"2021-12-23T09:51:42-05:00","lastModifiedDate":"2021-12-23T09:51:44-05:00","publicationDayOfWeek":"Thursday","categoryList":["Brooklyn","Local News","News","The Missing"],"primaryCategory":"The Missing","tagList":[],"wordCount":130,"paragraphCount":6,"imageCount":0,"videoCount":0,"slideshowCount":0,"pageId":2303041,"providerName":"Nexstar","isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"localId":"nxstrib-25-article-2303041","seoTitle":"Missing: Ahmir Jordan, 13, left Brooklyn charter school and didn't go home","primaryCategoryId":1417,"persistentId":"nxstrib-25-article-2303041","nlpSentiment":{"score":-0.2,"magnitude":2.4},"nlpCategories":{"\/News":0.5},"nlpPerson":{"student":0.01,"Missing: Ahmir Jordan":0.45,"family":0.01},"nlpConsumerGood":{"sneakers":0.01,"jacket":0.02,"blue jeans":0.01,"backpack":0.01},"nlpOrganization":{"school":0.01,"Excelsior Charter School":0.02,"Crime Stoppers":0.01,"charter school":0.07},"nlpWorkOfArt":{"poster":0.01},"nlpLocation":{"MacDonough Street":0.01,"home":0.07,"charter school":0.02,"Brooklyn":0.03,"BEDFORD-STUYVESANT":0.17,"856 Quincy Street":0.01},"nlpOther":{"CRIMES":0.01,"classes":0.01}} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/pix11.com\/news\/themissing\/the-missing-ahmir-jordan-13-left-charter-school-monday-and-didnt-go-home\/","ampUrl":"https:\/\/pix11.com\/news\/themissing\/the-missing-ahmir-jordan-13-left-charter-school-monday-and-didnt-go-home\/amp\/","urlHostname":"https:\/\/pix11.com","urlSlug":"the-missing-ahmir-jordan-13-left-charter-school-monday-and-didnt-go-home","directoryPath":["news","themissing"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"activeTheme":"nexstar","appVersion":"wp","brandName":"PIX11","callSign":"WPIX","domainName":"pix11.com","timeZone":"America\/New_York","segmentKey":"FyBNzSaK8lK0m4CBdB1txpLhaM9zkUTZ","gaId":"","networkId":"nxstrib-25"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"adSlots":[],"adUnitPath":"news\/the_missing","a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":false,"teadsEnabled":true,"zeusEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
					</script>
		
						<script src="https://blue.pix11.com/script.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/pix11.com\/news\/themissing\/the-missing-ahmir-jordan-13-left-charter-school-monday-and-didnt-go-home\/" || "";
var cats = "Brooklyn,Local News,News,The Missing" || "";
var bob_kw = "" || "";
var bob_desc = "BEDFORD-STUYVESANT, Brooklyn \u2014\u00a0 A 13-year-old student at a Brooklyn charter school was still missing Thursday after he left classes Monday afternoon just before 2:30 pm. Ahmir Jordan attends Excelsior Charter School, located at 856 Quincy Street.\u00a0 His family lives on MacDonough Street in Bedford-Stuyvesant. Jordan is 5 feet, 3 inches tall.\u00a0 He was last seen [\u2026]" || "";
var bob_story_author = "Mary Murphy" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



	
<!-- start Permutive -->
<script>
	!function(n,e,i){if(!n){n=n||{},window.permutive=n,n.q=[],n.config=i||{},n.config.apiKey=e,n.config.environment=n.config.environment||"production";for(var o=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<o.length;r++){var t=o[r];n[t]=function(e){return function(){var i=Array.prototype.slice.call(arguments,0);n.q.push({functionName:e,arguments:i})}}(t)}}}(window.permutive,"fc894c11-5ec8-48d7-b952-0a3aefdb3968",{});
	window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var g=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",g?JSON.parse(g):[])}});
	permutive.addon('web', {
		page: {
			"content": {
		    "pageType": window.NXSTdata.content.pageType,
		    "authorName": window.NXSTdata.content.authorName,
		    "providerName": window.NXSTdata.content.providerName,
		    "categoryList": window.NXSTdata.content.categoryList,
		    "primaryCategory": window.NXSTdata.content.primaryCategory,
		    "wordCount": window.NXSTdata.content.wordCount,
		    "paragraphCount": window.NXSTdata.content.paragraphCount,
		    "nlpSentimentScore": window.NXSTdata.content.nlpSentimentScore,
		    "nlpSentimentMagnitude": window.NXSTdata.content.nlpSentimentMagnitude
			}
		}
	});

</script>
<script async src="https://3a6b0682-f3e1-4576-a706-5eb4101b9cc3.edge.permutive.app/3a6b0682-f3e1-4576-a706-5eb4101b9cc3-web.js"></script>
<!-- end Permutive -->
	
			
<!-- OTTOBOX -->
<script
	id="ns_script_dc"
	data-key="31b9b552-f32e-4036-8364-726eb992b71d`"
	data-e="5"
	src="//d3plfjw9uod7ab.cloudfront.net/31b9b552-f32e-4036-8364-726eb992b71d.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
	window.isPrebidVideoEnabled = false;
</script>


	
	

<!-- A9 APS -->
<script>
	window.apsPubID = "3410";
	window.isApsEnabled = false;
</script>


	<link rel="dns-prefetch" href="https://nexstarmediagroup-wpix.zeustechnology.com"/><script async src="https://nexstarmediagroup-wpix.zeustechnology.com/main.js"></script><script async src="https://c.amazon-adsystem.com/aax2/apstag.js"></script><script async src="https://pix11.com/wp-content/plugins/nxst-advertising/dist/nxst-advertising.min.js?ver=1.0.4" /></script><script>
			window.zeus = window.zeus || {}
			window.zeus.cmd = zeus.cmd || [];
			zeus.cmd.push(zeus => {
				zeus.config.general.ppid = window.NXSTdata.identity.blueconicId;
			});
		</script><script>
			function displayZeusAdSlot(disableLess, disableGreaterEqual) {
				let showZeusAdSlot = true;
				if (disableLess) {
					if (window.innerWidth < disableLess) {
						showZeusAdSlot = false;
					}
				}
				else if (disableGreaterEqual) {
					if (window.innerWidth >= disableGreaterEqual) {
						showZeusAdSlot = false;
					}
				}
				return showZeusAdSlot;
			}
		</script>
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "pix11.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"","event":"dlReady","paragraphCount":6,"wordCount":130,"authorName":"Mary Murphy","imageCount":0,"siteName":"PIX11","publishDateString":"Thu Dec 23 2021","publishTimeString":"09:51 AM EST","originalContent":true,"classifyText":[],"categories":"Brooklyn,Local News,News,The Missing","primaryCategory":"The Missing","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N8KXH4Q");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N8KXH4Q");</script>
<!-- End Google Tag Manager -->
	
	
	
<!-- AAX -->
<script type = "text/javascript">
	window.NXSTdata = window.NXSTdata || {};
	window.NXSTdata.ads = window.NXSTdata.ads || {};
	window.googletag = window.googletag || {};
	window.googletag.cmd = googletag.cmd || [];

	// AAX is disabled
	window.NXSTdata.ads.aaxStatus = 'disabled';
	googletag.cmd.push(function() {
		googletag.pubads().setTargeting('aax', 'disabled');
	});

</script>

	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "7941fcf5-4a25-4fef-ada6-e6d74c579f96",
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: false /* Set to false to hide */
		},
		promptOptions: {
			customlink: {
				enabled: true, /* Required to use the Custom Link */
				style: "button", /* Has value of 'button' or 'link' */
				size: "medium", /* One of 'small', 'medium', or 'large' */
				color: {
					button: '#E12D30', /* Color of the button background if style = "button" */
					text: '#FFFFFF', /* Color of the prompt's text */
				},
				text: {
					subscribe: "Subscribe to push notifications", /* Prompt's text when not subscribed */
					unsubscribe: "Unsubscribe from push notifications", /* Prompt's text when subscribed */
					explanation: "Get updates from all sorts of things that matter to you", /* Optional text appearing before the prompt button */
				},
				unsubscribeEnabled: true, /* Controls whether the prompt is visible after subscription */
			}
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"PIX11","logo":{"@type":"ImageObject","url":"https:\/\/pix11.com\/wp-content\/uploads\/sites\/25\/2021\/02\/PIX11_White_600x248.png"}},"name":"PIX11","description":"BEDFORD-STUYVESANT, Brooklyn \u2014\u00a0 A 13-year-old student at a Brooklyn charter school was still missing Thursday after he left classes Monday afternoon just before 2:30 pm. Ahmir Jordan attends Excelsior Charter School, located at 856 Quincy Street.\u00a0 His family lives on MacDonough Street in Bedford-Stuyvesant. Jordan is 5 feet, 3 inches tall.\u00a0 He was last seen [\u2026]","potentialAction":{"@type":"SearchAction","target":"https:\/\/pix11.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/pix11.com\/news\/themissing\/the-missing-ahmir-jordan-13-left-charter-school-monday-and-didnt-go-home\/","headline":"The Missing: Ahmir Jordan, 13, left charter school Monday and didn\u2019t go home","datePublished":"2021-12-23T14:51:42+00:00","dateModified":"2021-12-23T14:51:44+00:00","author":[{"@type":"Person","name":"Mary Murphy"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/pix11.com\/news\/themissing\/the-missing-ahmir-jordan-13-left-charter-school-monday-and-didnt-go-home\/"},"image":{"@type":"ImageObject","url":"https:\/\/pix11.com\/wp-content\/uploads\/sites\/25\/2021\/12\/Ahmir-Jordan.png","name":"Ahmir Jordan was last seen Dec. 20, 2021 in Brooklyn (NYPD)"},"articleSection":"The Missing","genre":["Brooklyn","Local News","News","The Missing"]}</script>

	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Missing: Ahmir Jordan, 13, left Brooklyn charter school and didn't go home</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//segment.psg.nexstardigital.net' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//nexstar.zeustechnology.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//static.doubleclick.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//as-sec.casalemedia.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//tlx.3lift.com' />
<link rel='dns-prefetch' href='//pubgw.ads.yahoo.com' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//ats.rlcdn.com' />
<link rel="alternate" type="application/rss+xml" title="PIX11 &raquo; Feed" href="https://pix11.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="PIX11 &raquo; Comments Feed" href="https://pix11.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/pix11.com\/news\/themissing\/the-missing-ahmir-jordan-13-left-charter-school-monday-and-didnt-go-home\/","page_slug":"the-missing-ahmir-jordan-13-left-charter-school-monday-and-didnt-go-home","page_type":"story","page_category":"the_missing","article_id":2303041,"subpath":"\/news\/the_missing"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">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</style><meta name='description' content='A 13-year-old student at a Brooklyn charter school was still missing Thursday after he left classes Monday afternoon just before 2:30 pm.' /><!-- WP SEO -->

<style>
	:root {
		--primary_color: #113893;
		--primary_color_pale: rgba( 17, 56, 147, 0.2 );
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://pix11.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.4' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='onesignal-custom-link-style-css'  href='https://pix11.com/wp-content/plugins/onesignal/dist/os-custom-link.css?ver=3.2' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://pix11.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=6a06ec869053d3f9a140' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://pix11.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=582ad78d4231de949589' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://pix11.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=cd726b89d85d301763ab' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://pix11.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=5f75dca586d86fd7784f' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://pix11.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=8d2e7b2e01227648c833' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://pix11.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=1ca8278e4465e62bac1d' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://pix11.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=1.1.2' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-display-styles-css'  href='https://pix11.com/wp-content/plugins/sailthru-widget/css/display.css?ver=1.1.7' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://pix11.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.8.1' media='all' />
<script type="module" src="https://segment.psg.nexstardigital.net/segment.js?ver=5.7.4"></script><script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.7.4' type='text/javascript' async></script><script src='https://pix11.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://pix11.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"b0bd60f9c90926313a5d3edc96fc1546"}};
</script>
<script src='https://pix11.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.7.4' id='tag-js'></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://pix11.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=1.1.5' id='sailthru-subscribe-script-js'></script>
<script src='https://pix11.com/wp-content/plugins/sailthru-widget/js/display.js?ver=1.1.2' id='sailthru-subscribe-display-script-js'></script>
<link rel="https://api.w.org/" href="https://pix11.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pix11.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pix11.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.4" />
<link rel="canonical" href="https://pix11.com/news/themissing/the-missing-ahmir-jordan-13-left-charter-school-monday-and-didnt-go-home/" />
<link rel='shortlink' href='https://pix11.com/?p=2303041' />
<link rel="alternate" type="application/json+oembed" href="https://pix11.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpix11.com%2Fnews%2Fthemissing%2Fthe-missing-ahmir-jordan-13-left-charter-school-monday-and-didnt-go-home%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://pix11.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpix11.com%2Fnews%2Fthemissing%2Fthe-missing-ahmir-jordan-13-left-charter-school-monday-and-didnt-go-home%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<script type="text/javascript">var NXST_RAMPS = ["nxst-performance-ramp"];</script>

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-12-23 09:51:42" />
<meta name="sailthru.title" content="The Missing: Ahmir Jordan, 13, left charter school Monday and didn&#8217;t go home" />
<meta name="sailthru.author" content="Mary Murphy" />
<meta name="sailthru.description" content="BEDFORD-STUYVESANT, Brooklyn &#8212;  A 13-year-old student at a Brooklyn charter school was still missing Thursday after he left classes Monday afternoon just before 2:30 pm. Ahmir Jordan attends Excelsior Charter School, located at 856 Quincy Street.  His family lives on MacDonough Street in Bedford-Stuyvesant. Jordan is 5 feet, 3 inches tall.  He was last seen [&hellip;]" />
<meta name="sailthru.image.full" content="https://pix11.com/wp-content/uploads/sites/25/2021/12/Ahmir-Jordan.png?strip=1" />
<meta name="sailthru.image.thumb" content="https://pix11.com/wp-content/uploads/sites/25/2021/12/Ahmir-Jordan.png?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style>
		<style>.site-header .site-header__branding {
					background-image: url('https://pix11.com/wp-content/uploads/sites/25/2021/04/1280x85-web-top-4-1-1.jpg');
					background-position: center;
					background-repeat: no-repeat;
					background-size: cover;
				}
				@media (min-width: 1024px) {
					.site-header.is-scrolling--not-top {
						background-image: url('https://pix11.com/wp-content/uploads/sites/25/2021/04/1280x85-web-top-4-1-1.jpg');
						background-position: center;
						background-repeat: no-repeat;
						background-size: cover;
					}
					.site-header.is-scrolling--not-top .site-header__branding {
						background-image: unset;
					}
				}@media (max-width: 899px) {
					.site-header .site-header__branding {
						background-image: url('https://pix11.com/wp-content/uploads/sites/25/2021/04/320x65-mobile.jpg');
					}
				}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/pix11.com\/wp-admin\/admin-ajax.php"}</script><script>
			var atsScript = document.createElement("script");
			atsScript.onload = function() {
				window.ats.start({
					"placementID": "1262",
					"storageType": "localStorage",
					"detectionType": "scrapeAndUrl",
					"urlParameter": "env",
					"cssSelectors": [
						"input[type=text]",
						"input[type=email]"
					],
					"logging": "error"
				});
			};
			atsScript.src = "https://ats.rlcdn.com/ats.js";
			window.addEventListener("DOMContentLoaded", (event) => {
				document.body.appendChild(atsScript);
			});
		</script><link rel="amphtml" href="https://pix11.com/news/themissing/the-missing-ahmir-jordan-13-left-charter-school-monday-and-didnt-go-home/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Missing: Ahmir Jordan, 13, left charter school Monday and didn&#8217;t go home" />
<meta property="og:url" content="https://pix11.com/news/themissing/the-missing-ahmir-jordan-13-left-charter-school-monday-and-didnt-go-home/" />
<meta property="og:description" content="BEDFORD-STUYVESANT, Brooklyn &#8212;  A 13-year-old student at a Brooklyn charter school was still missing Thursday after he left classes Monday afternoon just before 2:30 pm. Ahmir Jordan attends …" />
<meta property="article:published_time" content="2021-12-23T14:51:42+00:00" />
<meta property="article:modified_time" content="2021-12-23T14:51:44+00:00" />
<meta property="og:site_name" content="PIX11" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="Missing teen Ahmir Jordan" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="The Missing: Ahmir Jordan, 13, left charter school Monday and didn&#8217;t go home" />
<meta name="twitter:image" content="https://pix11.com/wp-content/uploads/sites/25/2021/12/Ahmir-Jordan.png?strip=1&#038;w=640" />
<meta name="twitter:image:alt" content="Missing teen Ahmir Jordan" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://pix11.com/wp-content/uploads/sites/25/2021/12/Ahmir-Jordan.png?w=1280" />
<meta property="og:image:secure_url" content="https://pix11.com/wp-content/uploads/sites/25/2021/12/Ahmir-Jordan.png?w=1280" />
<meta name="twitter:description" content="BEDFORD-STUYVESANT, Brooklyn &#8212;  A 13-year-old student at a Brooklyn charter school was still missing Thursday after he left classes Monday afternoon just before 2:30 pm. Ahmir Jordan attends …" />
<meta name="twitter:title" content="The Missing: Ahmir Jordan, 13, left charter school Monday and didn&#8217;t go home" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://pix11.com/wp-content/uploads/sites/25/2021/01/cropped-WPIX_favicon-1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://pix11.com/wp-content/uploads/sites/25/2021/01/cropped-WPIX_favicon-1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://pix11.com/wp-content/uploads/sites/25/2021/01/cropped-WPIX_favicon-1.png?w=180" />
<meta name="msapplication-TileImage" content="https://pix11.com/wp-content/uploads/sites/25/2021/01/cropped-WPIX_favicon-1.png?w=270" />
</head>

<body class="post-template-default single single-post postid-2303041 single-format-standard wp-custom-logo nexstar psgtrib">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N8KXH4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N8KXH4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://pix11.com/" rel="home">PIX11</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://pix11.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://pix11.com/wp-content/uploads/sites/25/2021/02/PIX11_White_600x248.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://pix11.com/weather/">
							<span class="site-header__weather-region">New York, NY</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">34&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-30"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<!-- -->							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://pix11.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-792156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-792156"><a href="https://pix11.com/live/">Watch Live</a></li>
<li id="menu-item-2132790" class="menu-item menu-item-type-taxonomy menu-item-object-category current-feed_post-ancestor current-menu-parent current-feed_post-parent menu-item-has-children menu-item-has-articles menu-item-2132790"><a href="https://pix11.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-2266070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2266070"><a href="https://pix11.com/manage-email-preferences/">Newsletters</a></li>
	<li id="menu-item-2134959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2134959"><a href="https://pix11.com/news/local-news/">Local News</a></li>
	<li id="menu-item-2000119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2000119"><a href="https://pix11.com/news/local-news/brooklyn/">Brooklyn</a></li>
	<li id="menu-item-2000120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2000120"><a href="https://pix11.com/news/local-news/bronx/">Bronx</a></li>
	<li id="menu-item-2000121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2000121"><a href="https://pix11.com/news/local-news/long-island/">Long Island</a></li>
	<li id="menu-item-2000164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2000164"><a href="https://pix11.com/news/local-news/manhattan/">Manhattan</a></li>
	<li id="menu-item-2000167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2000167"><a href="https://pix11.com/news/local-news/new-jersey/">New Jersey</a></li>
	<li id="menu-item-2204506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2204506"><a href="https://pix11.com/news/local-news/northern-suburbs/">Northern Suburbs</a></li>
	<li id="menu-item-2000165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2000165"><a href="https://pix11.com/news/local-news/queens/">Queens</a></li>
	<li id="menu-item-2000166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2000166"><a href="https://pix11.com/news/local-news/staten-island/">Staten Island</a></li>
	<li id="menu-item-2253116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2253116"><a href="https://pix11.com/news/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-2117839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2117839"><a href="https://pix11.com/news/crime/">Crime</a></li>
	<li id="menu-item-2130466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2130466"><a href="https://pix11.com/news/politics/pixonpolitics/">PIX on Politics</a></li>
	<li id="menu-item-2256130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2256130"><a href="https://pix11.com/news/politics/new-york-elections/">New York Elections</a></li>
	<li id="menu-item-2256131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2256131"><a href="https://pix11.com/news/politics/newjerseyelections/">New Jersey Elections</a></li>
	<li id="menu-item-2185373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2185373"><a href="https://pix11.com/news/reopening-schools/">Schools</a></li>
	<li id="menu-item-2225289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2225289"><a href="https://pix11.com/traffic/">Traffic</a></li>
	<li id="menu-item-2185323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2185323"><a href="https://pix11.com/news/local-news/marijuana-in-ny-nj/">Marijuana legalization in NY, NJ</a></li>
	<li id="menu-item-2039351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2039351"><a href="https://pix11.com/news/monica-makes-it-happen/">Monica Makes It Happen</a></li>
	<li id="menu-item-2002170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2002170"><a href="https://pix11.com/news/national-news/">National News</a></li>
	<li id="menu-item-2290197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2290197"><a href="https://pix11.com/business/press-releases/cision/">PR Newswire Press Releases</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://pix11.com/news/indictment-ny-nursing-home-housekeeper-raped-dementia-patient/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="Indictment: NY nursing home housekeeper raped dementia patient" 				>
			
				Indictment: NY nursing home housekeeper raped dementia patient
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://pix11.com/news/local-news/bronx/video-vandal-smashes-nypd-patrol-car-windows-outside-bronx-precinct/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="Video: Vandal smashes NYPD patrol car windows outside Bronx precinct" 				>
			
				Video: Vandal smashes NYPD patrol car windows outside Bronx precinct
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://pix11.com/news/man-strangles-kangaroo-to-death-after-wife-is-attacked-near-tennessee-home/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="Man strangles kangaroo to death after wife is attacked near Tennessee home" 				>
			
				Man strangles kangaroo to death after wife is attacked near Tennessee home
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://pix11.com/news/ap-general/us-has-reunited-100-children-taken-from-parents-under-trump/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="US has reunited 100 children taken from parents under Trump" 				>
			
				US has reunited 100 children taken from parents under Trump
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-2266076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2266076"><a href="https://pix11.com/news/themissing/">The Missing</a></li>
<li id="menu-item-792350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-792350"><a href="https://pix11.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-792351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-792351"><a href="https://pix11.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-792353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-792353"><a href="https://pix11.com/weather/daily-forecast/">Daily and Hourly Forecast</a></li>
	<li id="menu-item-792354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-792354"><a href="https://pix11.com/weather/maps-and-radar/">Maps and Radar</a></li>
	<li id="menu-item-2001871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2001871"><a href="https://pix11.com/weather/weather-science/">Weather Science</a></li>
	<li id="menu-item-2000002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2000002"><a href="/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-2175693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2175693"><a href="https://pix11.com/resources/beattheheat/">Beat The Heat</a></li>
	<li id="menu-item-2133780" class="menu-item menu-item-type-post_type menu-item-object-profile menu-item-2133780"><a href="https://pix11.com/author/mr-g/">Mr. G</a></li>
	<li id="menu-item-2133779" class="menu-item menu-item-type-post_type menu-item-object-profile menu-item-2133779"><a href="https://pix11.com/author/byron-miranda/">Byron Miranda</a></li>
	<li id="menu-item-2133781" class="menu-item menu-item-type-post_type menu-item-object-profile menu-item-2133781"><a href="https://pix11.com/author/stacy-ann-gooden/">Stacy-Ann Gooden</a></li>
</ul>
</div></div></li>
<li id="menu-item-2000184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-2000184"><a href="https://pix11.com/news/morning/">Morning News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-2239889" class="menu-item menu-item-type-post_type menu-item-object-profile menu-item-2239889"><a href="https://pix11.com/author/hazel-sanchez/">Hazel Sanchez</a></li>
	<li id="menu-item-2034239" class="menu-item menu-item-type-post_type menu-item-object-profile menu-item-2034239"><a href="https://pix11.com/author/dan-mannarino/">Dan Mannarino</a></li>
	<li id="menu-item-2130475" class="menu-item menu-item-type-post_type menu-item-object-profile menu-item-2130475"><a href="https://pix11.com/author/john-muller/">John Muller</a></li>
	<li id="menu-item-2130921" class="menu-item menu-item-type-post_type menu-item-object-profile menu-item-2130921"><a href="https://pix11.com/author/ojinika-obiekwe/">Ojinika Obiekwe</a></li>
	<li id="menu-item-2006279" class="menu-item menu-item-type-post_type menu-item-object-profile menu-item-2006279"><a href="https://pix11.com/author/ben-aaron/">Ben Aaron</a></li>
	<li id="menu-item-2133770" class="menu-item menu-item-type-post_type menu-item-object-profile menu-item-2133770"><a href="https://pix11.com/author/marysol-castro/">Marysol Castro</a></li>
	<li id="menu-item-2130481" class="menu-item menu-item-type-post_type menu-item-object-profile menu-item-2130481"><a href="https://pix11.com/author/byron-miranda/">Byron Miranda</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://pix11.com/entertainment/claws-actress-carrie-preston-talks-shows-final-season/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="‘Claws’ actress Carrie Preston talks show’s final season" 				>
			
				‘Claws’ actress Carrie Preston talks show’s final season
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://pix11.com/entertainment/claws-actress-carrie-preston-talks-shows-final-season/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="https://i2.wp.com/pix11.com/wp-content/uploads/sites/25/2021/12/snapshot-81.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_7254026"
	>
	<img
		src="https://i2.wp.com/pix11.com/wp-content/uploads/sites/25/2021/12/snapshot-81.jpg?w=2000&#038;ssl=1"
		alt="Carrie Preston"
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://pix11.com/news/morning/future-of-play-entertain-kids-with-fun-educational-experiments/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="Future of Play: Entertain kids with fun, educational experiments" 				>
			
				Future of Play: Entertain kids with fun, educational experiments
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://pix11.com/news/morning/future-of-play-entertain-kids-with-fun-educational-experiments/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="https://i1.wp.com/pix11.com/wp-content/uploads/sites/25/2021/12/DIY-experiment.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_7253995"
	>
	<img
		src="https://i1.wp.com/pix11.com/wp-content/uploads/sites/25/2021/12/DIY-experiment.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://pix11.com/news/coronavirus/paterson-mayor-considers-indoor-mask-mandate-talks-schools-going-remote/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="Paterson mayor considers indoor mask mandate, talks schools going remote" 				>
			
				Paterson mayor considers indoor mask mandate, talks schools going remote
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://pix11.com/news/morning/new-chocobar-cortes-restaurant-cafe-opens-in-the-bronx/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="New “Chocobar Cortés” Restaurant &amp; Cafe opens in the Bronx" 				>
			
				New “Chocobar Cortés” Restaurant &amp; Cafe opens in the Bronx
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://pix11.com/news/coronavirus/pfizer-pill-becomes-1st-us-authorized-home-covid-treatment/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="Pfizer pill becomes 1st US-authorized home COVID treatment" 				>
			
				Pfizer pill becomes 1st US-authorized home COVID treatment
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://pix11.com/entertainment/pharez-lass-talks-mayor-of-kingstown-on-paramount/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="Pha’rez Lass talks ‘Mayor of Kingstown’ on Paramount+" 				>
			
				Pha’rez Lass talks ‘Mayor of Kingstown’ on Paramount+
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category current-feed_post-ancestor current-menu-parent current-feed_post-parent menu-item-has-children menu-item-has-articles menu-item-24"><a href="https://pix11.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-2254203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2254203"><a href="https://pix11.com/sports/nyblitz/">NY Blitz</a></li>
	<li id="menu-item-2278823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2278823"><a href="https://pix11.com/sports/pix11-sports-nation/">PIX11 Sports Nation</a></li>
	<li id="menu-item-2238772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2238772"><a href="https://pix11.com/2022-olympics/">China 2022</a></li>
	<li id="menu-item-2206481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2206481"><a href="https://pix11.com/the-big-game/">The Big Game</a></li>
	<li id="menu-item-2097615" class="menu-item menu-item-type-taxonomy menu-item-object-category current-feed_post-ancestor current-menu-parent current-feed_post-parent menu-item-2097615"><a href="https://pix11.com/sports/nfl/">NFL</a></li>
	<li id="menu-item-2097616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2097616"><a href="https://pix11.com/sports/mlb/">MLB</a></li>
	<li id="menu-item-2097623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2097623"><a href="https://pix11.com/sports/nba/">NBA</a></li>
	<li id="menu-item-2097617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2097617"><a href="https://pix11.com/sports/nhl/">NHL</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://pix11.com/sports/jets-coach-robert-saleh-tests-positive-for-covid-19/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="Jets coach Robert Saleh tests positive for COVID-19" 				>
			
				Jets coach Robert Saleh tests positive for COVID-19
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://pix11.com/sports/jets-coach-robert-saleh-tests-positive-for-covid-19/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="https://i1.wp.com/pix11.com/wp-content/uploads/sites/25/2021/12/3fc32f9ca74748c0aaa93279482d936f.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/pix11.com/wp-content/uploads/sites/25/2021/12/3fc32f9ca74748c0aaa93279482d936f.jpg?w=2000&#038;ssl=1"
		alt="New York Jets head coach Robert Saleh"
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://pix11.com/sports/mlb/mets/easy-math-showalter-pledges-mets-to-lead-lean-on-analytics/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="Easy math: Showalter pledges Mets to lead, lean on analytics" 				>
			
				Easy math: Showalter pledges Mets to lead, lean on analytics
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://pix11.com/sports/cardinal-hayes-basketball-nationally-ranked-by-espn/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="Cardinal Hayes basketball nationally ranked by ESPN" 				>
			
				Cardinal Hayes basketball nationally ranked by ESPN
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://pix11.com/news/coronavirus/nhl-shutting-down-from-wednesday-through-saturday-ap-source/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="NHL shutting down from Wednesday through Saturday: AP source" 				>
			
				NHL shutting down from Wednesday through Saturday: AP source
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://pix11.com/sports/nhl-stops-cross-border-games-shuts-down-6th-team/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="NHL stops cross-border games, shuts down 7th team" 				>
			
				NHL stops cross-border games, shuts down 7th team
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-2064248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2064248"><a href="https://pix11.com/community/">Community</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-2276114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2276114"><a href="https://pix11.com/community/remarkable-women/">Remarkable Women</a></li>
	<li id="menu-item-2254184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2254184"><a href="https://pix11.com/entertainment/broadwayshow/">The Broadway Show</a></li>
	<li id="menu-item-2130469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2130469"><a href="https://pix11.com/news/its-a-g-thing/">It&#8217;s a G Thing</a></li>
	<li id="menu-item-2175660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2175660"><a href="https://pix11.com/news/changemakers/">Changemakers</a></li>
	<li id="menu-item-2275125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2275125"><a href="https://pix11.com/news/coronavirus/small-business-spotlight/">Small Business Spotlight</a></li>
	<li id="menu-item-792152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-792152"><a href="https://pix11.com/calendar/">Calendar</a></li>
</ul>
</div></div></li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25"><a href="https://pix11.com/about-us/">About</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-792431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-792431"><a href="https://pix11.com/about-us/">About Us</a></li>
	<li id="menu-item-86" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86"><a href="https://pix11.com/about-us/contact/">Contact PIX11</a></li>
	<li id="menu-item-792145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-792145"><a href="https://pix11.com/about-us/pix11-news-team/">PIX11 News Team</a></li>
	<li id="menu-item-792142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-792142"><a href="https://pix11.com/about-us/tv-listings/">PIX11 TV Listings</a></li>
	<li id="menu-item-2001758" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2001758"><a href="https://pix11.com/about-us/pix11-plus-where-to-find-new-yorks-very-own-2/">Where to find PIX11</a></li>
	<li id="menu-item-2097644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2097644"><a href="https://pix11.com/manage-email-preferences/">Newsletters</a></li>
	<li id="menu-item-2001536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2001536"><a href="https://pix11.com/apps/">PIX11 News App</a></li>
	<li id="menu-item-2257731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2257731"><a href="https://pix11.com/pressrelease/">Press Releases</a></li>
	<li id="menu-item-792241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-792241"><a href="https://pix11.com/about-us/report-it/">Report It!</a></li>
	<li id="menu-item-2209744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2209744"><a href="https://pix11.com/sharing-media-with-pix11/">Sharing media with PIX11</a></li>
	<li id="menu-item-2225229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2225229"><a href="https://pix11.com/advertise-ny-nj/">Advertise With Us!</a></li>
	<li id="menu-item-792406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-792406"><a href="https://pix11.com/about-us/work-for-us/">PIX11 Careers</a></li>
	<li id="menu-item-792163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-792163"><a href="https://www.ziprecruiter.com/kpix">Post a Job</a></li>
	<li id="menu-item-792162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-792162"><a href="https://pix11.com/jobs/">Find a Job</a></li>
</ul>
</div></div></li>
<li id="menu-item-2000160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-2000160"><a href="https://pix11.com/pix11-partner-sponsored/">PIX11 Partners</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-2225226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2225226"><a href="https://pix11.com/advertise-ny-nj/">Advertise With Us!</a></li>
	<li id="menu-item-2006283" class="menu-item menu-item-type-post_type menu-item-object-profile menu-item-2006283"><a href="https://pix11.com/author/marysol-castro/">Marysol Castro</a></li>
	<li id="menu-item-2184124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2184124"><a href="https://bestreviews.com/">BestReviews</a></li>
	<li id="menu-item-2259758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2259758"><a href="https://pix11.com/regional-news-partners/">Regional News Partners</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://pix11.com/pix11-partner-sponsored/holiday-decorations-cold-weather-safety-tips/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="Holiday decorations &amp; cold weather safety tips" 				>
			
				Holiday decorations &amp; cold weather safety tips
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://pix11.com/pix11-partner-sponsored/holiday-decorations-cold-weather-safety-tips/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="https://i0.wp.com/pix11.com/wp-content/uploads/sites/25/2021/12/GettyImages-604138687.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_7245577"
	>
	<img
		src="https://i0.wp.com/pix11.com/wp-content/uploads/sites/25/2021/12/GettyImages-604138687.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://pix11.com/pix11-partner-sponsored/festive-feasting-checking-out-jamaican-holiday-dishes-with-grace-foods/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="Festive Feasting: Checking out Jamaican Holiday dishes with Grace Foods" 				>
			
				Festive Feasting: Checking out Jamaican Holiday dishes with Grace Foods
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://pix11.com/pix11-partner-sponsored/festive-feasting-checking-out-jamaican-holiday-dishes-with-grace-foods/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="https://i2.wp.com/pix11.com/wp-content/uploads/sites/25/2021/12/festive-feasting-feature-image-.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_7241494"
	>
	<img
		src="https://i2.wp.com/pix11.com/wp-content/uploads/sites/25/2021/12/festive-feasting-feature-image-.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://pix11.com/pix11-partner-sponsored/great-gift-ideas-for-children/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="Great gift ideas for children" 				>
			
				Great gift ideas for children
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://pix11.com/pix11-partner-sponsored/tips-to-manage-holiday-stress/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="Tips to manage holiday stress" 				>
			
				Tips to manage holiday stress
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://pix11.com/pix11-partner-sponsored/gift-ideas-for-everyone/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="Gift ideas for everyone" 				>
			
				Gift ideas for everyone
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://pix11.com/pix11-partner-sponsored/holiday-beauty-gift-ideas/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="Holiday beauty gift ideas" 				>
			
				Holiday beauty gift ideas
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://pix11.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div class="alert-banners-component-container" data-react-component="AlertBanners"></div>

			
<div id="content" class=" site-content ">
			<aside class="ad-unit ad-unit--leaderboard  ad-unit--reserved-full">
			<div class="ad-unit__content">
				   <zeus-ad    id="zeus_top-billboard"    data-adunitpath="/5678/nx.wpix/news/the_missing"    data-keyvalues="{&quot;pos&quot;:&quot;billboard1&quot;,&quot;fold&quot;:&quot;atf&quot;}"   ></zeus-ad>			</div>
		</aside>
	
	
	
	<div class="
		site-content__layout site-content__layout--has-sidebar	">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-2303041 post type-post status-publish format-standard has-post-thumbnail hentry category-brooklyn category-local-news category-news category-themissing" data-component="article">
	
<header class="article-header ">
	<h1 class="article-title">
		The Missing: Ahmir Jordan, 13, left charter school Monday and didn’t go home	</h1>

			<div class="article-eyebrow">
			<a href="https://pix11.com/news/themissing/">The Missing</a>
					</div>
	
	
	<div class="article-meta">
					<p>
			by: <a href="https://pix11.com/author/mary-murphy/" title="Posts by Mary Murphy" class="author url fn" rel="author">Mary Murphy</a>			</p>
		
					Posted: <time datetime="2021-12-23T09:51:42-05:00">Dec 23, 2021 / 09:51 AM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-12-23T09:51:44-05:00">Dec 23, 2021 / 09:51 AM EST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://pix11.com/wp-content/uploads/sites/25/2021/12/Ahmir-Jordan.png?w=1920&#038;h=1080&#038;crop=1"
		alt="Missing teen Ahmir Jordan"
		srcset="https://pix11.com/wp-content/uploads/sites/25/2021/12/Ahmir-Jordan.png?w=160&amp;h=90&amp;crop=1 160w, https://pix11.com/wp-content/uploads/sites/25/2021/12/Ahmir-Jordan.png?w=256&amp;h=144&amp;crop=1 256w, https://pix11.com/wp-content/uploads/sites/25/2021/12/Ahmir-Jordan.png?w=320&amp;h=180&amp;crop=1 320w, https://pix11.com/wp-content/uploads/sites/25/2021/12/Ahmir-Jordan.png?w=512&amp;h=288&amp;crop=1 512w, https://pix11.com/wp-content/uploads/sites/25/2021/12/Ahmir-Jordan.png?w=640&amp;h=360&amp;crop=1 640w, https://pix11.com/wp-content/uploads/sites/25/2021/12/Ahmir-Jordan.png?w=876&amp;h=493&amp;crop=1 876w, https://pix11.com/wp-content/uploads/sites/25/2021/12/Ahmir-Jordan.png?w=960&amp;h=540&amp;crop=1 960w, https://pix11.com/wp-content/uploads/sites/25/2021/12/Ahmir-Jordan.png?w=1280&amp;h=720&amp;crop=1 1280w, https://pix11.com/wp-content/uploads/sites/25/2021/12/Ahmir-Jordan.png?w=1752&amp;h=986&amp;crop=1 1752w, https://pix11.com/wp-content/uploads/sites/25/2021/12/Ahmir-Jordan.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://pix11.com/wp-content/uploads/sites/25/2021/12/Ahmir-Jordan.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>Ahmir Jordan was last seen Dec. 20, 2021 in Brooklyn (NYPD)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	
	<div class="article-content rich-text ">
		
		


<p>BEDFORD-STUYVESANT, Brooklyn &#8212;  A 13-year-old student at a Brooklyn charter school was still missing Thursday after he left classes Monday afternoon just before 2:30 pm.</p>



<p>Ahmir Jordan attends Excelsior Charter School, located at 856 Quincy Street.  His family lives on MacDonough Street in Bedford-Stuyvesant.</p>



<p>Jordan is 5 feet, 3 inches tall.  He was last seen wearing a green jacket, blue jeans, and white Nike sneakers when he was dismissed from school on Monday.</p>



<p>The teenage student was carrying a brown backpack.</p>



<p>One poster on Facebook said Jordan was seen catching a B47 bus with a friend.  </p>



<p><em>Submit tips to police by calling Crime Stoppers at 1-800-577-TIPS (8477), visiting </em><a href="https://crimestoppers.nypdonline.org/"><em>crimestoppers.nypdonline.org</em></a><em>, downloading the NYPD Crime Stoppers mobile app, or texting 274637 (CRIMES) then entering TIP577. Spanish-speaking callers are asked to dial 1-888-57-PISTA (74782).</em></p>

		<div class="article-content-cta-group">
			<div class="modal modal--suggest-a-correction article-content-cta-group__cta" data-component="modal">
	<div class="modal__dialog" style="display: none;">
		<div class="modal__dialog-content">
			<button class="modal__close-button" aria-label="Close Modal Content">
				<span class="icon">
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Modal</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
</span>
			</button>
							<h3 class="modal__dialog-title">Suggest a Correction</h3>
						<div id='contact-form-2303041'>
<form action='https://pix11.com/news/themissing/the-missing-ahmir-jordan-13-left-charter-school-monday-and-didnt-go-home/#contact-form-2303041' method='post' class='contact-form commentsblock'>

				
<div class='grunion-field-wrap grunion-field-name-wrap'>
<label for='g2303041-yourname' class='grunion-field-label name'>Your name<span>(required)</span></label>
<input type='text' name='g2303041-yourname' id='g2303041-yourname' value='' class='name' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-email-wrap'>
<label for='g2303041-youremail' class='grunion-field-label email'>Your email<span>(required)</span></label>
<input type='email' name='g2303041-youremail' id='g2303041-youremail' value='' class='email' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-textarea-wrap'>
<label for='contact-form-comment-g2303041-reportatypoorgrammaticalerror' class='grunion-field-label textarea'>Report a typo or grammatical error<span>(required)</span></label>
<textarea name='g2303041-reportatypoorgrammaticalerror' rows='20' class='textarea' required></textarea>
	</div>

				<input type="hidden" name="suggest_a_correction" value="1" />
			 	<p class='contact-submit'>
		<button type='submit' class='pushbutton-wide'>Submit</button>		<input type='hidden' name='contact-form-id' value='2303041' />
		<input type='hidden' name='action' value='grunion-contact-form' />
		<input type='hidden' name='contact-form-hash' value='8d8e7e9c382f2093c1085a2af2a79b5fe3b59d60' />
	</p>
</form>
</div>		</div>
	</div>
	<button data-modal-trigger>Suggest a Correction</button>
</div>
		</div>
	</div><!-- .rich-text -->

	
	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2021 Nexstar Media Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
			<div class="article-footer-share">
							<h2 class="article-footer-share__heading">Share this story</h2>
						
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
		</div>
	</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			   <zeus-ad    id="zeus_mobile-square"    data-adunitpath="/5678/nx.wpix/news/the_missing"    data-keyvalues="{&quot;pos&quot;:&quot;mr1_mobile&quot;,&quot;fold&quot;:&quot;atf&quot;}"   ></zeus-ad>    <script>     {      if (!displayZeusAdSlot(0, 900)) {       document.getElementById("zeus_mobile-square").remove();      }     }    </script>		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="173545"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="ns-video-bin-19" class="widget widget--has-z-index-stacking-reset widget_ns-video-bin" data-component="dropzoneWidget">				<section
					class="article-list article-list-carousel article-list-carousel--dropin video-playlist video-playlist--carousel has-player"
					data-component="videoPlaylist"
					data-context="carousel_dropin--video"
				>
					

	<h2 class="article-list__heading article-list__heading--notched">
		
		Brooklyn Videos
		
			</h2>

	
<div class="video-playlist__player" data-playlist="article-list1">
	<div class="video-playlist__player-intrinsic-sizer">
		<div id="player-6795"></div>
	</div>

	</div>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7246190"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7246190&quot;,&quot;title&quot;:&quot;NYC police shoot, kill man they say ran at them with knife&quot;,&quot;link&quot;:&quot;https:\/\/pix11.com\/video\/nyc-police-shoot-kill-man-they-say-ran-at-them-with-knife\/7246190\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/549\/FA7\/549FA7D4CA66CA993B0CF0064AC372A2.jpg?Expires=1734652800&amp;KeyName=mcpkey1&amp;Signature=fNRhVPZNJ3oEhN6sDTb30yQSXGg&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/549\/FA7\/549FA7D4CA66CA993B0CF0064AC372A2.jpg?Expires=1734652800&amp;KeyName=mcpkey1&amp;Signature=fNRhVPZNJ3oEhN6sDTb30yQSXGg&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/549\/FA7\/549FA7D4CA66CA993B0CF0064AC372A2.jpg?Expires=1734652800&amp;KeyName=mcpkey1&amp;Signature=fNRhVPZNJ3oEhN6sDTb30yQSXGg&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/549\/FA7\/549FA7D4CA66CA993B0CF0064AC372A2.jpg?Expires=1734652800&amp;KeyName=mcpkey1&amp;Signature=fNRhVPZNJ3oEhN6sDTb30yQSXGg&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/549\/FA7\/549FA7D4CA66CA993B0CF0064AC372A2.jpg?Expires=1734652800&amp;KeyName=mcpkey1&amp;Signature=fNRhVPZNJ3oEhN6sDTb30yQSXGg&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/549\/FA7\/549FA7D4CA66CA993B0CF0064AC372A2.jpg?Expires=1734652800&amp;KeyName=mcpkey1&amp;Signature=fNRhVPZNJ3oEhN6sDTb30yQSXGg&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/549\/FA7\/549FA7D4CA66CA993B0CF0064AC372A2.jpg?Expires=1734652800&amp;KeyName=mcpkey1&amp;Signature=fNRhVPZNJ3oEhN6sDTb30yQSXGg&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/549\/FA7\/549FA7D4CA66CA993B0CF0064AC372A2.jpg?Expires=1734652800&amp;KeyName=mcpkey1&amp;Signature=fNRhVPZNJ3oEhN6sDTb30yQSXGg&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/549\/FA7\/549FA7D4CA66CA993B0CF0064AC372A2.jpg?Expires=1734652800&amp;KeyName=mcpkey1&amp;Signature=fNRhVPZNJ3oEhN6sDTb30yQSXGg&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7246190&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:7246190,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;pix11.com&quot;,&quot;script&quot;:&quot;\/\/w3.mp.lura.live\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;pix11.com&quot;,&quot;ns_st_st&quot;:&quot;wpix&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;pix11.com&quot;,&quot;ns_st_st&quot;:&quot;wpix&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wpix\/news\/local_news\/brooklyn&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/pix11.com\/news\/local-news\/brooklyn\/correction-bus-crashes-into-scaffolding-near-brooklyn-court-injuring-4\/&amp;cust_params=vid%3D7246190%26cmsid%3D2139744%26pid%3D2139744%26pers_cid%3Dnxstrib-25-article-2139744%26vidcat%3D\/news\/local_news\/brooklyn%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003%26pagetype%3Dstory&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;PC1BAFA32-94FA-4783-BCAD-375723AB1E45&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;FyBNzSaK8lK0m4CBdB1txpLhaM9zkUTZ&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;1P8XnQM5dewVdS1akKuBwhbw5P9QmreD&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOjcyNDYxOTAsImlzcyI6IjFQOFhuUU01ZGV3VmRTMWFrS3VCd2hidzVQOVFtcmVEIiwiZXhwIjoxNjQwMjc4MzUyfQ.zODG9X0Hih2UqeG3dQWa8D-QjSP9xULhiGf1c0pnemY&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/m104216-kcdn.mp.lura.live\/1\/938890\/1863\/21\/12\/20\/7246190\/7246190_F2508BBF29BBB4AA070059C4948249A5_211220_7246190_NYC_police_shoot__kill_man_they_say_ran_at_them__3000.mp4&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
			
				NYC police shoot, kill man they say ran at them with knife
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7246190"
	>
	<img
		src="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/549/FA7/549FA7D4CA66CA993B0CF0064AC372A2.jpg?Expires=1734652800&#038;KeyName=mcpkey1&#038;Signature=fNRhVPZNJ3oEhN6sDTb30yQSXGg&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/549/FA7/549FA7D4CA66CA993B0CF0064AC372A2.jpg?Expires=1734652800&amp;KeyName=mcpkey1&amp;Signature=fNRhVPZNJ3oEhN6sDTb30yQSXGg&amp;w=160&amp;crop=1 160w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/549/FA7/549FA7D4CA66CA993B0CF0064AC372A2.jpg?Expires=1734652800&amp;KeyName=mcpkey1&amp;Signature=fNRhVPZNJ3oEhN6sDTb30yQSXGg&amp;w=256&amp;crop=1 256w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/549/FA7/549FA7D4CA66CA993B0CF0064AC372A2.jpg?Expires=1734652800&amp;KeyName=mcpkey1&amp;Signature=fNRhVPZNJ3oEhN6sDTb30yQSXGg&amp;w=300&amp;crop=1 320w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/549/FA7/549FA7D4CA66CA993B0CF0064AC372A2.jpg?Expires=1734652800&amp;KeyName=mcpkey1&amp;Signature=fNRhVPZNJ3oEhN6sDTb30yQSXGg&amp;w=300&amp;crop=1 640w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/549/FA7/549FA7D4CA66CA993B0CF0064AC372A2.jpg?Expires=1734652800&amp;KeyName=mcpkey1&amp;Signature=fNRhVPZNJ3oEhN6sDTb30yQSXGg&amp;w=300&amp;crop=1 960w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/549/FA7/549FA7D4CA66CA993B0CF0064AC372A2.jpg?Expires=1734652800&amp;KeyName=mcpkey1&amp;Signature=fNRhVPZNJ3oEhN6sDTb30yQSXGg&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/549/FA7/549FA7D4CA66CA993B0CF0064AC372A2.jpg?Expires=1734652800&amp;KeyName=mcpkey1&amp;Signature=fNRhVPZNJ3oEhN6sDTb30yQSXGg&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/549/FA7/549FA7D4CA66CA993B0CF0064AC372A2.jpg?Expires=1734652800&amp;KeyName=mcpkey1&amp;Signature=fNRhVPZNJ3oEhN6sDTb30yQSXGg&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7245000"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7245000&quot;,&quot;title&quot;:&quot;Police shoot and kill man with knife in Crown Heights, Brooklyn: NYPD&quot;,&quot;link&quot;:&quot;https:\/\/pix11.com\/video\/police-shoot-and-kill-man-with-knife-in-crown-heights-brooklyn-nypd\/7245000\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/78D\/D3D\/78DD3DB63070902FBF0B4A63C0AE4429.jpg?Expires=1734652800&amp;KeyName=mcpkey1&amp;Signature=B2wD-wWu9YeCNAa_0enUQ_EV_Uw&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/78D\/D3D\/78DD3DB63070902FBF0B4A63C0AE4429.jpg?Expires=1734652800&amp;KeyName=mcpkey1&amp;Signature=B2wD-wWu9YeCNAa_0enUQ_EV_Uw&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/78D\/D3D\/78DD3DB63070902FBF0B4A63C0AE4429.jpg?Expires=1734652800&amp;KeyName=mcpkey1&amp;Signature=B2wD-wWu9YeCNAa_0enUQ_EV_Uw&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/78D\/D3D\/78DD3DB63070902FBF0B4A63C0AE4429.jpg?Expires=1734652800&amp;KeyName=mcpkey1&amp;Signature=B2wD-wWu9YeCNAa_0enUQ_EV_Uw&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/78D\/D3D\/78DD3DB63070902FBF0B4A63C0AE4429.jpg?Expires=1734652800&amp;KeyName=mcpkey1&amp;Signature=B2wD-wWu9YeCNAa_0enUQ_EV_Uw&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/78D\/D3D\/78DD3DB63070902FBF0B4A63C0AE4429.jpg?Expires=1734652800&amp;KeyName=mcpkey1&amp;Signature=B2wD-wWu9YeCNAa_0enUQ_EV_Uw&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/78D\/D3D\/78DD3DB63070902FBF0B4A63C0AE4429.jpg?Expires=1734652800&amp;KeyName=mcpkey1&amp;Signature=B2wD-wWu9YeCNAa_0enUQ_EV_Uw&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/78D\/D3D\/78DD3DB63070902FBF0B4A63C0AE4429.jpg?Expires=1734652800&amp;KeyName=mcpkey1&amp;Signature=B2wD-wWu9YeCNAa_0enUQ_EV_Uw&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/78D\/D3D\/78DD3DB63070902FBF0B4A63C0AE4429.jpg?Expires=1734652800&amp;KeyName=mcpkey1&amp;Signature=B2wD-wWu9YeCNAa_0enUQ_EV_Uw&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7245000&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:7245000,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p1&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;pix11.com&quot;,&quot;script&quot;:&quot;\/\/w3.mp.lura.live\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;pix11.com&quot;,&quot;ns_st_st&quot;:&quot;wpix&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;pix11.com&quot;,&quot;ns_st_st&quot;:&quot;wpix&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wpix\/news\/local_news\/brooklyn&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/pix11.com\/news\/local-news\/brooklyn\/correction-bus-crashes-into-scaffolding-near-brooklyn-court-injuring-4\/&amp;cust_params=vid%3D7245000%26cmsid%3D2139744%26pid%3D2139744%26pers_cid%3Dnxstrib-25-article-2139744%26vidcat%3D\/news\/local_news\/brooklyn%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003%26pagetype%3Dstory&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;PC1BAFA32-94FA-4783-BCAD-375723AB1E45&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;FyBNzSaK8lK0m4CBdB1txpLhaM9zkUTZ&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;1P8XnQM5dewVdS1akKuBwhbw5P9QmreD&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOjcyNDUwMDAsImlzcyI6IjFQOFhuUU01ZGV3VmRTMWFrS3VCd2hidzVQOVFtcmVEIiwiZXhwIjoxNjQwMjc4MzUzfQ.5IlzaVK-o-WuBxYwMxdZ5h3k_FQKd2iq1ot_Xr1KOs8&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/7245000?anvack=bvJ0dQp7japPXhGjO2h9OH27gVRyRwpP&amp;token=%7E6Sq9dJMHbUS5Mi9SZ1mrVbloGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
			
				Police shoot and kill man with knife in Crown Heights, Brooklyn: NYPD
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7245000"
	>
	<img
		src="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/78D/D3D/78DD3DB63070902FBF0B4A63C0AE4429.jpg?Expires=1734652800&#038;KeyName=mcpkey1&#038;Signature=B2wD-wWu9YeCNAa_0enUQ_EV_Uw&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/78D/D3D/78DD3DB63070902FBF0B4A63C0AE4429.jpg?Expires=1734652800&amp;KeyName=mcpkey1&amp;Signature=B2wD-wWu9YeCNAa_0enUQ_EV_Uw&amp;w=160&amp;crop=1 160w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/78D/D3D/78DD3DB63070902FBF0B4A63C0AE4429.jpg?Expires=1734652800&amp;KeyName=mcpkey1&amp;Signature=B2wD-wWu9YeCNAa_0enUQ_EV_Uw&amp;w=256&amp;crop=1 256w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/78D/D3D/78DD3DB63070902FBF0B4A63C0AE4429.jpg?Expires=1734652800&amp;KeyName=mcpkey1&amp;Signature=B2wD-wWu9YeCNAa_0enUQ_EV_Uw&amp;w=300&amp;crop=1 320w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/78D/D3D/78DD3DB63070902FBF0B4A63C0AE4429.jpg?Expires=1734652800&amp;KeyName=mcpkey1&amp;Signature=B2wD-wWu9YeCNAa_0enUQ_EV_Uw&amp;w=300&amp;crop=1 640w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/78D/D3D/78DD3DB63070902FBF0B4A63C0AE4429.jpg?Expires=1734652800&amp;KeyName=mcpkey1&amp;Signature=B2wD-wWu9YeCNAa_0enUQ_EV_Uw&amp;w=300&amp;crop=1 960w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/78D/D3D/78DD3DB63070902FBF0B4A63C0AE4429.jpg?Expires=1734652800&amp;KeyName=mcpkey1&amp;Signature=B2wD-wWu9YeCNAa_0enUQ_EV_Uw&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/78D/D3D/78DD3DB63070902FBF0B4A63C0AE4429.jpg?Expires=1734652800&amp;KeyName=mcpkey1&amp;Signature=B2wD-wWu9YeCNAa_0enUQ_EV_Uw&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/78D/D3D/78DD3DB63070902FBF0B4A63C0AE4429.jpg?Expires=1734652800&amp;KeyName=mcpkey1&amp;Signature=B2wD-wWu9YeCNAa_0enUQ_EV_Uw&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7244825"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7244825&quot;,&quot;title&quot;:&quot;Officers fatally shoot alleged armed man in Brooklyn: police sources&quot;,&quot;link&quot;:&quot;https:\/\/pix11.com\/video\/officers-fatally-shoot-alleged-armed-man-in-brooklyn-police-sources\/7244825\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/ABC\/63F\/ABC63FECBC763105D6F581128A031D16.jpg?Expires=1734652800&amp;KeyName=mcpkey1&amp;Signature=vJ6twER1Is84QB1p8M19L-Jfqew&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/ABC\/63F\/ABC63FECBC763105D6F581128A031D16.jpg?Expires=1734652800&amp;KeyName=mcpkey1&amp;Signature=vJ6twER1Is84QB1p8M19L-Jfqew&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/ABC\/63F\/ABC63FECBC763105D6F581128A031D16.jpg?Expires=1734652800&amp;KeyName=mcpkey1&amp;Signature=vJ6twER1Is84QB1p8M19L-Jfqew&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/ABC\/63F\/ABC63FECBC763105D6F581128A031D16.jpg?Expires=1734652800&amp;KeyName=mcpkey1&amp;Signature=vJ6twER1Is84QB1p8M19L-Jfqew&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/ABC\/63F\/ABC63FECBC763105D6F581128A031D16.jpg?Expires=1734652800&amp;KeyName=mcpkey1&amp;Signature=vJ6twER1Is84QB1p8M19L-Jfqew&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/ABC\/63F\/ABC63FECBC763105D6F581128A031D16.jpg?Expires=1734652800&amp;KeyName=mcpkey1&amp;Signature=vJ6twER1Is84QB1p8M19L-Jfqew&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/ABC\/63F\/ABC63FECBC763105D6F581128A031D16.jpg?Expires=1734652800&amp;KeyName=mcpkey1&amp;Signature=vJ6twER1Is84QB1p8M19L-Jfqew&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/ABC\/63F\/ABC63FECBC763105D6F581128A031D16.jpg?Expires=1734652800&amp;KeyName=mcpkey1&amp;Signature=vJ6twER1Is84QB1p8M19L-Jfqew&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/ABC\/63F\/ABC63FECBC763105D6F581128A031D16.jpg?Expires=1734652800&amp;KeyName=mcpkey1&amp;Signature=vJ6twER1Is84QB1p8M19L-Jfqew&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7244825&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:7244825,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p2&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;pix11.com&quot;,&quot;script&quot;:&quot;\/\/w3.mp.lura.live\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;pix11.com&quot;,&quot;ns_st_st&quot;:&quot;wpix&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;pix11.com&quot;,&quot;ns_st_st&quot;:&quot;wpix&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wpix\/news\/local_news\/brooklyn&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/pix11.com\/news\/local-news\/brooklyn\/correction-bus-crashes-into-scaffolding-near-brooklyn-court-injuring-4\/&amp;cust_params=vid%3D7244825%26cmsid%3D2139744%26pid%3D2139744%26pers_cid%3Dnxstrib-25-article-2139744%26vidcat%3D\/news\/local_news\/brooklyn%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003%26pagetype%3Dstory&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;PC1BAFA32-94FA-4783-BCAD-375723AB1E45&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;FyBNzSaK8lK0m4CBdB1txpLhaM9zkUTZ&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;1P8XnQM5dewVdS1akKuBwhbw5P9QmreD&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOjcyNDQ4MjUsImlzcyI6IjFQOFhuUU01ZGV3VmRTMWFrS3VCd2hidzVQOVFtcmVEIiwiZXhwIjoxNjQwMjc4MzUzfQ.F6LAdbNvie5a8LRbPTTTMcutlqCI-B6lcwEUHEHz-wE&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/7244825?anvack=bvJ0dQp7japPXhGjO2h9OH27gVRyRwpP&amp;token=%7E6Sq9dZsFaES5Mi9TblyqX7loGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
			
				Officers fatally shoot alleged armed man in Brooklyn: police sources
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7244825"
	>
	<img
		src="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/ABC/63F/ABC63FECBC763105D6F581128A031D16.jpg?Expires=1734652800&#038;KeyName=mcpkey1&#038;Signature=vJ6twER1Is84QB1p8M19L-Jfqew&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/ABC/63F/ABC63FECBC763105D6F581128A031D16.jpg?Expires=1734652800&amp;KeyName=mcpkey1&amp;Signature=vJ6twER1Is84QB1p8M19L-Jfqew&amp;w=160&amp;crop=1 160w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/ABC/63F/ABC63FECBC763105D6F581128A031D16.jpg?Expires=1734652800&amp;KeyName=mcpkey1&amp;Signature=vJ6twER1Is84QB1p8M19L-Jfqew&amp;w=256&amp;crop=1 256w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/ABC/63F/ABC63FECBC763105D6F581128A031D16.jpg?Expires=1734652800&amp;KeyName=mcpkey1&amp;Signature=vJ6twER1Is84QB1p8M19L-Jfqew&amp;w=300&amp;crop=1 320w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/ABC/63F/ABC63FECBC763105D6F581128A031D16.jpg?Expires=1734652800&amp;KeyName=mcpkey1&amp;Signature=vJ6twER1Is84QB1p8M19L-Jfqew&amp;w=300&amp;crop=1 640w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/ABC/63F/ABC63FECBC763105D6F581128A031D16.jpg?Expires=1734652800&amp;KeyName=mcpkey1&amp;Signature=vJ6twER1Is84QB1p8M19L-Jfqew&amp;w=300&amp;crop=1 960w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/ABC/63F/ABC63FECBC763105D6F581128A031D16.jpg?Expires=1734652800&amp;KeyName=mcpkey1&amp;Signature=vJ6twER1Is84QB1p8M19L-Jfqew&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/ABC/63F/ABC63FECBC763105D6F581128A031D16.jpg?Expires=1734652800&amp;KeyName=mcpkey1&amp;Signature=vJ6twER1Is84QB1p8M19L-Jfqew&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/ABC/63F/ABC63FECBC763105D6F581128A031D16.jpg?Expires=1734652800&amp;KeyName=mcpkey1&amp;Signature=vJ6twER1Is84QB1p8M19L-Jfqew&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7238815"
			data-index="3"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7238815&quot;,&quot;title&quot;:&quot;61 years since Brooklyn airline crash&quot;,&quot;link&quot;:&quot;https:\/\/pix11.com\/video\/61-years-since-brooklyn-airline-crash\/7238815\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/76E\/775\/76E7758AB0C9052551531F67A1F97B59.jpg?Expires=1734307200&amp;KeyName=mcpkey1&amp;Signature=4XZCByIRzaYxjxVqx1OqOYZU4bI&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/76E\/775\/76E7758AB0C9052551531F67A1F97B59.jpg?Expires=1734307200&amp;KeyName=mcpkey1&amp;Signature=4XZCByIRzaYxjxVqx1OqOYZU4bI&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/76E\/775\/76E7758AB0C9052551531F67A1F97B59.jpg?Expires=1734307200&amp;KeyName=mcpkey1&amp;Signature=4XZCByIRzaYxjxVqx1OqOYZU4bI&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/76E\/775\/76E7758AB0C9052551531F67A1F97B59.jpg?Expires=1734307200&amp;KeyName=mcpkey1&amp;Signature=4XZCByIRzaYxjxVqx1OqOYZU4bI&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/76E\/775\/76E7758AB0C9052551531F67A1F97B59.jpg?Expires=1734307200&amp;KeyName=mcpkey1&amp;Signature=4XZCByIRzaYxjxVqx1OqOYZU4bI&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/76E\/775\/76E7758AB0C9052551531F67A1F97B59.jpg?Expires=1734307200&amp;KeyName=mcpkey1&amp;Signature=4XZCByIRzaYxjxVqx1OqOYZU4bI&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/76E\/775\/76E7758AB0C9052551531F67A1F97B59.jpg?Expires=1734307200&amp;KeyName=mcpkey1&amp;Signature=4XZCByIRzaYxjxVqx1OqOYZU4bI&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/76E\/775\/76E7758AB0C9052551531F67A1F97B59.jpg?Expires=1734307200&amp;KeyName=mcpkey1&amp;Signature=4XZCByIRzaYxjxVqx1OqOYZU4bI&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/76E\/775\/76E7758AB0C9052551531F67A1F97B59.jpg?Expires=1734307200&amp;KeyName=mcpkey1&amp;Signature=4XZCByIRzaYxjxVqx1OqOYZU4bI&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7238815&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:7238815,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p3&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;pix11.com&quot;,&quot;script&quot;:&quot;\/\/w3.mp.lura.live\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;pix11.com&quot;,&quot;ns_st_st&quot;:&quot;wpix&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;pix11.com&quot;,&quot;ns_st_st&quot;:&quot;wpix&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wpix\/news\/local_news\/brooklyn&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/pix11.com\/news\/local-news\/brooklyn\/correction-bus-crashes-into-scaffolding-near-brooklyn-court-injuring-4\/&amp;cust_params=vid%3D7238815%26cmsid%3D2139744%26pid%3D2139744%26pers_cid%3Dnxstrib-25-article-2139744%26vidcat%3D\/news\/local_news\/brooklyn%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003%26pagetype%3Dstory&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;PC1BAFA32-94FA-4783-BCAD-375723AB1E45&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;FyBNzSaK8lK0m4CBdB1txpLhaM9zkUTZ&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;1P8XnQM5dewVdS1akKuBwhbw5P9QmreD&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOjcyMzg4MTUsImlzcyI6IjFQOFhuUU01ZGV3VmRTMWFrS3VCd2hidzVQOVFtcmVEIiwiZXhwIjoxNjQwMjc4MzUzfQ.IKl5Nw4GCAyAlBeZaA77I6FHeB7D8dsPRCaJZRAmfuA&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/7238815?anvack=bvJ0dQp7japPXhGjO2h9OH27gVRyRwpP&amp;token=%7E6Sq6eZsGaES5Mi5eYF%2BjWbloGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
			
				61 years since Brooklyn airline crash
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7238815"
	>
	<img
		src="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/76E/775/76E7758AB0C9052551531F67A1F97B59.jpg?Expires=1734307200&#038;KeyName=mcpkey1&#038;Signature=4XZCByIRzaYxjxVqx1OqOYZU4bI&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/76E/775/76E7758AB0C9052551531F67A1F97B59.jpg?Expires=1734307200&amp;KeyName=mcpkey1&amp;Signature=4XZCByIRzaYxjxVqx1OqOYZU4bI&amp;w=160&amp;crop=1 160w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/76E/775/76E7758AB0C9052551531F67A1F97B59.jpg?Expires=1734307200&amp;KeyName=mcpkey1&amp;Signature=4XZCByIRzaYxjxVqx1OqOYZU4bI&amp;w=256&amp;crop=1 256w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/76E/775/76E7758AB0C9052551531F67A1F97B59.jpg?Expires=1734307200&amp;KeyName=mcpkey1&amp;Signature=4XZCByIRzaYxjxVqx1OqOYZU4bI&amp;w=300&amp;crop=1 320w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/76E/775/76E7758AB0C9052551531F67A1F97B59.jpg?Expires=1734307200&amp;KeyName=mcpkey1&amp;Signature=4XZCByIRzaYxjxVqx1OqOYZU4bI&amp;w=300&amp;crop=1 640w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/76E/775/76E7758AB0C9052551531F67A1F97B59.jpg?Expires=1734307200&amp;KeyName=mcpkey1&amp;Signature=4XZCByIRzaYxjxVqx1OqOYZU4bI&amp;w=300&amp;crop=1 960w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/76E/775/76E7758AB0C9052551531F67A1F97B59.jpg?Expires=1734307200&amp;KeyName=mcpkey1&amp;Signature=4XZCByIRzaYxjxVqx1OqOYZU4bI&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/76E/775/76E7758AB0C9052551531F67A1F97B59.jpg?Expires=1734307200&amp;KeyName=mcpkey1&amp;Signature=4XZCByIRzaYxjxVqx1OqOYZU4bI&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/76E/775/76E7758AB0C9052551531F67A1F97B59.jpg?Expires=1734307200&amp;KeyName=mcpkey1&amp;Signature=4XZCByIRzaYxjxVqx1OqOYZU4bI&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7238832"
			data-index="4"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7238832&quot;,&quot;title&quot;:&quot;French bulldogs practice skateboard tricks at Brooklyn parks&quot;,&quot;link&quot;:&quot;https:\/\/pix11.com\/video\/french-bulldogs-practice-skateboard-tricks-at-brooklyn-parks\/7238832\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/CCD\/BFC\/CCDBFCD3D338F304A82D0DAE68437C97.jpg?Expires=1734307200&amp;KeyName=mcpkey1&amp;Signature=BWIhQ8e8lUGZgXlHeALYxaG0NlY&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/CCD\/BFC\/CCDBFCD3D338F304A82D0DAE68437C97.jpg?Expires=1734307200&amp;KeyName=mcpkey1&amp;Signature=BWIhQ8e8lUGZgXlHeALYxaG0NlY&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/CCD\/BFC\/CCDBFCD3D338F304A82D0DAE68437C97.jpg?Expires=1734307200&amp;KeyName=mcpkey1&amp;Signature=BWIhQ8e8lUGZgXlHeALYxaG0NlY&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/CCD\/BFC\/CCDBFCD3D338F304A82D0DAE68437C97.jpg?Expires=1734307200&amp;KeyName=mcpkey1&amp;Signature=BWIhQ8e8lUGZgXlHeALYxaG0NlY&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/CCD\/BFC\/CCDBFCD3D338F304A82D0DAE68437C97.jpg?Expires=1734307200&amp;KeyName=mcpkey1&amp;Signature=BWIhQ8e8lUGZgXlHeALYxaG0NlY&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/CCD\/BFC\/CCDBFCD3D338F304A82D0DAE68437C97.jpg?Expires=1734307200&amp;KeyName=mcpkey1&amp;Signature=BWIhQ8e8lUGZgXlHeALYxaG0NlY&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/CCD\/BFC\/CCDBFCD3D338F304A82D0DAE68437C97.jpg?Expires=1734307200&amp;KeyName=mcpkey1&amp;Signature=BWIhQ8e8lUGZgXlHeALYxaG0NlY&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/CCD\/BFC\/CCDBFCD3D338F304A82D0DAE68437C97.jpg?Expires=1734307200&amp;KeyName=mcpkey1&amp;Signature=BWIhQ8e8lUGZgXlHeALYxaG0NlY&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/CCD\/BFC\/CCDBFCD3D338F304A82D0DAE68437C97.jpg?Expires=1734307200&amp;KeyName=mcpkey1&amp;Signature=BWIhQ8e8lUGZgXlHeALYxaG0NlY&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7238832&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:7238832,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p4&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;pix11.com&quot;,&quot;script&quot;:&quot;\/\/w3.mp.lura.live\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;pix11.com&quot;,&quot;ns_st_st&quot;:&quot;wpix&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;pix11.com&quot;,&quot;ns_st_st&quot;:&quot;wpix&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wpix\/news\/local_news\/brooklyn&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/pix11.com\/news\/local-news\/brooklyn\/correction-bus-crashes-into-scaffolding-near-brooklyn-court-injuring-4\/&amp;cust_params=vid%3D7238832%26cmsid%3D2139744%26pid%3D2139744%26pers_cid%3Dnxstrib-25-article-2139744%26vidcat%3D\/news\/local_news\/brooklyn%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003%26pagetype%3Dstory&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;PC1BAFA32-94FA-4783-BCAD-375723AB1E45&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;FyBNzSaK8lK0m4CBdB1txpLhaM9zkUTZ&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;1P8XnQM5dewVdS1akKuBwhbw5P9QmreD&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOjcyMzg4MzIsImlzcyI6IjFQOFhuUU01ZGV3VmRTMWFrS3VCd2hidzVQOVFtcmVEIiwiZXhwIjoxNjQwMjc4MzUzfQ.eW-uYHQ0A05gqNy8b-RaQkKyKQvM4B9YQ9xIENSSS8Y&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/7238832?anvack=bvJ0dQp7japPXhGjO2h9OH27gVRyRwpP&amp;token=%7E6Sq6eZsEb0S5Mi5eYFykWLloGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
			
				French bulldogs practice skateboard tricks at Brooklyn parks
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7238832"
	>
	<img
		src="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/CCD/BFC/CCDBFCD3D338F304A82D0DAE68437C97.jpg?Expires=1734307200&#038;KeyName=mcpkey1&#038;Signature=BWIhQ8e8lUGZgXlHeALYxaG0NlY&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/CCD/BFC/CCDBFCD3D338F304A82D0DAE68437C97.jpg?Expires=1734307200&amp;KeyName=mcpkey1&amp;Signature=BWIhQ8e8lUGZgXlHeALYxaG0NlY&amp;w=160&amp;crop=1 160w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/CCD/BFC/CCDBFCD3D338F304A82D0DAE68437C97.jpg?Expires=1734307200&amp;KeyName=mcpkey1&amp;Signature=BWIhQ8e8lUGZgXlHeALYxaG0NlY&amp;w=256&amp;crop=1 256w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/CCD/BFC/CCDBFCD3D338F304A82D0DAE68437C97.jpg?Expires=1734307200&amp;KeyName=mcpkey1&amp;Signature=BWIhQ8e8lUGZgXlHeALYxaG0NlY&amp;w=300&amp;crop=1 320w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/CCD/BFC/CCDBFCD3D338F304A82D0DAE68437C97.jpg?Expires=1734307200&amp;KeyName=mcpkey1&amp;Signature=BWIhQ8e8lUGZgXlHeALYxaG0NlY&amp;w=300&amp;crop=1 640w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/CCD/BFC/CCDBFCD3D338F304A82D0DAE68437C97.jpg?Expires=1734307200&amp;KeyName=mcpkey1&amp;Signature=BWIhQ8e8lUGZgXlHeALYxaG0NlY&amp;w=300&amp;crop=1 960w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/CCD/BFC/CCDBFCD3D338F304A82D0DAE68437C97.jpg?Expires=1734307200&amp;KeyName=mcpkey1&amp;Signature=BWIhQ8e8lUGZgXlHeALYxaG0NlY&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/CCD/BFC/CCDBFCD3D338F304A82D0DAE68437C97.jpg?Expires=1734307200&amp;KeyName=mcpkey1&amp;Signature=BWIhQ8e8lUGZgXlHeALYxaG0NlY&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/CCD/BFC/CCDBFCD3D338F304A82D0DAE68437C97.jpg?Expires=1734307200&amp;KeyName=mcpkey1&amp;Signature=BWIhQ8e8lUGZgXlHeALYxaG0NlY&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7228034"
			data-index="5"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7228034&quot;,&quot;title&quot;:&quot;Administration for Children\u2019s Services hopes families, kids feel more comfortable in new Brooklyn facility&quot;,&quot;link&quot;:&quot;https:\/\/pix11.com\/video\/administration-for-children%e2%80%99s-services-hopes-families-kids-feel-more-comfortable-in-new-brooklyn-facility\/7228034\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/4CA\/31B\/4CA31BA300086F68DB849D0FA03AC24A.jpg?Expires=1734048000&amp;KeyName=mcpkey1&amp;Signature=PHDBiQBbcw9GL2OVCmhaasx6EQw&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/4CA\/31B\/4CA31BA300086F68DB849D0FA03AC24A.jpg?Expires=1734048000&amp;KeyName=mcpkey1&amp;Signature=PHDBiQBbcw9GL2OVCmhaasx6EQw&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/4CA\/31B\/4CA31BA300086F68DB849D0FA03AC24A.jpg?Expires=1734048000&amp;KeyName=mcpkey1&amp;Signature=PHDBiQBbcw9GL2OVCmhaasx6EQw&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/4CA\/31B\/4CA31BA300086F68DB849D0FA03AC24A.jpg?Expires=1734048000&amp;KeyName=mcpkey1&amp;Signature=PHDBiQBbcw9GL2OVCmhaasx6EQw&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/4CA\/31B\/4CA31BA300086F68DB849D0FA03AC24A.jpg?Expires=1734048000&amp;KeyName=mcpkey1&amp;Signature=PHDBiQBbcw9GL2OVCmhaasx6EQw&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/4CA\/31B\/4CA31BA300086F68DB849D0FA03AC24A.jpg?Expires=1734048000&amp;KeyName=mcpkey1&amp;Signature=PHDBiQBbcw9GL2OVCmhaasx6EQw&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/4CA\/31B\/4CA31BA300086F68DB849D0FA03AC24A.jpg?Expires=1734048000&amp;KeyName=mcpkey1&amp;Signature=PHDBiQBbcw9GL2OVCmhaasx6EQw&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/4CA\/31B\/4CA31BA300086F68DB849D0FA03AC24A.jpg?Expires=1734048000&amp;KeyName=mcpkey1&amp;Signature=PHDBiQBbcw9GL2OVCmhaasx6EQw&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/4CA\/31B\/4CA31BA300086F68DB849D0FA03AC24A.jpg?Expires=1734048000&amp;KeyName=mcpkey1&amp;Signature=PHDBiQBbcw9GL2OVCmhaasx6EQw&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7228034&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:7228034,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p5&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;pix11.com&quot;,&quot;script&quot;:&quot;\/\/w3.mp.lura.live\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;pix11.com&quot;,&quot;ns_st_st&quot;:&quot;wpix&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;pix11.com&quot;,&quot;ns_st_st&quot;:&quot;wpix&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wpix\/news\/local_news\/brooklyn&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/pix11.com\/news\/local-news\/brooklyn\/correction-bus-crashes-into-scaffolding-near-brooklyn-court-injuring-4\/&amp;cust_params=vid%3D7228034%26cmsid%3D2139744%26pid%3D2139744%26pers_cid%3Dnxstrib-25-article-2139744%26vidcat%3D\/news\/local_news\/brooklyn%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003%26pagetype%3Dstory&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;PC1BAFA32-94FA-4783-BCAD-375723AB1E45&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;FyBNzSaK8lK0m4CBdB1txpLhaM9zkUTZ&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;1P8XnQM5dewVdS1akKuBwhbw5P9QmreD&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOjcyMjgwMzQsImlzcyI6IjFQOFhuUU01ZGV3VmRTMWFrS3VCd2hidzVQOVFtcmVEIiwiZXhwIjoxNjQwMjc4MzUzfQ.F-hu5g8zQxNsiqvXa3Rt19nBrJQX4VIy7gQ-Ly3bssM&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/7228034?anvack=bvJ0dQp7japPXhGjO2h9OH27gVRyRwpP&amp;token=%7E6Sq7eZMEaUS5Mi5XZVerWLloGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
			
				Administration for Children’s Services hopes families, kids feel more comfortable in new Brooklyn facility
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7228034"
	>
	<img
		src="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/4CA/31B/4CA31BA300086F68DB849D0FA03AC24A.jpg?Expires=1734048000&#038;KeyName=mcpkey1&#038;Signature=PHDBiQBbcw9GL2OVCmhaasx6EQw&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/4CA/31B/4CA31BA300086F68DB849D0FA03AC24A.jpg?Expires=1734048000&amp;KeyName=mcpkey1&amp;Signature=PHDBiQBbcw9GL2OVCmhaasx6EQw&amp;w=160&amp;crop=1 160w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/4CA/31B/4CA31BA300086F68DB849D0FA03AC24A.jpg?Expires=1734048000&amp;KeyName=mcpkey1&amp;Signature=PHDBiQBbcw9GL2OVCmhaasx6EQw&amp;w=256&amp;crop=1 256w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/4CA/31B/4CA31BA300086F68DB849D0FA03AC24A.jpg?Expires=1734048000&amp;KeyName=mcpkey1&amp;Signature=PHDBiQBbcw9GL2OVCmhaasx6EQw&amp;w=300&amp;crop=1 320w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/4CA/31B/4CA31BA300086F68DB849D0FA03AC24A.jpg?Expires=1734048000&amp;KeyName=mcpkey1&amp;Signature=PHDBiQBbcw9GL2OVCmhaasx6EQw&amp;w=300&amp;crop=1 640w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/4CA/31B/4CA31BA300086F68DB849D0FA03AC24A.jpg?Expires=1734048000&amp;KeyName=mcpkey1&amp;Signature=PHDBiQBbcw9GL2OVCmhaasx6EQw&amp;w=300&amp;crop=1 960w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/4CA/31B/4CA31BA300086F68DB849D0FA03AC24A.jpg?Expires=1734048000&amp;KeyName=mcpkey1&amp;Signature=PHDBiQBbcw9GL2OVCmhaasx6EQw&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/4CA/31B/4CA31BA300086F68DB849D0FA03AC24A.jpg?Expires=1734048000&amp;KeyName=mcpkey1&amp;Signature=PHDBiQBbcw9GL2OVCmhaasx6EQw&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/4CA/31B/4CA31BA300086F68DB849D0FA03AC24A.jpg?Expires=1734048000&amp;KeyName=mcpkey1&amp;Signature=PHDBiQBbcw9GL2OVCmhaasx6EQw&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://pix11.com/news/local-news/brooklyn/"
						data-link-type="cta-button" data-link-position="0" data-link-pinned="true" data-link-label="More Brooklyn" 		>
			More Brooklyn
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

				</section>
				</section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		
		More Stories
		
			</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://pix11.com/news/ap-general/us-has-reunited-100-children-taken-from-parents-under-trump/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="2303064"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
			
				US has reunited 100 children taken from parents under Trump
					</h3>
	
						<footer class="article-list__article-byline">
				by BEN FOX, Associated Press <span class="sep">/</span> <time datetime="2021-12-23T10:39:14-05:00">Dec 23, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>WASHINGTON (AP) — A Biden administration effort to reunite children and parents who were separated under President Donald Trump's zero-tolerance border policy has made increasing progress as it nears the end of its first year. </p>
<p>The Department of Homeland Security planned Thursday to announce that 100 children, mostly from Central America, are back with their families and about 350 more reunifications are in process after it adopted measures to enhance the program.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://pix11.com/wp-content/uploads/sites/25/2021/12/3270ca17326e4e45b9a9b52652a0bd3e.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://pix11.com/wp-content/uploads/sites/25/2021/12/3270ca17326e4e45b9a9b52652a0bd3e.jpg?w=160&amp;h=90&amp;crop=1 160w, https://pix11.com/wp-content/uploads/sites/25/2021/12/3270ca17326e4e45b9a9b52652a0bd3e.jpg?w=256&amp;h=144&amp;crop=1 256w, https://pix11.com/wp-content/uploads/sites/25/2021/12/3270ca17326e4e45b9a9b52652a0bd3e.jpg?w=320&amp;h=180&amp;crop=1 320w, https://pix11.com/wp-content/uploads/sites/25/2021/12/3270ca17326e4e45b9a9b52652a0bd3e.jpg?w=512&amp;h=288&amp;crop=1 512w, https://pix11.com/wp-content/uploads/sites/25/2021/12/3270ca17326e4e45b9a9b52652a0bd3e.jpg?w=640&amp;h=360&amp;crop=1 640w, https://pix11.com/wp-content/uploads/sites/25/2021/12/3270ca17326e4e45b9a9b52652a0bd3e.jpg?w=876&amp;h=493&amp;crop=1 876w, https://pix11.com/wp-content/uploads/sites/25/2021/12/3270ca17326e4e45b9a9b52652a0bd3e.jpg?w=960&amp;h=540&amp;crop=1 960w, https://pix11.com/wp-content/uploads/sites/25/2021/12/3270ca17326e4e45b9a9b52652a0bd3e.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://pix11.com/wp-content/uploads/sites/25/2021/12/3270ca17326e4e45b9a9b52652a0bd3e.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://pix11.com/wp-content/uploads/sites/25/2021/12/3270ca17326e4e45b9a9b52652a0bd3e.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://pix11.com/wp-content/uploads/sites/25/2021/12/3270ca17326e4e45b9a9b52652a0bd3e.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					   <zeus-ad    id="zeus_inline-story-3"    data-adunitpath="/5678/nx.wpix/news/the_missing"    data-keyvalues="{&quot;pos&quot;:&quot;leader_mr3&quot;,&quot;fold&quot;:&quot;btf&quot;}"   ></zeus-ad>				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://pix11.com/news/coronavirus/us-adds-merck-pill-as-2nd-easy-to-use-drug-against-covid-19/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="2303031"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
			
				US adds Merck pill as 2nd easy-to-use drug against COVID-19
					</h3>
	
						<footer class="article-list__article-byline">
				by MATTHEW PERRONE, Associated Press <span class="sep">/</span> <time datetime="2021-12-23T09:49:01-05:00">Dec 23, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>WASHINGTON (AP) — U.S. health regulators on Thursday authorized the second pill against COVID-19, providing another easy-to-use medication to battle the rising tide of omicron infections.</p>
<p>The Food and Drug Administration authorization of Merck's molnupiravir comes one day after the agency cleared a competing drug from Pfizer. That pill, Paxlovid, is likely to become the first-choice treatment against the virus, thanks to its superior benefits and milder side effects.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://pix11.com/wp-content/uploads/sites/25/2021/12/db212fad196346f79158ec6b79c7d13a.jpg?w=1240&#038;h=827&#038;crop=1"
		alt=""
		srcset="https://pix11.com/wp-content/uploads/sites/25/2021/12/db212fad196346f79158ec6b79c7d13a.jpg?w=160&amp;h=90&amp;crop=1 160w, https://pix11.com/wp-content/uploads/sites/25/2021/12/db212fad196346f79158ec6b79c7d13a.jpg?w=256&amp;h=144&amp;crop=1 256w, https://pix11.com/wp-content/uploads/sites/25/2021/12/db212fad196346f79158ec6b79c7d13a.jpg?w=320&amp;h=180&amp;crop=1 320w, https://pix11.com/wp-content/uploads/sites/25/2021/12/db212fad196346f79158ec6b79c7d13a.jpg?w=512&amp;h=288&amp;crop=1 512w, https://pix11.com/wp-content/uploads/sites/25/2021/12/db212fad196346f79158ec6b79c7d13a.jpg?w=640&amp;h=360&amp;crop=1 640w, https://pix11.com/wp-content/uploads/sites/25/2021/12/db212fad196346f79158ec6b79c7d13a.jpg?w=876&amp;h=493&amp;crop=1 876w, https://pix11.com/wp-content/uploads/sites/25/2021/12/db212fad196346f79158ec6b79c7d13a.jpg?w=960&amp;h=540&amp;crop=1 960w, https://pix11.com/wp-content/uploads/sites/25/2021/12/db212fad196346f79158ec6b79c7d13a.jpg?w=1240&amp;h=720&amp;crop=1 1280w, https://pix11.com/wp-content/uploads/sites/25/2021/12/db212fad196346f79158ec6b79c7d13a.jpg?w=1240&amp;h=827&amp;crop=1 1752w, https://pix11.com/wp-content/uploads/sites/25/2021/12/db212fad196346f79158ec6b79c7d13a.jpg?w=1240&amp;h=827&amp;crop=1 1920w, https://pix11.com/wp-content/uploads/sites/25/2021/12/db212fad196346f79158ec6b79c7d13a.jpg?w=1240&amp;h=827&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://pix11.com/news/local-news/marijuana-in-ny-nj/legal-weed-shops-may-not-hit-in-2022-new-york-heres-what-we-know/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="2303019"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
			
				Legal weed shops may not hit in 2022, New York. Here’s what we know
					</h3>
	
						<footer class="article-list__article-byline">
				by Rachel Holliday Smith, THE CITY <span class="sep">/</span> <time datetime="2021-12-23T09:37:07-05:00">Dec 23, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>This article was originally published on Dec 21 at 2:40pm EST by THE CITY. Sign up here to get the latest stories from THE CITY delivered to you each morning.</p>
<p>Puff, puff… pause.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://pix11.com/wp-content/uploads/sites/25/2021/12/Joint.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://pix11.com/wp-content/uploads/sites/25/2021/12/Joint.jpg?w=160&amp;h=90&amp;crop=1 160w, https://pix11.com/wp-content/uploads/sites/25/2021/12/Joint.jpg?w=256&amp;h=144&amp;crop=1 256w, https://pix11.com/wp-content/uploads/sites/25/2021/12/Joint.jpg?w=320&amp;h=180&amp;crop=1 320w, https://pix11.com/wp-content/uploads/sites/25/2021/12/Joint.jpg?w=512&amp;h=288&amp;crop=1 512w, https://pix11.com/wp-content/uploads/sites/25/2021/12/Joint.jpg?w=640&amp;h=360&amp;crop=1 640w, https://pix11.com/wp-content/uploads/sites/25/2021/12/Joint.jpg?w=876&amp;h=493&amp;crop=1 876w, https://pix11.com/wp-content/uploads/sites/25/2021/12/Joint.jpg?w=960&amp;h=540&amp;crop=1 960w, https://pix11.com/wp-content/uploads/sites/25/2021/12/Joint.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://pix11.com/wp-content/uploads/sites/25/2021/12/Joint.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://pix11.com/wp-content/uploads/sites/25/2021/12/Joint.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://pix11.com/wp-content/uploads/sites/25/2021/12/Joint.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		   <zeus-ad    id="zeus_inline-story-1"    data-adunitpath="/5678/nx.wpix/news/the_missing"    data-keyvalues="{&quot;pos&quot;:&quot;leader_mr1&quot;,&quot;fold&quot;:&quot;btf&quot;}"   ></zeus-ad>	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		
		Top Stories
		
			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="2302828"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://pix11.com/news/woman-whose-leg-was-amputated-after-pedicure-infection-reaches-1-75-million-settlement-with-salon/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="0" data-link-pinned="false" data-link-label="Woman whose leg was amputated after pedicure infection reaches $1.75 million settlement with salon" 				>
			
				Woman who lost leg after pedicure gets $1.75M: Lawyers
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://pix11.com/news/woman-whose-leg-was-amputated-after-pedicure-infection-reaches-1-75-million-settlement-with-salon/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="0" data-link-pinned="false" data-link-label="https://i1.wp.com/pix11.com/wp-content/uploads/sites/25/2021/12/GettyImages-640018462.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_7253192"
	>
	<img
		src="https://pix11.com/wp-content/uploads/sites/25/2021/12/GettyImages-640018462.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://pix11.com/wp-content/uploads/sites/25/2021/12/GettyImages-640018462.jpg?w=160&amp;h=90&amp;crop=1 160w, https://pix11.com/wp-content/uploads/sites/25/2021/12/GettyImages-640018462.jpg?w=256&amp;h=144&amp;crop=1 256w, https://pix11.com/wp-content/uploads/sites/25/2021/12/GettyImages-640018462.jpg?w=320&amp;h=180&amp;crop=1 320w, https://pix11.com/wp-content/uploads/sites/25/2021/12/GettyImages-640018462.jpg?w=512&amp;h=288&amp;crop=1 512w, https://pix11.com/wp-content/uploads/sites/25/2021/12/GettyImages-640018462.jpg?w=640&amp;h=360&amp;crop=1 640w, https://pix11.com/wp-content/uploads/sites/25/2021/12/GettyImages-640018462.jpg?w=876&amp;h=493&amp;crop=1 876w, https://pix11.com/wp-content/uploads/sites/25/2021/12/GettyImages-640018462.jpg?w=960&amp;h=540&amp;crop=1 960w, https://pix11.com/wp-content/uploads/sites/25/2021/12/GettyImages-640018462.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://pix11.com/wp-content/uploads/sites/25/2021/12/GettyImages-640018462.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://pix11.com/wp-content/uploads/sites/25/2021/12/GettyImages-640018462.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://pix11.com/wp-content/uploads/sites/25/2021/12/GettyImages-640018462.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="2302990"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://pix11.com/entertainment/festivus-2021-heres-what-to-know-about-the-holiday-for-the-rest-of-us/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Festivus 2021: Here’s what to know about the holiday ‘for the rest of us’" 				>
			
				Festivus: Where the holiday 'for the rest of us' is from
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://pix11.com/entertainment/festivus-2021-heres-what-to-know-about-the-holiday-for-the-rest-of-us/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="https://i2.wp.com/pix11.com/wp-content/uploads/sites/25/2021/12/GettyImages-143480291.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://pix11.com/wp-content/uploads/sites/25/2021/12/GettyImages-143480291.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://pix11.com/wp-content/uploads/sites/25/2021/12/GettyImages-143480291.jpg?w=160&amp;h=90&amp;crop=1 160w, https://pix11.com/wp-content/uploads/sites/25/2021/12/GettyImages-143480291.jpg?w=256&amp;h=144&amp;crop=1 256w, https://pix11.com/wp-content/uploads/sites/25/2021/12/GettyImages-143480291.jpg?w=320&amp;h=180&amp;crop=1 320w, https://pix11.com/wp-content/uploads/sites/25/2021/12/GettyImages-143480291.jpg?w=512&amp;h=288&amp;crop=1 512w, https://pix11.com/wp-content/uploads/sites/25/2021/12/GettyImages-143480291.jpg?w=640&amp;h=360&amp;crop=1 640w, https://pix11.com/wp-content/uploads/sites/25/2021/12/GettyImages-143480291.jpg?w=876&amp;h=493&amp;crop=1 876w, https://pix11.com/wp-content/uploads/sites/25/2021/12/GettyImages-143480291.jpg?w=960&amp;h=540&amp;crop=1 960w, https://pix11.com/wp-content/uploads/sites/25/2021/12/GettyImages-143480291.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://pix11.com/wp-content/uploads/sites/25/2021/12/GettyImages-143480291.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://pix11.com/wp-content/uploads/sites/25/2021/12/GettyImages-143480291.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://pix11.com/wp-content/uploads/sites/25/2021/12/GettyImages-143480291.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="2303005"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://pix11.com/ap-business/consumer-prices-up-5-7-over-past-year-fastest-in-39-years/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Consumer prices up 5.7% over past year, fastest in 39 years" 				>
			
				Consumer prices up 5.7% over past year, fastest in 39 years
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://pix11.com/ap-business/consumer-prices-up-5-7-over-past-year-fastest-in-39-years/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="https://i2.wp.com/pix11.com/wp-content/uploads/sites/25/2021/12/722fcd9f7a824f16b3b44badb50697bd.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://pix11.com/wp-content/uploads/sites/25/2021/12/722fcd9f7a824f16b3b44badb50697bd.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://pix11.com/wp-content/uploads/sites/25/2021/12/722fcd9f7a824f16b3b44badb50697bd.jpg?w=160&amp;h=90&amp;crop=1 160w, https://pix11.com/wp-content/uploads/sites/25/2021/12/722fcd9f7a824f16b3b44badb50697bd.jpg?w=256&amp;h=144&amp;crop=1 256w, https://pix11.com/wp-content/uploads/sites/25/2021/12/722fcd9f7a824f16b3b44badb50697bd.jpg?w=320&amp;h=180&amp;crop=1 320w, https://pix11.com/wp-content/uploads/sites/25/2021/12/722fcd9f7a824f16b3b44badb50697bd.jpg?w=512&amp;h=288&amp;crop=1 512w, https://pix11.com/wp-content/uploads/sites/25/2021/12/722fcd9f7a824f16b3b44badb50697bd.jpg?w=640&amp;h=360&amp;crop=1 640w, https://pix11.com/wp-content/uploads/sites/25/2021/12/722fcd9f7a824f16b3b44badb50697bd.jpg?w=876&amp;h=493&amp;crop=1 876w, https://pix11.com/wp-content/uploads/sites/25/2021/12/722fcd9f7a824f16b3b44badb50697bd.jpg?w=960&amp;h=540&amp;crop=1 960w, https://pix11.com/wp-content/uploads/sites/25/2021/12/722fcd9f7a824f16b3b44badb50697bd.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://pix11.com/wp-content/uploads/sites/25/2021/12/722fcd9f7a824f16b3b44badb50697bd.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://pix11.com/wp-content/uploads/sites/25/2021/12/722fcd9f7a824f16b3b44badb50697bd.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://pix11.com/wp-content/uploads/sites/25/2021/12/722fcd9f7a824f16b3b44badb50697bd.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="2302988"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://pix11.com/news/national-news/your-holiday-gifts-still-havent-arrived-now-what/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Your holiday gifts still haven’t arrived. Now what?" 				>
			
				Your holiday gifts still haven’t arrived. Now what?
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://pix11.com/news/national-news/your-holiday-gifts-still-havent-arrived-now-what/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="https://i2.wp.com/pix11.com/wp-content/uploads/sites/25/2021/12/late-gift.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://pix11.com/wp-content/uploads/sites/25/2021/12/late-gift.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://pix11.com/wp-content/uploads/sites/25/2021/12/late-gift.jpg?w=160&amp;h=90&amp;crop=1 160w, https://pix11.com/wp-content/uploads/sites/25/2021/12/late-gift.jpg?w=256&amp;h=144&amp;crop=1 256w, https://pix11.com/wp-content/uploads/sites/25/2021/12/late-gift.jpg?w=320&amp;h=180&amp;crop=1 320w, https://pix11.com/wp-content/uploads/sites/25/2021/12/late-gift.jpg?w=512&amp;h=288&amp;crop=1 512w, https://pix11.com/wp-content/uploads/sites/25/2021/12/late-gift.jpg?w=640&amp;h=360&amp;crop=1 640w, https://pix11.com/wp-content/uploads/sites/25/2021/12/late-gift.jpg?w=876&amp;h=493&amp;crop=1 876w, https://pix11.com/wp-content/uploads/sites/25/2021/12/late-gift.jpg?w=960&amp;h=540&amp;crop=1 960w, https://pix11.com/wp-content/uploads/sites/25/2021/12/late-gift.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://pix11.com/wp-content/uploads/sites/25/2021/12/late-gift.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://pix11.com/wp-content/uploads/sites/25/2021/12/late-gift.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://pix11.com/wp-content/uploads/sites/25/2021/12/late-gift.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="2302985"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://pix11.com/news/coronavirus/paterson-mayor-considers-indoor-mask-mandate-talks-schools-going-remote/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Paterson mayor considers indoor mask mandate, talks schools going remote" 				>
			
				Paterson mayor talks schools going remote, considers indoor mask mandate
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://pix11.com/news/coronavirus/paterson-mayor-considers-indoor-mask-mandate-talks-schools-going-remote/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="https://i2.wp.com/pix11.com/wp-content/uploads/sites/25/2021/12/patersons-covid-rates.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_7253806"
	>
	<img
		src="https://pix11.com/wp-content/uploads/sites/25/2021/12/patersons-covid-rates.jpg?w=1000&#038;h=562&#038;crop=1"
		alt="Paterson NJ mayor"
		srcset="https://pix11.com/wp-content/uploads/sites/25/2021/12/patersons-covid-rates.jpg?w=160&amp;h=90&amp;crop=1 160w, https://pix11.com/wp-content/uploads/sites/25/2021/12/patersons-covid-rates.jpg?w=256&amp;h=144&amp;crop=1 256w, https://pix11.com/wp-content/uploads/sites/25/2021/12/patersons-covid-rates.jpg?w=320&amp;h=180&amp;crop=1 320w, https://pix11.com/wp-content/uploads/sites/25/2021/12/patersons-covid-rates.jpg?w=512&amp;h=288&amp;crop=1 512w, https://pix11.com/wp-content/uploads/sites/25/2021/12/patersons-covid-rates.jpg?w=640&amp;h=360&amp;crop=1 640w, https://pix11.com/wp-content/uploads/sites/25/2021/12/patersons-covid-rates.jpg?w=876&amp;h=493&amp;crop=1 876w, https://pix11.com/wp-content/uploads/sites/25/2021/12/patersons-covid-rates.jpg?w=960&amp;h=540&amp;crop=1 960w, https://pix11.com/wp-content/uploads/sites/25/2021/12/patersons-covid-rates.jpg?w=1000&amp;h=562&amp;crop=1 1280w, https://pix11.com/wp-content/uploads/sites/25/2021/12/patersons-covid-rates.jpg?w=1000&amp;h=562&amp;crop=1 1752w, https://pix11.com/wp-content/uploads/sites/25/2021/12/patersons-covid-rates.jpg?w=1000&amp;h=562&amp;crop=1 1920w, https://pix11.com/wp-content/uploads/sites/25/2021/12/patersons-covid-rates.jpg?w=1000&amp;h=562&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="2302959"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://pix11.com/news/local-news/queens/woman-dead-2-injured-in-triple-shooting-outside-queens-bar-police/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Woman dead, 2 injured in triple shooting outside Queens bar: police" 				>
			
				1 dead, 2 injured in shooting outside Queens bar: police
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://pix11.com/news/local-news/queens/woman-dead-2-injured-in-triple-shooting-outside-queens-bar-police/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="https://i2.wp.com/pix11.com/wp-content/uploads/sites/25/2021/12/Queens-triple-shooting.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://pix11.com/wp-content/uploads/sites/25/2021/12/Queens-triple-shooting.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt="Astoria shooting"
		srcset="https://pix11.com/wp-content/uploads/sites/25/2021/12/Queens-triple-shooting.jpg?w=160&amp;h=90&amp;crop=1 160w, https://pix11.com/wp-content/uploads/sites/25/2021/12/Queens-triple-shooting.jpg?w=256&amp;h=144&amp;crop=1 256w, https://pix11.com/wp-content/uploads/sites/25/2021/12/Queens-triple-shooting.jpg?w=320&amp;h=180&amp;crop=1 320w, https://pix11.com/wp-content/uploads/sites/25/2021/12/Queens-triple-shooting.jpg?w=512&amp;h=288&amp;crop=1 512w, https://pix11.com/wp-content/uploads/sites/25/2021/12/Queens-triple-shooting.jpg?w=640&amp;h=360&amp;crop=1 640w, https://pix11.com/wp-content/uploads/sites/25/2021/12/Queens-triple-shooting.jpg?w=876&amp;h=493&amp;crop=1 876w, https://pix11.com/wp-content/uploads/sites/25/2021/12/Queens-triple-shooting.jpg?w=960&amp;h=540&amp;crop=1 960w, https://pix11.com/wp-content/uploads/sites/25/2021/12/Queens-triple-shooting.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://pix11.com/wp-content/uploads/sites/25/2021/12/Queens-triple-shooting.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://pix11.com/wp-content/uploads/sites/25/2021/12/Queens-triple-shooting.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://pix11.com/wp-content/uploads/sites/25/2021/12/Queens-triple-shooting.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				   <zeus-ad    id="zeus_inline-story-fb"    data-adunitpath="/5678/nx.wpix/news/the_missing"    data-keyvalues="{&quot;pos&quot;:&quot;leader_mr4&quot;,&quot;fold&quot;:&quot;btf&quot;}"   ></zeus-ad>    <script>     try {      if (! (document.referrer.includes("facebook.com") || navigator.userAgent.includes("FB_IAB")) ) {       document.getElementById("zeus_inline-story-fb").remove();      }     } catch (err) {      console.error(err);     }    </script>			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="2302915"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h2 class="article-list__article-title">
							<a
					href="https://pix11.com/news/coronavirus/should-we-visit-grandma-omicron-disrupts-holiday-travel-plans/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="0" data-link-pinned="false" data-link-label="Should we visit grandma? Omicron disrupts holiday travel plans" 				>
			
				Should we visit grandma? Omicron disrupts holiday travel plans
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://pix11.com/news/coronavirus/should-we-visit-grandma-omicron-disrupts-holiday-travel-plans/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="0" data-link-pinned="false" data-link-label="https://i2.wp.com/pix11.com/wp-content/uploads/sites/25/2021/12/COVID-Christmas-travel.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://pix11.com/wp-content/uploads/sites/25/2021/12/COVID-Christmas-travel.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://pix11.com/wp-content/uploads/sites/25/2021/12/COVID-Christmas-travel.jpg?w=160&amp;h=90&amp;crop=1 160w, https://pix11.com/wp-content/uploads/sites/25/2021/12/COVID-Christmas-travel.jpg?w=256&amp;h=144&amp;crop=1 256w, https://pix11.com/wp-content/uploads/sites/25/2021/12/COVID-Christmas-travel.jpg?w=320&amp;h=180&amp;crop=1 320w, https://pix11.com/wp-content/uploads/sites/25/2021/12/COVID-Christmas-travel.jpg?w=512&amp;h=288&amp;crop=1 512w, https://pix11.com/wp-content/uploads/sites/25/2021/12/COVID-Christmas-travel.jpg?w=640&amp;h=360&amp;crop=1 640w, https://pix11.com/wp-content/uploads/sites/25/2021/12/COVID-Christmas-travel.jpg?w=876&amp;h=493&amp;crop=1 876w, https://pix11.com/wp-content/uploads/sites/25/2021/12/COVID-Christmas-travel.jpg?w=960&amp;h=540&amp;crop=1 960w, https://pix11.com/wp-content/uploads/sites/25/2021/12/COVID-Christmas-travel.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://pix11.com/wp-content/uploads/sites/25/2021/12/COVID-Christmas-travel.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://pix11.com/wp-content/uploads/sites/25/2021/12/COVID-Christmas-travel.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://pix11.com/wp-content/uploads/sites/25/2021/12/COVID-Christmas-travel.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="2302936"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h2 class="article-list__article-title">
							<a
					href="https://pix11.com/news/coronavirus/dr-fauci-says-large-holiday-gatherings-not-safe-even-with-booster/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Dr. Fauci says large holiday gatherings not safe — even with booster" 				>
			
				Fauci says large holiday gatherings not safe, even with booster
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://pix11.com/news/coronavirus/dr-fauci-says-large-holiday-gatherings-not-safe-even-with-booster/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="https://i1.wp.com/pix11.com/wp-content/uploads/sites/25/2021/12/Fauci-mask.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://pix11.com/wp-content/uploads/sites/25/2021/12/Fauci-mask.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://pix11.com/wp-content/uploads/sites/25/2021/12/Fauci-mask.jpg?w=160&amp;h=90&amp;crop=1 160w, https://pix11.com/wp-content/uploads/sites/25/2021/12/Fauci-mask.jpg?w=256&amp;h=144&amp;crop=1 256w, https://pix11.com/wp-content/uploads/sites/25/2021/12/Fauci-mask.jpg?w=320&amp;h=180&amp;crop=1 320w, https://pix11.com/wp-content/uploads/sites/25/2021/12/Fauci-mask.jpg?w=512&amp;h=288&amp;crop=1 512w, https://pix11.com/wp-content/uploads/sites/25/2021/12/Fauci-mask.jpg?w=640&amp;h=360&amp;crop=1 640w, https://pix11.com/wp-content/uploads/sites/25/2021/12/Fauci-mask.jpg?w=876&amp;h=493&amp;crop=1 876w, https://pix11.com/wp-content/uploads/sites/25/2021/12/Fauci-mask.jpg?w=960&amp;h=540&amp;crop=1 960w, https://pix11.com/wp-content/uploads/sites/25/2021/12/Fauci-mask.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://pix11.com/wp-content/uploads/sites/25/2021/12/Fauci-mask.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://pix11.com/wp-content/uploads/sites/25/2021/12/Fauci-mask.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://pix11.com/wp-content/uploads/sites/25/2021/12/Fauci-mask.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="2302903"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h2 class="article-list__article-title">
							<a
					href="https://pix11.com/weather/todays-forecast-thursday-december-23-2021-cold/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Chilly, sunny Thursday before mild holiday temps" 				>
			
				Chilly, sunny Thursday before mild holiday temps
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://pix11.com/weather/todays-forecast-thursday-december-23-2021-cold/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="https://i1.wp.com/pix11.com/wp-content/uploads/sites/25/2021/01/brutal-cold-weather-nyc-2.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_7253649"
	>
	<img
		src="https://pix11.com/wp-content/uploads/sites/25/2021/01/brutal-cold-weather-nyc-2.jpg?w=1651&#038;h=1186&#038;crop=1"
		alt=""
		srcset="https://pix11.com/wp-content/uploads/sites/25/2021/01/brutal-cold-weather-nyc-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://pix11.com/wp-content/uploads/sites/25/2021/01/brutal-cold-weather-nyc-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://pix11.com/wp-content/uploads/sites/25/2021/01/brutal-cold-weather-nyc-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://pix11.com/wp-content/uploads/sites/25/2021/01/brutal-cold-weather-nyc-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://pix11.com/wp-content/uploads/sites/25/2021/01/brutal-cold-weather-nyc-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://pix11.com/wp-content/uploads/sites/25/2021/01/brutal-cold-weather-nyc-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://pix11.com/wp-content/uploads/sites/25/2021/01/brutal-cold-weather-nyc-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://pix11.com/wp-content/uploads/sites/25/2021/01/brutal-cold-weather-nyc-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://pix11.com/wp-content/uploads/sites/25/2021/01/brutal-cold-weather-nyc-2.jpg?w=1651&amp;h=986&amp;crop=1 1752w, https://pix11.com/wp-content/uploads/sites/25/2021/01/brutal-cold-weather-nyc-2.jpg?w=1651&amp;h=1080&amp;crop=1 1920w, https://pix11.com/wp-content/uploads/sites/25/2021/01/brutal-cold-weather-nyc-2.jpg?w=1651&amp;h=1186&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="2302902"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h2 class="article-list__article-title">
							<a
					href="https://pix11.com/news/coronavirus/federal-covid-testing-sites-open-in-nyc-city-distributes-at-home-kits/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Federal COVID testing sites open in NYC, city distributes at-home test kits" 				>
			
				Federal COVID testing sites open in NYC, city distributes at-home test kits
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://pix11.com/news/coronavirus/federal-covid-testing-sites-open-in-nyc-city-distributes-at-home-kits/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="https://i0.wp.com/pix11.com/wp-content/uploads/sites/25/2021/12/086eea41d32f42f380fb33bd2d635033.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_7253598"
	>
	<img
		src="https://pix11.com/wp-content/uploads/sites/25/2021/12/086eea41d32f42f380fb33bd2d635033.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://pix11.com/wp-content/uploads/sites/25/2021/12/086eea41d32f42f380fb33bd2d635033.jpg?w=160&amp;h=90&amp;crop=1 160w, https://pix11.com/wp-content/uploads/sites/25/2021/12/086eea41d32f42f380fb33bd2d635033.jpg?w=256&amp;h=144&amp;crop=1 256w, https://pix11.com/wp-content/uploads/sites/25/2021/12/086eea41d32f42f380fb33bd2d635033.jpg?w=320&amp;h=180&amp;crop=1 320w, https://pix11.com/wp-content/uploads/sites/25/2021/12/086eea41d32f42f380fb33bd2d635033.jpg?w=512&amp;h=288&amp;crop=1 512w, https://pix11.com/wp-content/uploads/sites/25/2021/12/086eea41d32f42f380fb33bd2d635033.jpg?w=640&amp;h=360&amp;crop=1 640w, https://pix11.com/wp-content/uploads/sites/25/2021/12/086eea41d32f42f380fb33bd2d635033.jpg?w=876&amp;h=493&amp;crop=1 876w, https://pix11.com/wp-content/uploads/sites/25/2021/12/086eea41d32f42f380fb33bd2d635033.jpg?w=960&amp;h=540&amp;crop=1 960w, https://pix11.com/wp-content/uploads/sites/25/2021/12/086eea41d32f42f380fb33bd2d635033.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://pix11.com/wp-content/uploads/sites/25/2021/12/086eea41d32f42f380fb33bd2d635033.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://pix11.com/wp-content/uploads/sites/25/2021/12/086eea41d32f42f380fb33bd2d635033.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://pix11.com/wp-content/uploads/sites/25/2021/12/086eea41d32f42f380fb33bd2d635033.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="2302769"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h2 class="article-list__article-title">
							<a
					href="https://pix11.com/news/coronavirus/ny-covid-latest-thursday-december-23-2021/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="NY COVID latest: Thursday, December 23, 2021" 				>
			
				NY COVID latest: Thursday, December 23, 2021
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://pix11.com/news/coronavirus/ny-covid-latest-thursday-december-23-2021/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="https://i2.wp.com/pix11.com/wp-content/uploads/sites/25/2021/12/e9364b4fbf474563ad0b3c9e465e6f29.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_7253598"
	>
	<img
		src="https://pix11.com/wp-content/uploads/sites/25/2021/12/e9364b4fbf474563ad0b3c9e465e6f29.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://pix11.com/wp-content/uploads/sites/25/2021/12/e9364b4fbf474563ad0b3c9e465e6f29.jpg?w=160&amp;h=90&amp;crop=1 160w, https://pix11.com/wp-content/uploads/sites/25/2021/12/e9364b4fbf474563ad0b3c9e465e6f29.jpg?w=256&amp;h=144&amp;crop=1 256w, https://pix11.com/wp-content/uploads/sites/25/2021/12/e9364b4fbf474563ad0b3c9e465e6f29.jpg?w=320&amp;h=180&amp;crop=1 320w, https://pix11.com/wp-content/uploads/sites/25/2021/12/e9364b4fbf474563ad0b3c9e465e6f29.jpg?w=512&amp;h=288&amp;crop=1 512w, https://pix11.com/wp-content/uploads/sites/25/2021/12/e9364b4fbf474563ad0b3c9e465e6f29.jpg?w=640&amp;h=360&amp;crop=1 640w, https://pix11.com/wp-content/uploads/sites/25/2021/12/e9364b4fbf474563ad0b3c9e465e6f29.jpg?w=876&amp;h=493&amp;crop=1 876w, https://pix11.com/wp-content/uploads/sites/25/2021/12/e9364b4fbf474563ad0b3c9e465e6f29.jpg?w=960&amp;h=540&amp;crop=1 960w, https://pix11.com/wp-content/uploads/sites/25/2021/12/e9364b4fbf474563ad0b3c9e465e6f29.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://pix11.com/wp-content/uploads/sites/25/2021/12/e9364b4fbf474563ad0b3c9e465e6f29.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://pix11.com/wp-content/uploads/sites/25/2021/12/e9364b4fbf474563ad0b3c9e465e6f29.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://pix11.com/wp-content/uploads/sites/25/2021/12/e9364b4fbf474563ad0b3c9e465e6f29.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="2302770"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h2 class="article-list__article-title">
							<a
					href="https://pix11.com/news/coronavirus/nj-covid-latest-thursday-december-23-2021/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="NJ COVID latest: Thursday, December 23, 2021" 				>
			
				NJ COVID latest: Thursday, December 23, 2021
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://pix11.com/news/coronavirus/nj-covid-latest-thursday-december-23-2021/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="https://i0.wp.com/pix11.com/wp-content/uploads/sites/25/2021/01/78dc1eec-4d01-412c-949c-0ea16223eb6e-2.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_7253806"
	>
	<img
		src="https://pix11.com/wp-content/uploads/sites/25/2021/01/78dc1eec-4d01-412c-949c-0ea16223eb6e-2.jpg?w=800&#038;h=450&#038;crop=1"
		alt="Newark COVID testing site"
		srcset="https://pix11.com/wp-content/uploads/sites/25/2021/01/78dc1eec-4d01-412c-949c-0ea16223eb6e-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://pix11.com/wp-content/uploads/sites/25/2021/01/78dc1eec-4d01-412c-949c-0ea16223eb6e-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://pix11.com/wp-content/uploads/sites/25/2021/01/78dc1eec-4d01-412c-949c-0ea16223eb6e-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://pix11.com/wp-content/uploads/sites/25/2021/01/78dc1eec-4d01-412c-949c-0ea16223eb6e-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://pix11.com/wp-content/uploads/sites/25/2021/01/78dc1eec-4d01-412c-949c-0ea16223eb6e-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://pix11.com/wp-content/uploads/sites/25/2021/01/78dc1eec-4d01-412c-949c-0ea16223eb6e-2.jpg?w=800&amp;h=450&amp;crop=1 876w, https://pix11.com/wp-content/uploads/sites/25/2021/01/78dc1eec-4d01-412c-949c-0ea16223eb6e-2.jpg?w=800&amp;h=450&amp;crop=1 960w, https://pix11.com/wp-content/uploads/sites/25/2021/01/78dc1eec-4d01-412c-949c-0ea16223eb6e-2.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://pix11.com/wp-content/uploads/sites/25/2021/01/78dc1eec-4d01-412c-949c-0ea16223eb6e-2.jpg?w=800&amp;h=450&amp;crop=1 1752w, https://pix11.com/wp-content/uploads/sites/25/2021/01/78dc1eec-4d01-412c-949c-0ea16223eb6e-2.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://pix11.com/wp-content/uploads/sites/25/2021/01/78dc1eec-4d01-412c-949c-0ea16223eb6e-2.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/"
						data-link-type="cta-button" data-link-position="0" data-link-pinned="true" data-link-label="Read more stories" 		>
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				   <zeus-ad    id="zeus_inline-story-2"    data-adunitpath="/5678/nx.wpix/news/the_missing"    data-keyvalues="{&quot;pos&quot;:&quot;leader_mr2&quot;,&quot;fold&quot;:&quot;btf&quot;}"   ></zeus-ad>			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		
		More Stories
		
			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="2302821"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://pix11.com/news/local-news/rally-in-times-square-for-staten-island-amazon-workers-attempting-to-unionize/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="0" data-link-pinned="false" data-link-label="Rally in Times Square for Staten Island Amazon workers attempting to unionize" 				>
			
				Rally in Times Square for Staten Island Amazon workers attempting to unionize
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://pix11.com/news/local-news/rally-in-times-square-for-staten-island-amazon-workers-attempting-to-unionize/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="0" data-link-pinned="false" data-link-label="https://i0.wp.com/pix11.com/wp-content/uploads/sites/25/2021/12/d0ab79320d894543bb16c98ece2f3190.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_7253163"
	>
	<img
		src="https://pix11.com/wp-content/uploads/sites/25/2021/12/d0ab79320d894543bb16c98ece2f3190.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://pix11.com/wp-content/uploads/sites/25/2021/12/d0ab79320d894543bb16c98ece2f3190.jpg?w=160&amp;h=90&amp;crop=1 160w, https://pix11.com/wp-content/uploads/sites/25/2021/12/d0ab79320d894543bb16c98ece2f3190.jpg?w=256&amp;h=144&amp;crop=1 256w, https://pix11.com/wp-content/uploads/sites/25/2021/12/d0ab79320d894543bb16c98ece2f3190.jpg?w=320&amp;h=180&amp;crop=1 320w, https://pix11.com/wp-content/uploads/sites/25/2021/12/d0ab79320d894543bb16c98ece2f3190.jpg?w=512&amp;h=288&amp;crop=1 512w, https://pix11.com/wp-content/uploads/sites/25/2021/12/d0ab79320d894543bb16c98ece2f3190.jpg?w=640&amp;h=360&amp;crop=1 640w, https://pix11.com/wp-content/uploads/sites/25/2021/12/d0ab79320d894543bb16c98ece2f3190.jpg?w=876&amp;h=493&amp;crop=1 876w, https://pix11.com/wp-content/uploads/sites/25/2021/12/d0ab79320d894543bb16c98ece2f3190.jpg?w=960&amp;h=540&amp;crop=1 960w, https://pix11.com/wp-content/uploads/sites/25/2021/12/d0ab79320d894543bb16c98ece2f3190.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://pix11.com/wp-content/uploads/sites/25/2021/12/d0ab79320d894543bb16c98ece2f3190.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://pix11.com/wp-content/uploads/sites/25/2021/12/d0ab79320d894543bb16c98ece2f3190.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://pix11.com/wp-content/uploads/sites/25/2021/12/d0ab79320d894543bb16c98ece2f3190.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="2302758"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://pix11.com/news/local-news/manhattan/thieves-stole-more-than-72k-during-two-day-manhattan-burglary-spree-nypd/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Thieves stole more than $72K during two-day Manhattan burglary spree: NYPD" 				>
			
				Thieves stole more than $72K during two-day Manhattan burglary spree: NYPD
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://pix11.com/news/local-news/manhattan/thieves-stole-more-than-72k-during-two-day-manhattan-burglary-spree-nypd/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="https://i0.wp.com/pix11.com/wp-content/uploads/sites/25/2021/12/Untitled-design-25.png?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://pix11.com/wp-content/uploads/sites/25/2021/12/Untitled-design-25.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://pix11.com/wp-content/uploads/sites/25/2021/12/Untitled-design-25.png?w=160&amp;h=90&amp;crop=1 160w, https://pix11.com/wp-content/uploads/sites/25/2021/12/Untitled-design-25.png?w=256&amp;h=144&amp;crop=1 256w, https://pix11.com/wp-content/uploads/sites/25/2021/12/Untitled-design-25.png?w=320&amp;h=180&amp;crop=1 320w, https://pix11.com/wp-content/uploads/sites/25/2021/12/Untitled-design-25.png?w=512&amp;h=288&amp;crop=1 512w, https://pix11.com/wp-content/uploads/sites/25/2021/12/Untitled-design-25.png?w=640&amp;h=360&amp;crop=1 640w, https://pix11.com/wp-content/uploads/sites/25/2021/12/Untitled-design-25.png?w=876&amp;h=493&amp;crop=1 876w, https://pix11.com/wp-content/uploads/sites/25/2021/12/Untitled-design-25.png?w=960&amp;h=540&amp;crop=1 960w, https://pix11.com/wp-content/uploads/sites/25/2021/12/Untitled-design-25.png?w=1280&amp;h=720&amp;crop=1 1280w, https://pix11.com/wp-content/uploads/sites/25/2021/12/Untitled-design-25.png?w=1752&amp;h=986&amp;crop=1 1752w, https://pix11.com/wp-content/uploads/sites/25/2021/12/Untitled-design-25.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://pix11.com/wp-content/uploads/sites/25/2021/12/Untitled-design-25.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="2302746"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://pix11.com/news/coronavirus/newark-mayor-ras-baraka-tests-positive-for-covid-19/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Newark Mayor Ras Baraka tests positive for COVID-19" 				>
			
				Newark Mayor Ras Baraka tests positive for COVID-19
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://pix11.com/news/coronavirus/newark-mayor-ras-baraka-tests-positive-for-covid-19/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="https://i1.wp.com/pix11.com/wp-content/uploads/sites/25/2015/10/ras-baraka-1.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://pix11.com/wp-content/uploads/sites/25/2015/10/ras-baraka-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://pix11.com/wp-content/uploads/sites/25/2015/10/ras-baraka-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://pix11.com/wp-content/uploads/sites/25/2015/10/ras-baraka-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://pix11.com/wp-content/uploads/sites/25/2015/10/ras-baraka-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://pix11.com/wp-content/uploads/sites/25/2015/10/ras-baraka-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://pix11.com/wp-content/uploads/sites/25/2015/10/ras-baraka-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://pix11.com/wp-content/uploads/sites/25/2015/10/ras-baraka-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://pix11.com/wp-content/uploads/sites/25/2015/10/ras-baraka-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://pix11.com/wp-content/uploads/sites/25/2015/10/ras-baraka-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://pix11.com/wp-content/uploads/sites/25/2015/10/ras-baraka-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://pix11.com/wp-content/uploads/sites/25/2015/10/ras-baraka-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://pix11.com/wp-content/uploads/sites/25/2015/10/ras-baraka-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="2302720"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://pix11.com/news/coronavirus/nyc-increases-covid-testing-even-more-vows-operational-change/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="NYC increases COVID testing even more, vows ‘operational change’" 				>
			
				NYC increases COVID testing even more, vows ‘operational change’
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://pix11.com/news/coronavirus/nyc-increases-covid-testing-even-more-vows-operational-change/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="https://i0.wp.com/pix11.com/wp-content/uploads/sites/25/2021/12/MicrosoftTeams-image-5.png?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_7252451"
	>
	<img
		src="https://pix11.com/wp-content/uploads/sites/25/2021/12/MicrosoftTeams-image-5.png?w=904&#038;h=506&#038;crop=1"
		alt=""
		srcset="https://pix11.com/wp-content/uploads/sites/25/2021/12/MicrosoftTeams-image-5.png?w=160&amp;h=90&amp;crop=1 160w, https://pix11.com/wp-content/uploads/sites/25/2021/12/MicrosoftTeams-image-5.png?w=256&amp;h=144&amp;crop=1 256w, https://pix11.com/wp-content/uploads/sites/25/2021/12/MicrosoftTeams-image-5.png?w=320&amp;h=180&amp;crop=1 320w, https://pix11.com/wp-content/uploads/sites/25/2021/12/MicrosoftTeams-image-5.png?w=512&amp;h=288&amp;crop=1 512w, https://pix11.com/wp-content/uploads/sites/25/2021/12/MicrosoftTeams-image-5.png?w=640&amp;h=360&amp;crop=1 640w, https://pix11.com/wp-content/uploads/sites/25/2021/12/MicrosoftTeams-image-5.png?w=876&amp;h=493&amp;crop=1 876w, https://pix11.com/wp-content/uploads/sites/25/2021/12/MicrosoftTeams-image-5.png?w=904&amp;h=506&amp;crop=1 960w, https://pix11.com/wp-content/uploads/sites/25/2021/12/MicrosoftTeams-image-5.png?w=904&amp;h=506&amp;crop=1 1280w, https://pix11.com/wp-content/uploads/sites/25/2021/12/MicrosoftTeams-image-5.png?w=904&amp;h=506&amp;crop=1 1752w, https://pix11.com/wp-content/uploads/sites/25/2021/12/MicrosoftTeams-image-5.png?w=904&amp;h=506&amp;crop=1 1920w, https://pix11.com/wp-content/uploads/sites/25/2021/12/MicrosoftTeams-image-5.png?w=904&amp;h=506&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/"
						data-link-type="cta-button" data-link-position="0" data-link-pinned="true" data-link-label="Read more stories" 		>
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			   <zeus-ad    id="zeus_rightrail-combo-top"    data-adunitpath="/5678/nx.wpix/news/the_missing"    data-keyvalues="{&quot;pos&quot;:&quot;mr_combo1&quot;,&quot;fold&quot;:&quot;atf&quot;}"   ></zeus-ad>		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-6" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><h2 class="widget-title">Connect with PIX11 Online</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><center><p>
	</p><a href="https://www.instagram.com/pix11news"><img src="https://pix11.com/wp-content/uploads/sites/25/2021/02/connectwithpix.png?quality=75" alt="Connect with PIX11 Online"></a></center></div></div></section>
<aside class="anvato-live-stream">
			<h3 class="anvato-live-stream__heading"> PIX11 Morning News</h3>
		<div class="anvato-live-stream__content">
		
			<figure class="ns-block-embed-anvato" data-anvato-player-id="p0">
				<div id="anvato-player-p0" class="ns-block-embed__wrapper">
					<div id="p0"></div>
				</div>
				
		<div data-react-component="AnvatoVideoPlayer"></div>
		<script>window.loadAnvato({"mcp":"LIN","width":"100%","height":"100%","video":"adsty8DLenbzekQ1","autoplay":false,"expect_preroll":true,"pInstance":"p0","plugins":{"comscore":{"clientId":"6036439","c3":"pix11.com","script":"//w3.mp.lura.live/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"pix11.com","ns_st_st":"wpix","ns_st_pu":"Nexstar","ns_st_ge":"News","cs_ucfr":""},"ad":{"c3":"pix11.com","ns_st_st":"wpix","ns_st_pu":"Nexstar","ns_st_ge":"News","cs_ucfr":""}}},"dfp":{"adTagUrl":""},"nielsen":{"apid":"PC1BAFA32-94FA-4783-BCAD-375723AB1E45","sfcode":"dcr","type":"dcr","apn":"Anvato","environment":"production","useDerivedMetadata":true,"mapping":{"adloadtype":2,"adModel":2}},"segmentCustom":{"script":"https://segment.psg.nexstardigital.net/anvato.js","writeKey":"FyBNzSaK8lK0m4CBdB1txpLhaM9zkUTZ","pluginsLoadingTimeout":12}},"expectPrerollTimeout":8,"accessKey":"1P8XnQM5dewVdS1akKuBwhbw5P9QmreD","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiJhZHN0eThETGVuYnpla1ExIiwiaXNzIjoiMVA4WG5RTTVkZXdWZFMxYWtLdUJ3aGJ3NVA5UW1yZUQiLCJleHAiOjE2NDAyNzgzNjV9.cu6QGz29saqK7_GY7P3CDSx-JSX-Lw7ppD530NYc2CA","nxs":{"enableFloatingPlayer":true},"disableMutedAutoplay":false,"recommendations":false,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60});</script>
		
			</figure>
				</div>
</aside>

<aside class="weather-widget">
	<h2 class="weather-widget__heading">2-Day Forecast</h2>
	<a class="weather-widget__content" href="https://pix11.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				34&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-30"></span>
			</figure>
			<span class="weather-widget__item-conditions">Partly Cloudy</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				32&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-26"></span>
			</figure>
			<span class="weather-widget__item-conditions">Cloudy</span>
			<span class="weather-widget__item-precipitation">
				Precip: 22&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				45&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-30"></span>
			</figure>
			<span class="weather-widget__item-conditions">Partly Cloudy</span>
			<span class="weather-widget__item-precipitation">
				Precip: 7&percnt;			</span>
		</div>
	</a>
</aside>
<section id="ns-article-bin-9" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		
		Trending Stories
		
			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="2302959"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://pix11.com/news/local-news/queens/woman-dead-2-injured-in-triple-shooting-outside-queens-bar-police/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="0" data-link-pinned="false" data-link-label="Woman dead, 2 injured in triple shooting outside Queens bar: police" 				>
			
				1 dead, 2 injured in shooting outside Queens bar: police
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="38"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://pix11.com/live/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="PIX11 Live" 				>
			
				PIX11 Live
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="2302490"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://pix11.com/news/themissing/missing-brooklyn-teen-returns-home-after-sisters-tearful-pleas-on-pix11-news/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Missing Brooklyn teen returns home after sister’s tearful pleas on PIX11 News" 				>
			
				Missing BK teen returns home after little sister's tearful pleas
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="2302902"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://pix11.com/news/coronavirus/federal-covid-testing-sites-open-in-nyc-city-distributes-at-home-kits/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Federal COVID testing sites open in NYC, city distributes at-home test kits" 				>
			
				Federal COVID testing sites open in NYC, city distributes at-home test kits
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="2303019"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://pix11.com/news/local-news/marijuana-in-ny-nj/legal-weed-shops-may-not-hit-in-2022-new-york-heres-what-we-know/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Legal weed shops may not hit in 2022, New York. Here’s what we know" 				>
			
				Legal weed shops may not hit in 2022, New York. Here’s what we know
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="2301761"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://pix11.com/entertainment/home-alone-actor-faces-charges-for-allegedly-trying-to-strangle-girlfriend/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="‘Home Alone’ actor faces charges for allegedly trying to strangle girlfriend" 				>
			
				‘Home Alone’ actor faces charges for allegedly trying to strangle girlfriend
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="2302758"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://pix11.com/news/local-news/manhattan/thieves-stole-more-than-72k-during-two-day-manhattan-burglary-spree-nypd/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="Thieves stole more than $72K during two-day Manhattan burglary spree: NYPD" 				>
			
				Thieves stole more than $72K during two-day Manhattan burglary spree: NYPD
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="2301070"
			data-index="7"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://pix11.com/news/coronavirus/nyc-paying-100-dollars-booster-shot-city-run-vaccine-sites/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="NYC paying $100 to those who get COVID booster at city-run sites" 				>
			
				NYC paying $100 to get COVID booster at city-run sites
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
				

</div>



			</section>
			</section><section id="media_image-32" class="widget widget--has-z-index-stacking-reset widget_media_image" data-component="dropzoneWidget"><a href="https://www.facebook.com/pix11news"><img width="300" height="250" src="https://pix11.com/wp-content/uploads/sites/25/2021/10/thumbnail_300x250_PIX11_Facebook.jpeg?strip=1" class="image wp-image-2251322  attachment-full size-full" alt="Follow us on Facebook" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://pix11.com/wp-content/uploads/sites/25/2021/10/thumbnail_300x250_PIX11_Facebook.jpeg 300w, https://pix11.com/wp-content/uploads/sites/25/2021/10/thumbnail_300x250_PIX11_Facebook.jpeg?resize=50,42 50w" sizes="(max-width: 300px) 100vw, 300px" /></a></section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				   <zeus-ad    id="zeus_rightrail-square"    data-adunitpath="/5678/nx.wpix/news/the_missing"    data-keyvalues="{&quot;pos&quot;:&quot;mr1&quot;,&quot;fold&quot;:&quot;mid&quot;}"   ></zeus-ad>			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
			<section class="article-list article-list--story-grid article-list--story-grid--one-col article-list--dont-miss">
			

	<h2 class="article-list__heading">
		
		Don't Miss
		
			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="968351"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://pix11.com/about-us/pix11-plus-where-to-find-new-yorks-very-own-2/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="0" data-link-pinned="false" data-link-label="Where to find New York’s Very Own" 				>
			
				Where to find New York’s Very Own
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://pix11.com/about-us/pix11-plus-where-to-find-new-yorks-very-own-2/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="0" data-link-pinned="false" data-link-label="https://i2.wp.com/pix11.com/wp-content/uploads/sites/25/2020/04/1920x1080-PIX11_Generic_V3.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://pix11.com/wp-content/uploads/sites/25/2020/04/1920x1080-PIX11_Generic_V3.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://pix11.com/wp-content/uploads/sites/25/2020/04/1920x1080-PIX11_Generic_V3.jpg?w=160&amp;h=90&amp;crop=1 160w, https://pix11.com/wp-content/uploads/sites/25/2020/04/1920x1080-PIX11_Generic_V3.jpg?w=256&amp;h=144&amp;crop=1 256w, https://pix11.com/wp-content/uploads/sites/25/2020/04/1920x1080-PIX11_Generic_V3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://pix11.com/wp-content/uploads/sites/25/2020/04/1920x1080-PIX11_Generic_V3.jpg?w=512&amp;h=288&amp;crop=1 512w, https://pix11.com/wp-content/uploads/sites/25/2020/04/1920x1080-PIX11_Generic_V3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://pix11.com/wp-content/uploads/sites/25/2020/04/1920x1080-PIX11_Generic_V3.jpg?w=876&amp;h=493&amp;crop=1 876w, https://pix11.com/wp-content/uploads/sites/25/2020/04/1920x1080-PIX11_Generic_V3.jpg?w=960&amp;h=540&amp;crop=1 960w, https://pix11.com/wp-content/uploads/sites/25/2020/04/1920x1080-PIX11_Generic_V3.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://pix11.com/wp-content/uploads/sites/25/2020/04/1920x1080-PIX11_Generic_V3.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://pix11.com/wp-content/uploads/sites/25/2020/04/1920x1080-PIX11_Generic_V3.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://pix11.com/wp-content/uploads/sites/25/2020/04/1920x1080-PIX11_Generic_V3.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="2291614"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://pix11.com/news/heres-how-you-can-help-victims-of-the-devastating-tornadoes/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Here’s how you can help victims of the devastating tornadoes" 				>
			
				Here’s how you can help victims of the devastating tornadoes
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="2279957"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://pix11.com/news/politics/new-york-elections/ny-governor-race-full-list-candidates-2022/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Who’s running for NY governor? Full list of candidates vying for seat in 2022 election" 				>
			
				Who’s running for NY governor? Full list of candidates vying for seat in 2022 election
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="2201227"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://pix11.com/resources/after-ida-resources-for-those-impacted-by-historic-flood-waters-in-ny-nj/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="After Ida: Resources for those impacted by historic flood waters in NY, NJ" 				>
			
				After Ida: Resources for those impacted by historic flood waters in NY, NJ
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="2209954"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://pix11.com/news/coronavirus/theres-an-app-for-that-ways-to-prove-your-vaccination-status-on-your-smartphone/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="There’s an app for that: Ways to prove your vaccination status on your smartphone in NY, NJ" 				>
			
				There’s an app for that: Ways to prove your vaccination status on your smartphone in NY, NJ
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>



		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="custom_html-26" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><h2 class="widget-title">@PIX11News on Twitter</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><center><a class="twitter-timeline" data-width="320" data-height="400" href="https://twitter.com/PIX11News?ref_src=twsrc%5Etfw">Tweets by PIX11News</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></center></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			   <zeus-ad    id="zeus_rightrail-combo-sticky"    data-adunitpath="/5678/nx.wpix/news/the_missing"    data-keyvalues="{&quot;pos&quot;:&quot;mr_combo2&quot;,&quot;fold&quot;:&quot;btf&quot;}"   ></zeus-ad>		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				   <zeus-ad    id="zeus_bottom-leaderboard"    data-adunitpath="/5678/nx.wpix/news/the_missing"    data-keyvalues="{&quot;pos&quot;:&quot;leaderboard3&quot;,&quot;fold&quot;:&quot;btf&quot;}"   ></zeus-ad>			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://pix11.com/" rel="home">
					<img src="https://pix11.com/wp-content/uploads/sites/25/2021/02/PIX11_White_600x248.png" srcset="https://pix11.com/wp-content/uploads/sites/25/2021/02/PIX11_White_600x248.png?w=90 90w, https://pix11.com/wp-content/uploads/sites/25/2021/02/PIX11_White_600x248.png?w=120 120w, https://pix11.com/wp-content/uploads/sites/25/2021/02/PIX11_White_600x248.png?w=180 180w, https://pix11.com/wp-content/uploads/sites/25/2021/02/PIX11_White_600x248.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WPIX" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/pix11news/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/PIX11News">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/pix11news/">
					
<img src="https://pix11.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/wpix">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@PIX11.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link--ios-app-store app-link">
					<a href="https://apps.apple.com/us/app/pix11-new-yorks-very-own/id1484352608?ls=1">
						<svg aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="119.664" height="40"><path d="M110.135 0H9.535c-.367 0-.73 0-1.095.002-.306.002-.61.008-.919.013A13.215 13.215 0 005.517.19a6.665 6.665 0 00-1.9.627 6.438 6.438 0 00-1.62 1.18A6.258 6.258 0 00.82 3.617 6.601 6.601 0 00.195 5.52a12.993 12.993 0 00-.179 2.002c-.01.307-.01.615-.015.921V31.56c.005.31.006.61.015.921a12.992 12.992 0 00.18 2.002 6.588 6.588 0 00.624 1.905A6.208 6.208 0 001.998 38a6.274 6.274 0 001.618 1.179 6.7 6.7 0 001.901.63 13.455 13.455 0 002.004.177c.31.007.613.011.919.011.366.002.728.002 1.095.002h100.6c.36 0 .724 0 1.084-.002.304 0 .617-.004.922-.01a13.279 13.279 0 002-.178 6.804 6.804 0 001.908-.63A6.277 6.277 0 00117.666 38a6.395 6.395 0 001.182-1.614 6.604 6.604 0 00.619-1.905 13.506 13.506 0 00.185-2.002c.004-.31.004-.61.004-.921.008-.364.008-.725.008-1.094V9.536c0-.366 0-.73-.008-1.092 0-.306 0-.614-.004-.92a13.507 13.507 0 00-.185-2.003 6.618 6.618 0 00-.62-1.903 6.466 6.466 0 00-2.798-2.8 6.768 6.768 0 00-1.908-.627 13.044 13.044 0 00-2-.176c-.305-.005-.618-.011-.922-.013-.36-.002-.725-.002-1.084-.002z" fill="#a6a6a6"/><path d="M8.445 39.125c-.305 0-.602-.004-.904-.01a12.687 12.687 0 01-1.87-.164 5.884 5.884 0 01-1.656-.548 5.406 5.406 0 01-1.397-1.016 5.32 5.32 0 01-1.02-1.397 5.722 5.722 0 01-.544-1.657 12.414 12.414 0 01-.166-1.875c-.007-.21-.015-.913-.015-.913v-23.1s.009-.692.015-.895a12.37 12.37 0 01.165-1.872 5.755 5.755 0 01.544-1.662 5.373 5.373 0 011.015-1.398 5.565 5.565 0 011.402-1.023 5.823 5.823 0 011.653-.544A12.586 12.586 0 017.543.887l.902-.012h102.769l.913.013a12.385 12.385 0 011.858.162 5.938 5.938 0 011.671.548 5.594 5.594 0 012.415 2.42 5.763 5.763 0 01.535 1.649 12.995 12.995 0 01.174 1.887c.003.283.003.588.003.89.008.375.008.732.008 1.092v20.929c0 .363 0 .718-.008 1.075 0 .325 0 .623-.004.93a12.731 12.731 0 01-.17 1.853 5.739 5.739 0 01-.54 1.67 5.48 5.48 0 01-1.016 1.386 5.413 5.413 0 01-1.4 1.022 5.862 5.862 0 01-1.668.55 12.542 12.542 0 01-1.869.163c-.293.007-.6.011-.897.011l-1.084.002z"/><g data-name="&lt;Group&gt;" fill="#fff"><g data-name="&lt;Group&gt;"><path data-name="&lt;Path&gt;" d="M24.769 20.3a4.949 4.949 0 012.356-4.151 5.066 5.066 0 00-3.99-2.158c-1.68-.176-3.308 1.005-4.164 1.005-.872 0-2.19-.988-3.608-.958a5.315 5.315 0 00-4.473 2.728c-1.934 3.348-.491 8.269 1.361 10.976.927 1.325 2.01 2.805 3.428 2.753 1.387-.058 1.905-.885 3.58-.885 1.658 0 2.144.885 3.59.852 1.489-.025 2.426-1.332 3.32-2.67a10.962 10.962 0 001.52-3.092 4.782 4.782 0 01-2.92-4.4zm-2.732-8.09a4.872 4.872 0 001.115-3.49 4.957 4.957 0 00-3.208 1.66 4.636 4.636 0 00-1.144 3.36 4.1 4.1 0 003.237-1.53z"/></g><path d="M42.302 27.14H37.57l-1.137 3.356h-2.005l4.484-12.418h2.083l4.483 12.418h-2.039zm-4.243-1.55h3.752l-1.85-5.446h-.051zm17.101.38c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.86V21.442h1.8v1.506h.033a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.393-1.197 2.393-3.046zm11.875 0c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.859V21.442h1.799v1.506h.034a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.392-1.197 2.392-3.046zm8.495 1.066c.138 1.232 1.334 2.04 2.97 2.04 1.566 0 2.693-.808 2.693-1.919 0-.964-.68-1.54-2.29-1.936l-1.609-.388c-2.28-.55-3.339-1.617-3.339-3.348 0-2.142 1.867-3.614 4.519-3.614 2.624 0 4.423 1.472 4.483 3.614h-1.876c-.112-1.239-1.136-1.987-2.634-1.987s-2.521.757-2.521 1.858c0 .878.654 1.395 2.255 1.79l1.368.336c2.548.603 3.606 1.626 3.606 3.443 0 2.323-1.85 3.778-4.793 3.778-2.754 0-4.614-1.42-4.734-3.667zM83.346 19.3v2.142h1.722v1.472h-1.722v4.991c0 .776.345 1.137 1.102 1.137a5.808 5.808 0 00.611-.043v1.463a5.104 5.104 0 01-1.032.086c-1.833 0-2.548-.689-2.548-2.445v-5.189h-1.316v-1.472h1.316V19.3zm2.719 6.67c0-2.849 1.678-4.639 4.294-4.639 2.625 0 4.295 1.79 4.295 4.639 0 2.856-1.661 4.638-4.295 4.638-2.633 0-4.294-1.782-4.294-4.638zm6.695 0c0-1.954-.895-3.108-2.401-3.108s-2.4 1.162-2.4 3.108c0 1.962.894 3.106 2.4 3.106s2.401-1.144 2.401-3.106zm3.426-4.528h1.773v1.541h.043a2.16 2.16 0 012.177-1.635 2.866 2.866 0 01.637.069v1.738a2.598 2.598 0 00-.835-.112 1.873 1.873 0 00-1.937 2.083v5.37h-1.858zm13.198 6.395c-.25 1.643-1.85 2.771-3.898 2.771-2.634 0-4.269-1.764-4.269-4.595 0-2.84 1.644-4.682 4.19-4.682 2.506 0 4.08 1.72 4.08 4.466v.637h-6.394v.112a2.358 2.358 0 002.436 2.564 2.048 2.048 0 002.09-1.273zm-6.282-2.702h4.526a2.177 2.177 0 00-2.22-2.298 2.292 2.292 0 00-2.306 2.298z"/></g><path d="M37.826 8.731a2.64 2.64 0 012.808 2.965c0 1.906-1.03 3.002-2.808 3.002h-2.155V8.73zm-1.228 5.123h1.125a1.876 1.876 0 001.967-2.146 1.881 1.881 0 00-1.967-2.134h-1.125zm5.082-1.41a2.133 2.133 0 114.248 0 2.134 2.134 0 11-4.247 0zm3.334 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm6.559 2.254h-.922l-.93-3.317h-.07l-.927 3.317h-.913l-1.242-4.503h.902l.806 3.436h.067l.926-3.436h.852l.926 3.436h.07l.803-3.436h.889zm2.281-4.503h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.888zm5.24-1.758h.888v6.26h-.888zm2.124 4.007a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm1.849.98c0-.81.604-1.278 1.676-1.344l1.22-.07v-.389c0-.475-.315-.744-.922-.744-.497 0-.84.182-.939.5h-.86c.09-.773.818-1.27 1.84-1.27 1.128 0 1.765.563 1.765 1.514v3.077h-.855v-.633h-.07a1.515 1.515 0 01-1.353.707 1.36 1.36 0 01-1.501-1.348zm2.895-.384v-.377l-1.1.07c-.62.042-.9.253-.9.65 0 .405.351.64.834.64a1.062 1.062 0 001.166-.983zm2.053-.596c0-1.423.732-2.324 1.87-2.324a1.484 1.484 0 011.38.79h.067V8.437h.888v6.26h-.851v-.71h-.07a1.563 1.563 0 01-1.415.785c-1.145 0-1.869-.901-1.869-2.328zm.918 0c0 .955.45 1.53 1.203 1.53.75 0 1.212-.583 1.212-1.526 0-.938-.468-1.53-1.212-1.53-.748 0-1.203.58-1.203 1.526zm6.964 0a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.438-1.547-1.208-1.547-.772 0-1.207.571-1.207 1.547 0 .984.435 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm2.107-2.249h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.889zm8.845-1.121v1.141h.976v.749h-.976v2.315c0 .472.194.679.637.679a2.967 2.967 0 00.339-.021v.74a2.916 2.916 0 01-.484.046c-.988 0-1.381-.348-1.381-1.216v-2.543h-.715v-.749h.715V9.074zm2.19-.637h.88v2.481h.07a1.386 1.386 0 011.374-.806 1.483 1.483 0 011.55 1.679v2.907h-.889V12.01c0-.72-.335-1.084-.963-1.084a1.052 1.052 0 00-1.134 1.142v2.63h-.888zm9.056 5.045a1.828 1.828 0 01-1.95 1.303 2.045 2.045 0 01-2.081-2.325 2.077 2.077 0 012.076-2.352c1.253 0 2.009.856 2.009 2.27v.31h-3.18v.05a1.19 1.19 0 001.2 1.29 1.08 1.08 0 001.07-.546zm-3.126-1.451h2.275a1.086 1.086 0 00-1.109-1.167 1.152 1.152 0 00-1.166 1.167z" fill="#fff" data-name="&lt;Group&gt;"/></svg>
						<span class="screen-reader-text">Get the iOS app</span>
					</a>
				</div>
										<div class="app-link--google-play app-link">
					<a href="https://play.google.com/store/apps/details?id=com.tribtv.wpix2">
						<svg xmlns="http://www.w3.org/2000/svg" aria-hidden="true" width="155" height="60"><defs><linearGradient id="google-play-badge--a" x1="31.8" y1="183.29" x2="15.02" y2="166.51" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#00a0ff"/><stop offset=".01" stop-color="#00a1ff"/><stop offset=".26" stop-color="#00beff"/><stop offset=".51" stop-color="#00d2ff"/><stop offset=".76" stop-color="#00dfff"/><stop offset="1" stop-color="#00e3ff"/></linearGradient><linearGradient id="google-play-badge--b" x1="43.83" y1="172" x2="19.64" y2="172" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ffe000"/><stop offset=".41" stop-color="#ffbd00"/><stop offset=".78" stop-color="orange"/><stop offset="1" stop-color="#ff9c00"/></linearGradient><linearGradient id="google-play-badge--c" x1="34.83" y1="169.7" x2="12.07" y2="146.95" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ff3a44"/><stop offset="1" stop-color="#c31162"/></linearGradient><linearGradient id="google-play-badge--d" x1="17.3" y1="191.82" x2="27.46" y2="181.66" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#32a071"/><stop offset=".07" stop-color="#2da771"/><stop offset=".48" stop-color="#15cf74"/><stop offset=".8" stop-color="#06e775"/><stop offset="1" stop-color="#00f076"/></linearGradient></defs><path fill="none" d="M0 0h155v60H0z"/><rect x="10" y="10" width="135" height="40" rx="5" ry="5"/><path d="M140 10.8a4.2 4.2 0 014.2 4.2v30a4.2 4.2 0 01-4.2 4.2H15a4.2 4.2 0 01-4.2-4.2V15a4.2 4.2 0 014.2-4.2h125m0-.8H15a5 5 0 00-5 5v30a5 5 0 005 5h125a5 5 0 005-5V15a5 5 0 00-5-5z" fill="#a6a6a6"/><path d="M57.42 20.24a2.71 2.71 0 01-.75 2 2.91 2.91 0 01-2.2.89 3.15 3.15 0 01-2.21-5.37 3 3 0 012.21-.9 3.1 3.1 0 011.23.25 2.47 2.47 0 01.94.67l-.53.53a2 2 0 00-1.64-.71 2.32 2.32 0 00-2.33 2.4 2.36 2.36 0 004 1.73 1.89 1.89 0 00.5-1.22h-2.17v-.72h2.91a2.54 2.54 0 01.04.45zm4.58-2.5h-2.7v1.9h2.46v.72H59.3v1.9H62V23h-3.5v-6H62zM65.28 23h-.77v-5.26h-1.68V17H67v.74h-1.72zm4.66 0v-6h.77v6zm4.19 0h-.77v-5.26h-1.68V17h4.12v.74h-1.67zm9.48-.78a3.12 3.12 0 01-4.4 0 3.24 3.24 0 010-4.45 3.1 3.1 0 014.4 0 3.23 3.23 0 010 4.45zm-3.83-.5a2.31 2.31 0 003.26 0 2.56 2.56 0 000-3.44 2.31 2.31 0 00-3.26 0 2.56 2.56 0 000 3.44zm5.8 1.28v-6h.94l2.92 4.67V17h.77v6h-.8l-3.05-4.89V23z" fill="#fff" stroke="#fff" stroke-miterlimit="10" stroke-width=".2"/><path d="M78.14 31.75A4.25 4.25 0 1082.41 36a4.19 4.19 0 00-4.27-4.25zm0 6.83a2.58 2.58 0 112.4-2.58 2.46 2.46 0 01-2.4 2.58zm-9.31-6.83A4.25 4.25 0 1073.09 36a4.19 4.19 0 00-4.27-4.25zm0 6.83A2.58 2.58 0 1171.22 36a2.46 2.46 0 01-2.4 2.58zm-11.09-5.52v1.8h4.32a3.77 3.77 0 01-1 2.27 4.42 4.42 0 01-3.33 1.32 4.8 4.8 0 010-9.6A4.6 4.6 0 0161 30.14l1.27-1.27A6.29 6.29 0 0057.74 27a6.61 6.61 0 100 13.21 6 6 0 004.61-1.85 6 6 0 001.56-4.22 5.87 5.87 0 00-.1-1.13zm45.31 1.4a4 4 0 00-3.64-2.71 4 4 0 00-4 4.25 4.16 4.16 0 004.22 4.25 4.23 4.23 0 003.54-1.88l-1.45-1a2.43 2.43 0 01-2.09 1.18 2.16 2.16 0 01-2.06-1.29l5.69-2.35zm-5.8 1.42a2.33 2.33 0 012.22-2.48 1.65 1.65 0 011.58.9zM92.63 40h1.87V27.5h-1.87zm-3.06-7.3h-.07a3 3 0 00-2.24-1 4.26 4.26 0 000 8.51 2.9 2.9 0 002.24-1h.06v.61c0 1.63-.87 2.5-2.27 2.5a2.35 2.35 0 01-2.14-1.51l-1.63.68A4.05 4.05 0 0087.29 44c2.19 0 4-1.29 4-4.43V32h-1.72zm-2.14 5.88a2.59 2.59 0 010-5.16A2.4 2.4 0 0189.7 36a2.38 2.38 0 01-2.28 2.58zm24.38-11.08h-4.47V40h1.87v-4.74h2.61a3.89 3.89 0 100-7.76zm0 6h-2.61v-4.26h2.65a2.14 2.14 0 110 4.29zm11.53-1.8a3.5 3.5 0 00-3.33 1.91l1.66.69a1.77 1.77 0 011.7-.92 1.8 1.8 0 012 1.61v.13a4.13 4.13 0 00-1.95-.48c-1.79 0-3.6 1-3.6 2.81a2.89 2.89 0 003.1 2.75 2.63 2.63 0 002.4-1.2h.06v1h1.8v-4.81c0-2.19-1.66-3.46-3.79-3.46zm-.23 6.85c-.61 0-1.46-.31-1.46-1.06 0-1 1.06-1.33 2-1.33a3.32 3.32 0 011.7.42 2.26 2.26 0 01-2.19 2zM133.74 32l-2.14 5.42h-.06L129.32 32h-2l3.33 7.58-1.9 4.21h1.95L135.82 32zm-16.81 8h1.87V27.5h-1.87z" fill="#fff"/><path d="M20.44 17.54a2 2 0 00-.46 1.4v22.12a2 2 0 00.46 1.4l.07.07L32.9 30.15v-.29L20.51 17.47z" fill="url(#google-play-badge--a)"/><path d="M37 34.28l-4.1-4.13v-.29l4.1-4.14.09.05L42 28.56c1.4.79 1.4 2.09 0 2.89l-4.89 2.78z" fill="url(#google-play-badge--b)"/><path d="M37.12 34.22L32.9 30 20.44 42.46a1.63 1.63 0 002.08.06l14.61-8.3" fill="url(#google-play-badge--c)"/><path d="M37.12 25.78l-14.61-8.3a1.63 1.63 0 00-2.08.06L32.9 30z" fill="url(#google-play-badge--d)"/><path d="M37 34.13l-14.49 8.25a1.67 1.67 0 01-2 0l-.07.07.07.07a1.66 1.66 0 002 0l14.61-8.3z" style="isolation:isolate" opacity=".2"/><path d="M20.44 42.32a2 2 0 01-.46-1.4v.15a2 2 0 00.46 1.4l.07-.07zM42 31.3l-5 2.83.09.09L42 31.44A1.75 1.75 0 0043 30a1.86 1.86 0 01-1 1.3z" style="isolation:isolate" opacity=".12"/><path d="M22.51 17.62L42 28.7a1.86 1.86 0 011 1.3 1.75 1.75 0 00-1-1.44L22.51 17.48c-1.4-.79-2.54-.13-2.54 1.47v.15c.03-1.61 1.15-2.27 2.54-1.48z" style="isolation:isolate" fill="#fff" opacity=".25"/></svg>
						<span class="screen-reader-text">Get the Android app from Google Play</span>
					</a>
				</div>
					</div>
	</div>

		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-2001453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2001453"><a href="https://pix11.com/live/">PIX11 Live</a></li>
<li id="menu-item-2001454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2001454"><a href="https://pix11.com/news/">News</a></li>
<li id="menu-item-2001455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2001455"><a href="https://pix11.com/news/local-news/">Local News</a></li>
<li id="menu-item-2001456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2001456"><a href="https://pix11.com/news/coronavirus/">Coronavirus</a></li>
<li id="menu-item-2001457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2001457"><a href="https://pix11.com/news/morning/">PIX11 Morning News</a></li>
<li id="menu-item-2001458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2001458"><a href="https://pix11.com/weather/">Weather</a></li>
<li id="menu-item-2001459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2001459"><a href="https://pix11.com/sports/">Sports</a></li>
<li id="menu-item-2001460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2001460"><a href="https://pix11.com/about-us/">About Us</a></li>
<li id="menu-item-2001461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2001461"><a href="https://pix11.com/about-us/contact/">Contact</a></li>
<li id="menu-item-2001473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2001473"><a href="https://pix11.com/about-us/report-it/">Report It!</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	</div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-best-reviews">
							<a
								href="https://bestreviews.com/"
								target="_blank"
							>
								Best Reviews							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://pix11.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
											
																		<li class="network-footer-onesignal-desktop">
								<div class="onesignal-customlink-container"></div>							</li>
											
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://pix11.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://pix11.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Media Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "The Missing";
	_sf_async_config.authors = "Mary Murphy";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("PC1BAFA32-94FA-4783-BCAD-375723AB1E45","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 2303041,
		section: "themissing",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion pre-render">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container--mobile">
				&#x2715;
			</div>
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			   <zeus-ad    id="zeus_fixed-bottom"    data-adunitpath="/5678/nx.wpix/news/the_missing"    data-keyvalues="{&quot;pos&quot;:&quot;adhesion&quot;,&quot;fold&quot;:&quot;atf&quot;}"   ></zeus-ad>		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="The Missing"
			data-logoUrl="https://pix11.com/wp-content/uploads/sites/25/2021/02/PIX11_White_600x248.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<script type="text/javascript" class="teads" src="//a.teads.tv/page/134113/tag" async="true"></script>

	<script id='ns-common-js-js-extra'>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</script>
<script src='https://pix11.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=38610bca8fb6f2c2efca' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/pix11.com\/wp-json\/","nonce":"4ffd27bf6c","versionString":"wp\/v2\/"};
</script>
<script src='https://pix11.com/wp-includes/js/api-request.min.js?ver=5.7.4' id='wp-api-request-js'></script>
<script src='https://pix11.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=77ce6d4bd7690c8b3044' id='ns-global-js-js'></script>
<script src='https://pix11.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=e97f0e710902080211e4' id='ns-article-js-js'></script>
<script src='https://pix11.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=ffc3ccebe16d5946d2bf' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/pix11.com\/news\/themissing\/the-missing-ahmir-jordan-13-left-charter-school-monday-and-didnt-go-home\/"}
</script>
<script src='https://pix11.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=654fe246c19c342504bf' id='ns-video-playlist-js-js'></script>
<script src='https://pix11.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=200e2ec09d7d9e808d0f' id='ns-weather-js-js'></script>
<script src='https://pix11.com/wp-includes/js/wp-embed.min.js?ver=5.7.4' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202151.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'190055357',post:'2303041',tz:'-5',srv:'pix11.com'} ]);
	_stq.push([ 'clickTrackerInit', '190055357', '2303041' ]);
</script>

</body>
</html>
