<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=587593522">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>Man attacked with box cutter; 4 arrested, fifth suspect sought | WPIX 11 New York</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://pix11.com/xmlrpc.php">


<meta name="description" content="NEW CASSEL, L.I. — Police arrested four men and are searching for a fifth suspect after they allegedly attacked a man with a box cutter on Long Island Saturday evening. Around 6:44 p.m., a group of five men attacked another man at 817 Prospect Ave in New Cassel, police said." />
<meta name="keywords" content="long island, news, " /><meta property="fb:pages" content="76073377041" />

<meta name="google-site-verification" content="NwkxplaUCiSUM7fwyF8LprcUZJryQRaTVtXjbjzon-4" />
<meta name="msvalidate.01" content="9CC50DB4C5614EA88B5CFA75E33AAB02" />
		<script type="text/javascript">
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push( {"fireGTM":true,"propID":"UA-34133884-9","event":"dlReady","paragraphCount":9,"wordCount":176,"authorName":"Kristine Garcia","imageCount":1,"siteName":"WPIX 11 New York","publishDateString":"Sun Apr 22 2018","originalContent":false,"classifyText":[{"highestConfidence":"\/Sensitive Subjects","confidence0":0.95},{"secondHighestConfidence":"\/Law & Government\/Public Safety\/Crime & Justice","confidence1":0.91}],"categories":"Long Island,News"} );
		</script>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer',"GTM-NXC4LB");</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//r-login.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//tribwpix.wordpress.com' />
<link rel='dns-prefetch' href='//cdn2.trb.tv' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//tribwpix.files.wordpress.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel="alternate" type="application/rss+xml" title="WPIX 11 New York &raquo; Feed" href="http://pix11.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WPIX 11 New York &raquo; Comments Feed" href="http://pix11.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="http://pix11.com/2018/04/22/man-attacked-with-box-cutter-4-arrested-another-suspect-sought/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNUNFuwyAM/KFRFNZV28O0byHETeggtrCT9PNHWaJ16obyhM/2cXfWCymHo8AoOk6KwtT7kfXiux6EteOtVgJXOWT8pP+mRDrldiQrpRys++SHfRkgAuvZkw7obJBZmSLSIgpLsrSfkoAJR/Yz7OP4PM1pwOZpUt+o5Lvv7JdfyF9r99hOyOi8DavePaiRE7QB+1z2a9QN1vx1CBf80Sd1TmWpUxMFtF3O2BwaHXxbPn2Y1gwRsqhzsD5pHmy6GVvfGmuNm73jb/BfjOGo+4CtDbeFj/jevBhzent9NubyBY9G/l4=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var PrebidTags = [{"code":"acm-tag-728x90-atf","mediaTypes":{"banner":{"sizes":[[970,250],[970,66],[970,90],[728,90]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11577971"}},{"bidder":"criteo","params":{"zoneId":"1141809"}},{"bidder":"openx","params":{"unit":"539153244","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"679994"}}]},{"code":"acm-tag-728x90-btf","mediaTypes":{"banner":{"sizes":[[970,250],[970,66],[728,90]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11577972"}},{"bidder":"criteo","params":{"zoneId":"1141811"}},{"bidder":"openx","params":{"unit":"539153245","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"679996"}}]},{"code":"acm-tag-300x250-atf","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11577965"}},{"bidder":"criteo","params":{"zoneId":"1141782"}},{"bidder":"openx","params":{"unit":"539153237","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"679980"}}]},{"code":"acm-tag-300x250-btf","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11577967"}},{"bidder":"criteo","params":{"zoneId":"1141783"}},{"bidder":"openx","params":{"unit":"539153239","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"679984"}}]},{"code":"acm-tag-300x250-btf1","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11577968"}},{"bidder":"criteo","params":{"zoneId":"1141784"}},{"bidder":"openx","params":{"unit":"539153240","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"679986"}}]},{"code":"acm-tag-300x250-btf2","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11577969"}},{"bidder":"criteo","params":{"zoneId":"1141785"}},{"bidder":"openx","params":{"unit":"539153241","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"679988"}}]},{"code":"acm-tag-300x250-mid","mediaTypes":{"banner":{"sizes":[[300,250],[300,600]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11577966"}},{"bidder":"criteo","params":{"zoneId":"1141788"}},{"bidder":"openx","params":{"unit":"539153238","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"679982"}}]},{"code":"acm-tag-300x250-intext","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[]}];
var A9Slots = [{"slotID":"acm-tag-728x90-atf","sizes":[[970,250],[970,66],[970,90],[728,90]]},{"slotID":"acm-tag-728x90-btf","sizes":[[970,250],[970,66],[728,90]]},{"slotID":"acm-tag-300x250-atf","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf1","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf2","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-mid","sizes":[[300,250],[300,600]]},{"slotID":"acm-tag-300x250-intext","sizes":[[300,250]]}];
var PrebidConfig = {"url":"https:\/\/cdn2.trb.tv\/prebid\/prebid-1.5-with-analytics.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFjt0KwjAMhV/Irnaw3YnP0nbZTF1/bNqN+fRm4o04EAKBnC/nHLkmgcHOdQCSjudRIW+f1Tg6SQZsDAVC2XUfDc4gKkHWE9/4eYwHXIpUPBAxdKB+p2BYENa/mIOStL2LDITPH9dyA86TCyZZMpoaQKS5ThhIaut3bMTp3SyDwUGo5swWV39RXav6vms75V6Y5GM4'></script>
<script type='text/javascript' src='https://r-login.wordpress.com/remote-login.php?m=1441874699h&#038;action=js&#038;host=pix11.com&#038;id=41640108&#038;t=1524414005&#038;back=http%3A%2F%2Fpix11.com%2F2018%2F04%2F22%2Fman-attacked-with-box-cutter-4-arrested-another-suspect-sought%2F&#038;ver=1515508691' async defer onload='check_remote_login()'></script>
<script type='text/javascript'>
function check_remote_login() {
	if ( 'function' === typeof WPRemoteLogin ) {
		document.cookie = "wordpress_test_cookie=test; path=/";
		if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
			WPRemoteLogin();
		}
	}
}
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/localtv-2/js/plugins/throttle-debounce.js?m=1517525007h'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribwpix.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.pix11.com/kB46h' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fpix11.com%2F2018%2F04%2F22%2Fman-attacked-with-box-cutter-4-arrested-another-suspect-sought%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fpix11.com%2F2018%2F04%2F22%2Fman-attacked-with-box-cutter-4-arrested-another-suspect-sought%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Man attacked with box cutter; 4 arrested, fifth suspect sought" />
<meta property="og:url" content="http://pix11.com/2018/04/22/man-attacked-with-box-cutter-4-arrested-another-suspect-sought/" />
<meta property="og:description" content="NEW CASSEL, L.I. — Police arrested four men and are searching for a fifth suspect after they allegedly attacked a man with a box cutter on Long Island Saturday evening.

Around 6:44 p.m., a group of five men attacked another man at 817 Prospect Ave in New Cassel, police said.

The victim sustained facial injuries from a box cutter and was taken to the hospital for treatment, police said." />
<meta property="article:published_time" content="2018-04-22T15:03:55+00:00" />
<meta property="article:modified_time" content="2018-04-22T15:04:59+00:00" />
<meta property="og:site_name" content="WPIX 11 New York" />
<meta property="og:image" content="https://tribwpix.files.wordpress.com/2018/04/bronx-box-cutter-attack.jpg?quality=85&amp;strip=all&amp;w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@PIX11News" />
<meta name="twitter:text:title" content="Man attacked with box cutter; 4 arrested, fifth suspect&nbsp;sought" />
<meta name="twitter:image:src" content="https://tribwpix.files.wordpress.com/2018/04/bronx-box-cutter-attack.jpg?quality=85&amp;strip=all&amp;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@PIX11News" />
<meta property="article:publisher" content="http://www.facebook.com/pix11news" />
<meta property="article:author" content="http://www.facebook.com/pix11news" />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/1ed18cbab7a076bdb92e6a7ec0bae5ab?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/1ed18cbab7a076bdb92e6a7ec0bae5ab?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/1ed18cbab7a076bdb92e6a7ec0bae5ab?s=114" />
<link rel='openid.server' href='http://tribwpix.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://tribwpix.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://pix11.com/osd.xml" title="WPIX 11 New York" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"article":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'https://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; e.defer = 1; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/tribunebroadcasting-pix11/newsroom.js'  );
</script>
	<meta name="word-count" content="176">
				<meta property="fb:pages" content="76073377041" />
							<meta property="ia:markup_url" content="http://pix11.com/2018/04/22/man-attacked-with-box-cutter-4-arrested-another-suspect-sought/?ia_markup=1" />
				
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(["init", {
    appId: "bf0adfa0-64af-44f8-9d80-a57359150abc",
    autoRegister: true, /* Set to true to automatically prompt visitors */
    httpPermissionRequest: {
      enable: true
    },
    notifyButton: {
        enable: true /* Set to false to hide */
    }
  }]);
</script>
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="WPIX 11 New York" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="New York News, Weather, Entertainment, Transit and More" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://pix11.com/feed/;icon-uri=http://1.gravatar.com/blavatar/1ed18cbab7a076bdb92e6a7ec0bae5ab?s=16" /><script type='text/javascript'>
googletag.cmd.push(function() {

 ACMTags["oop"] = googletag.defineOutOfPageSlot("\/7287\/ltv.wpix.news\/longisland", "acm-tag-oop").addService(googletag.pubads()).setTargeting("pos", "oop");

 ACMBatches[ 'firstBatchTags' ].push( ACMTags["oop"] );


 googletag.pubads().setTargeting("s1","longisland");
 googletag.pubads().setTargeting("pid", "20180422man-attacked-with-box-cutter-4-arrested-another-suspect-sought" );
 googletag.pubads().setTargeting("ContentID", "517124" );
 googletag.pubads().setTargeting("Site", "41640108" );
 googletag.pubads().setTargeting("test", "" );

 ACMTags["728x90-atf"] =
    googletag.defineSlot( "/7287/ltv.wpix.news/longisland", [[970,250],[970,66],[970,90],[728,90]], "acm-tag-728x90-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "728x90-atf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["728x90-atf"] );

  ACMTags["728x90-btf"] =
    googletag.defineSlot( "/7287/ltv.wpix.news/longisland", [[970,250],[970,66],[728,90]], "acm-tag-728x90-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "728x90-btf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["728x90-btf"] );

  ACMTags["300x250-atf"] =
    googletag.defineSlot( "/7287/ltv.wpix.news/longisland", [[300,250]], "acm-tag-300x250-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "300x250-atf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["300x250-atf"] );

  ACMTags["300x250-btf"] =
    googletag.defineSlot( "/7287/ltv.wpix.news/longisland", [[300,250]], "acm-tag-300x250-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf"] );

  ACMTags["300x250-btf1"] =
    googletag.defineSlot( "/7287/ltv.wpix.news/longisland", [[300,250]], "acm-tag-300x250-btf1")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf1" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf1"] );

  ACMTags["300x250-btf2"] =
    googletag.defineSlot( "/7287/ltv.wpix.news/longisland", [[300,250]], "acm-tag-300x250-btf2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf2" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf2"] );

  ACMTags["300x250-mid"] =
    googletag.defineSlot( "/7287/ltv.wpix.news/longisland", [[300,250],[300,600]], "acm-tag-300x250-mid")
    .addService(googletag.pubads())
    .setTargeting( "fold", "mid" )
    .setTargeting( "tagId", "300x250-mid" )
    .defineSizeMapping(responsiveMappings["Dualbox"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-mid"] );

  ACMTags["120x60-atf"] =
    googletag.defineSlot( "/7287/ltv.wpix.news/longisland", [[120,60]], "acm-tag-120x60-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "120x60-atf" )
    .defineSizeMapping(responsiveMappings["Menu"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["120x60-atf"] );

  ACMTags["2x2"] =
    googletag.defineSlot( "/7287/ltv.wpix.news/longisland", [[2,2]], "acm-tag-2x2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "" )
    .setTargeting( "tagId", "2x2" )
    
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["2x2"] );

  
 googletag.pubads().setTargeting( 'video', 'no' );
 
 googletag.pubads().setTargeting("s2","");
 var utm_params = {};
  window.location.search.replace(/[?&]+([^=&]+)=([^&]*)/gi, function(str,key,value) { utm_params[key.toLowerCase()] = value; }
 );
 for (var k in utm_params) {
  if(k.indexOf("utm") === 0)
   googletag.pubads().setTargeting(k,utm_params[k]);
 }


 googletag.pubads().enableAsyncRendering();
 googletag.pubads().enableSingleRequest();
 googletag.pubads().disableInitialLoad();
 googletag.pubads().collapseEmptyDivs();

 googletag.enableServices();

});
</script>

<script type='text/javascript'>
</script>

<link rel="amphtml" href="http://pix11.com/2018/04/22/man-attacked-with-box-cutter-4-arrested-another-suspect-sought/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<script src="https://s.ntv.io/serve/load.js" async defer></script>
	</head>

<body class="post-template-default single single-post postid-517124 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NXC4LB" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="http://pix11.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
						<a href="http://pix11.com/live-streaming/" id="btn-livestream" class="btn btn-primary"><i class="icon-play-circle icon-large"></i> Replay: <span>PIX11 News </span></a>
<a href="http://pix11.com/program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
PIX11 TV Schedule <span class="text-small"></span></a>


<a href="http://www.cwtv.com/shows/" target="_blank" class="btn btn-link"><i class="icon-play-circle icon-large"></i> Watch CW Shows</a>
															</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="http://pix11.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			 <div class="navbar-inner">
				<div class="container">
					<a class="brand" href="http://pix11.com" title="WPIX 11 New York" rel="home">WPIX 11 New York</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-144175" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-144175"><a href="http://pix11.com/category/local-stories/">Local News</a></li>
<li id="menu-item-514853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-514853"><a href="http://pix11.com/videos/">Videos</a></li>
<li id="menu-item-122903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122903"><a href="http://pix11.com/category/morning/">Morning</a></li>
<li id="menu-item-122881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122881"><a href="http://pix11.com/traffic/">Traffic</a></li>
<li id="menu-item-398148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398148"><a href="http://pix11.com/transit/">Transit</a></li>
<li id="menu-item-238826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-238826"><a href="http://pix11.com/contact/people/">Team</a></li>
<li id="menu-item-514847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514847"><a href="http://pix11.com/category/rewards/">Contests</a></li>
<li id="menu-item-513007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513007"><a href="http://pix11.com/now/">Apps</a></li>
<li id="menu-item-141468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-141468"><a href="http://pix11.com/community-calendar/">Events</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="http://pix11.com/weather/">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-day-sunny "></i>
		<strong class="temp">62&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-day-sunny "></i>
				</div>
				<div class="temp span4">
					<strong>62&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>44&deg;</strong></div>
					<div>High <strong>63&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Mon</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					42&deg; <i class="icon-caret-right"></i> 62&deg;
					</div>
			</div>
						<div class="span4">
				<div>Tue</div>
				<i class="wi wi-day-cloudy wi-4x"></i>
				<div>
					52&deg; <i class="icon-caret-right"></i> 59&deg;
					</div>
			</div>
						<div class="span4">
				<div>Wed</div>
				<i class="wi wi-day-showers wi-4x"></i>
				<div>
					52&deg; <i class="icon-caret-right"></i> 60&deg;
					</div>
			</div>
						</div>
			<a href="http://pix11.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='prebid ad-wrapper' style='width:120px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-120x60-atf');
});</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
				<div id="site-wide-alerts" class="full-width hide">
												<div>
						<a href="https://pix11.jebbit.com/kexj0sp3?L=0B" class="site-wide-alert alert-green">
							<i class="icon-chevron-sign-right icon-large"></i> PIX11 NOW: Get PIX11 News and weather on Roku, Apple TV, Android TV, Amazon Fire and Amazon&nbsp;Alexa						</a>
					</div>
										</div>
	

	
		<div class="ad ad-top ad-long full-width ">
			<div id='acm-tag-728x90-atf' class='prebid ad-wrapper' style='width:px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-728x90-atf');
});</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">Man attacked with box cutter; 4 arrested, fifth suspect&nbsp;sought</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 11:03 AM, April 22, 2018, by <a href="http://pix11.com/author/graciaskris/" title="Posts by Kristine Garcia" class="author url fn" rel="author">Kristine Garcia</a>, </span><span class="updated-time">Updated at 11:04AM, April 22, 2018</span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-517124" class="share-facebook sd-button share-icon" href="http://pix11.com/2018/04/22/man-attacked-with-box-cutter-4-arrested-another-suspect-sought/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-517124" class="share-twitter sd-button share-icon" href="http://pix11.com/2018/04/22/man-attacked-with-box-cutter-4-arrested-another-suspect-sought/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://pix11.com/2018/04/22/man-attacked-with-box-cutter-4-arrested-another-suspect-sought/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://pix11.com/2018/04/22/man-attacked-with-box-cutter-4-arrested-another-suspect-sought/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-517124" class="share-pinterest sd-button share-icon" href="http://pix11.com/2018/04/22/man-attacked-with-box-cutter-4-arrested-another-suspect-sought/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://pix11.com/2018/04/22/man-attacked-with-box-cutter-4-arrested-another-suspect-sought/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">
                  <img class="print-logo visible-print" src="https://s2.wp.com/wp-content/themes/vip/localtv-2/img/wpix/logo-gray.png" />
        	                        <article id="post-517124" class="post-517124 post type-post status-publish format-standard has-post-thumbnail hentry category-long-island category-news">
	<div class="entry-content">

		


		<p>NEW CASSEL, L.I. — Police arrested four men and are searching for a fifth suspect after they allegedly attacked a man with a box cutter on Long Island Saturday evening.</p>
<div id="attachment_517125" style="width: 310px" class="wp-caption alignright"><img class="size-medium wp-image-517125" src="https://tribwpix.files.wordpress.com/2018/04/bronx-box-cutter-attack.jpg?quality=85&amp;strip=all&amp;w=300&strip=all" alt="" width="300" height="169" srcset="https://tribwpix.files.wordpress.com/2018/04/bronx-box-cutter-attack.jpg?quality=85&amp;strip=all&amp;w=300 300w, https://tribwpix.files.wordpress.com/2018/04/bronx-box-cutter-attack.jpg?quality=85&amp;strip=all&amp;w=600 600w, https://tribwpix.files.wordpress.com/2018/04/bronx-box-cutter-attack.jpg?quality=85&amp;strip=all&amp;w=150 150w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">(Left to Right) Ademola Olatunji-Bostick, 22, Francisco Mateo, 22, Leroy Flowers, 22 and Rakim King, 24 were arrested after attacking a man with a box cutter</p></div>
<p>Around 6:44 p.m., a group of five men attacked another man at 817 Prospect Ave in New Cassel, police said.</p>
<p>The victim sustained facial injuries from a box cutter and was taken to the hospital for treatment, police said.</p>
<p>Invetigation led to the arrest of four men, Ademola Olatunji-Bostick, 22, Francisco Mateo, 22, Leroy Flowers, 22 and Rakim King, 24.</p>
<p>They are all charged with second-degree assault. Flowers is also charged with fourth degree criminal mischief and possession of a dangerous weapon.</p>
<p>Authorities are searching for the fifth man involved. He is described to be 5 feet 9 inches with dark hair and was last seen wearing a blue sweat suit.</p>
<p>He was seen fleeing north on foot along Sherman Street.</p>
<p><em>Submit tips to police by calling Crime Stoppers at 1-800-577-TIPS (8477), visiting </em><a href="http://a056-crimestoppers.nyc.gov/crimestoppers/public/index.html"><em>www.nypdcrimestoppers.com</em></a><em>, or texting 274637 (CRIMES) then entering TIP577. Spanish-speaking callers are asked to dial 1-888-57-PISTA (74782).</em></p>
<p>&nbsp;</p>
<div class="pgs-dpg-flex" data-pgs-partner-id="tribune-pix" ></div>




	</div>

	<footer class="entry-meta clearfix">

			<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="http://pix11.com/category/local-stories/long-island/" rel="category tag">Long Island</a>, <a href="http://pix11.com/category/news/" rel="category tag">News</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="http://pix11.com/2018/04/22/man-attacked-with-box-cutter-4-arrested-another-suspect-sought/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://tribwpix.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form-0" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="517124" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='517124' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: Man attacked with box cutter; 4 arrested, fifth suspect&nbsp;sought" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: Man attacked with box cutter; 4 arrested, fifth suspect&nbsp;sought' class='required' />
		  		<input type="hidden" value="http://pix11.com/2018/04/22/man-attacked-with-box-cutter-4-arrested-another-suspect-sought/" name="story_url"  id='ugc-input-story_url' name='story_url' value='http://pix11.com/2018/04/22/man-attacked-with-box-cutter-4-arrested-another-suspect-sought/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="e14647d95d" /><input type="hidden" name="_wp_http_referer" value="/2018/04/22/man-attacked-with-box-cutter-4-arrested-another-suspect-sought/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="517124" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-517124" class="share-facebook sd-button share-icon" href="http://pix11.com/2018/04/22/man-attacked-with-box-cutter-4-arrested-another-suspect-sought/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-517124" class="share-twitter sd-button share-icon" href="http://pix11.com/2018/04/22/man-attacked-with-box-cutter-4-arrested-another-suspect-sought/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://pix11.com/2018/04/22/man-attacked-with-box-cutter-4-arrested-another-suspect-sought/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://pix11.com/2018/04/22/man-attacked-with-box-cutter-4-arrested-another-suspect-sought/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-517124" class="share-pinterest sd-button share-icon" href="http://pix11.com/2018/04/22/man-attacked-with-box-cutter-4-arrested-another-suspect-sought/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://pix11.com/2018/04/22/man-attacked-with-box-cutter-4-arrested-another-suspect-sought/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>

       <div id='acm-tag-2x2' class='prebid ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
   googletag.display('acm-tag-2x2');
});
</script>
       </div>
       
	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-atf');
});</script></div>								</div>
								<div class="nativo border-bottom" id="nativo"></div>				<div class="border-bottom">


				<a class="station-promo-mrec" href="http://pix11.com/2017/05/31/pix11-morning-news-announces-new-anchor-lineup/">
			<img src="https://tribwpix.files.wordpress.com/2017/06/300x250_dan_betty.jpg?quality=85&#038;strip=all&#038;w=300&#038;h=250&#038;crop=1"/></a>
		

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-mid');
});</script></div>				</div>




				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
			
<li class="story">
	<a class="story-image" href="http://pix11.com/2018/04/21/austin-powers-star-verne-troyer-dies-at-49/"><img width="109" height="60" src="https://tribwpix.files.wordpress.com/2018/04/gettyimages-87896219-e1524342421382.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwpix.files.wordpress.com/2018/04/gettyimages-87896219-e1524342421382.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwpix.files.wordpress.com/2018/04/gettyimages-87896219-e1524342421382.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwpix.files.wordpress.com/2018/04/gettyimages-87896219-e1524342421382.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://pix11.com/2018/04/21/austin-powers-star-verne-troyer-dies-at-49/" rel="bookmark">&#8216;Austin Powers&#8217; star Verne Troyer dies at&nbsp;49</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://pix11.com/2018/04/19/brooklyn-postal-worker-arrested-after-17000-pieces-of-undelivered-mail-found/"><img width="109" height="60" src="https://tribwpix.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-5-42-43-pm.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwpix.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-5-42-43-pm.png?w=109&amp;h=60&amp;crop=1 109w, https://tribwpix.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-5-42-43-pm.png?w=218&amp;h=120&amp;crop=1 218w, https://tribwpix.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-5-42-43-pm.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://pix11.com/2018/04/19/brooklyn-postal-worker-arrested-after-17000-pieces-of-undelivered-mail-found/" rel="bookmark">Brooklyn postal worker arrested after 17,000 pieces of undelivered mail&nbsp;found</a></strong>
</li>

		
<li class="story">
	<a class="story-image" href="http://pix11.com/2018/04/19/car-drives-into-new-jersey-barnes-noble/"><img width="109" height="60" src="https://tribwpix.files.wordpress.com/2018/04/barnes-and-noble-crash.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwpix.files.wordpress.com/2018/04/barnes-and-noble-crash.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwpix.files.wordpress.com/2018/04/barnes-and-noble-crash.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwpix.files.wordpress.com/2018/04/barnes-and-noble-crash.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://pix11.com/2018/04/19/car-drives-into-new-jersey-barnes-noble/" rel="bookmark">Car crashes through window of NJ Barnes &amp;&nbsp;Noble</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://pix11.com/2018/04/18/island-wide-blackout-hits-puerto-rico-which-is-suffering-unstable-power-grid-following-hurricane/"><img width="109" height="60" src="https://tribwpix.files.wordpress.com/2018/02/gettyimages-860344180-1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwpix.files.wordpress.com/2018/02/gettyimages-860344180-1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwpix.files.wordpress.com/2018/02/gettyimages-860344180-1.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwpix.files.wordpress.com/2018/02/gettyimages-860344180-1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://pix11.com/2018/04/18/island-wide-blackout-hits-puerto-rico-which-is-suffering-unstable-power-grid-following-hurricane/" rel="bookmark">Island-wide blackout hits Puerto Rico, which is suffering unstable power grid after&nbsp;hurricane</a></strong>
</li>

		
		</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-btf');
});</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story">
	<a class="story-image" href="http://pix11.com/2018/04/22/dwayne-the-rock-johnson-responds-to-teens-promposal-with-big-surprise/"><img width="109" height="60" src="https://tribwpix.files.wordpress.com/2018/04/screen-shot-2018-04-20-at-1-08-15-pm.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwpix.files.wordpress.com/2018/04/screen-shot-2018-04-20-at-1-08-15-pm.png?w=109&amp;h=60&amp;crop=1 109w, https://tribwpix.files.wordpress.com/2018/04/screen-shot-2018-04-20-at-1-08-15-pm.png?w=218&amp;h=120&amp;crop=1 218w, https://tribwpix.files.wordpress.com/2018/04/screen-shot-2018-04-20-at-1-08-15-pm.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://pix11.com/2018/04/22/dwayne-the-rock-johnson-responds-to-teens-promposal-with-big-surprise/" rel="bookmark">Dwayne &#8216;The Rock&#8217; Johnson responds to teen&#8217;s promposal with big&nbsp;surprise</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://pix11.com/2018/04/22/islamic-state-suicide-bomber-kills-57-in-afghan-capital/"><img width="109" height="60" src="https://tribwpix.files.wordpress.com/2018/04/gettyimages-949839636.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwpix.files.wordpress.com/2018/04/gettyimages-949839636.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwpix.files.wordpress.com/2018/04/gettyimages-949839636.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwpix.files.wordpress.com/2018/04/gettyimages-949839636.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://pix11.com/2018/04/22/islamic-state-suicide-bomber-kills-57-in-afghan-capital/" rel="bookmark">Islamic State suicide bomber kills 57 in Afghan&nbsp;capital</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://pix11.com/2018/04/22/man-attacked-with-box-cutter-4-arrested-another-suspect-sought/"><img width="109" height="60" src="https://tribwpix.files.wordpress.com/2018/04/bronx-box-cutter-attack.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwpix.files.wordpress.com/2018/04/bronx-box-cutter-attack.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwpix.files.wordpress.com/2018/04/bronx-box-cutter-attack.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwpix.files.wordpress.com/2018/04/bronx-box-cutter-attack.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://pix11.com/2018/04/22/man-attacked-with-box-cutter-4-arrested-another-suspect-sought/" rel="bookmark">Man attacked with box cutter; 4 arrested, fifth suspect&nbsp;sought</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://pix11.com/2018/04/22/5-cool-and-not-so-cool-things-that-have-happened-since-the-last-earth-day/"><img width="109" height="60" src="https://tribwpix.files.wordpress.com/2015/07/earth.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwpix.files.wordpress.com/2015/07/earth.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwpix.files.wordpress.com/2015/07/earth.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwpix.files.wordpress.com/2015/07/earth.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://pix11.com/2018/04/22/5-cool-and-not-so-cool-things-that-have-happened-since-the-last-earth-day/" rel="bookmark">5 cool, and not-so-cool things, that have happened since the last Earth&nbsp;Day</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-btf1');
});</script></div>				</div>

				<div class="span12 span6-tablet">

		<div id="civicscience-widget">
			<div id="520516e4-8ed0-a494-a13e-d930c0d7359b"></div>
			<script src="https://www.civicscience.com/widget/jspoll/?elt=520516e4-8ed0-a494-a13e-d930c0d7359b&#038;tgt=2289" async defer></script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
                        <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://pix11.com/category/local-stories/long-island/" title="View all posts in Long Island">Long Island</a></div>
	
		<a class="story-image" href="http://pix11.com/2018/04/19/3-arrested-in-fatal-shooting-of-20-year-old-man/"><img width="370" height="204" src="https://tribwpix.files.wordpress.com/2018/04/deadly-lij.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwpix.files.wordpress.com/2018/04/deadly-lij.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpix.files.wordpress.com/2018/04/deadly-lij.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwpix.files.wordpress.com/2018/04/deadly-lij.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpix.files.wordpress.com/2018/04/deadly-lij.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://pix11.com/2018/04/19/3-arrested-in-fatal-shooting-of-20-year-old-man/" rel="bookmark">3 arrested in fatal shooting of 20-year-old&nbsp;man</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://pix11.com/category/local-stories/long-island/" title="View all posts in Long Island">Long Island</a> <a href="http://pix11.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://pix11.com/2018/04/15/man-charged-with-dwi-are-crashing-car-into-garage-on-long-island/"><img width="370" height="204" src="https://tribwpix.files.wordpress.com/2018/04/kevin-sheehan-jr.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwpix.files.wordpress.com/2018/04/kevin-sheehan-jr.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpix.files.wordpress.com/2018/04/kevin-sheehan-jr.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwpix.files.wordpress.com/2018/04/kevin-sheehan-jr.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpix.files.wordpress.com/2018/04/kevin-sheehan-jr.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://pix11.com/2018/04/15/man-charged-with-dwi-are-crashing-car-into-garage-on-long-island/" rel="bookmark">Man charged with DWI after crashing car into garage on Long&nbsp;Island</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://pix11.com/category/local-stories/bronx/" title="View all posts in Bronx">Bronx</a> <a href="http://pix11.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://pix11.com/2018/03/03/police-identify-man-sought-for-luring-robbery-victims-through-dating-site/"><img width="370" height="204" src="https://tribwpix.files.wordpress.com/2018/03/509-18-robbery-pattern-6097-demanuel.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwpix.files.wordpress.com/2018/03/509-18-robbery-pattern-6097-demanuel.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpix.files.wordpress.com/2018/03/509-18-robbery-pattern-6097-demanuel.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwpix.files.wordpress.com/2018/03/509-18-robbery-pattern-6097-demanuel.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpix.files.wordpress.com/2018/03/509-18-robbery-pattern-6097-demanuel.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://pix11.com/2018/03/03/police-identify-man-sought-for-luring-robbery-victims-through-dating-site/" rel="bookmark">Police identify man sought for luring robbery victims through dating&nbsp;site</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://pix11.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://pix11.com/2018/04/16/police-take-student-into-custody-following-stabbing-death-of-freshman-from-westchester/"><img width="370" height="204" src="https://tribwpix.files.wordpress.com/2018/04/promo348246054.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwpix.files.wordpress.com/2018/04/promo348246054.png?w=370&amp;h=204&amp;crop=1 370w, https://tribwpix.files.wordpress.com/2018/04/promo348246054.png?w=740&amp;h=408&amp;crop=1 740w, https://tribwpix.files.wordpress.com/2018/04/promo348246054.png?w=150&amp;h=83&amp;crop=1 150w, https://tribwpix.files.wordpress.com/2018/04/promo348246054.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://pix11.com/2018/04/16/police-take-student-into-custody-following-stabbing-death-of-freshman-from-westchester/" rel="bookmark">Student in custody in stabbing death of Binghamton University&nbsp;freshman</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://pix11.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://pix11.com/2018/02/26/police-seek-teen-girl-and-man-after-victims-were-lured-to-dating-app-and-robbed/"><img width="370" height="204" src="https://tribwpix.files.wordpress.com/2018/02/dating-app-luring.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwpix.files.wordpress.com/2018/02/dating-app-luring.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpix.files.wordpress.com/2018/02/dating-app-luring.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwpix.files.wordpress.com/2018/02/dating-app-luring.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpix.files.wordpress.com/2018/02/dating-app-luring.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://pix11.com/2018/02/26/police-seek-teen-girl-and-man-after-victims-were-lured-to-dating-app-and-robbed/" rel="bookmark">Police seek teen girl and man after victims were lured to dating app and&nbsp;robbed</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-btf2');
});</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://pix11.com/category/local-stories/long-island/" title="View all posts in Long Island">Long Island</a> <a href="http://pix11.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://pix11.com/2018/02/25/man-breaks-in-to-long-island-home-claims-to-be-a-cop-police/"><img width="370" height="204" src="https://tribwpix.files.wordpress.com/2018/02/robert-white-mugshot.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwpix.files.wordpress.com/2018/02/robert-white-mugshot.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpix.files.wordpress.com/2018/02/robert-white-mugshot.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwpix.files.wordpress.com/2018/02/robert-white-mugshot.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpix.files.wordpress.com/2018/02/robert-white-mugshot.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://pix11.com/2018/02/25/man-breaks-in-to-long-island-home-claims-to-be-a-cop-police/" rel="bookmark">Man breaks in to Long Island home, claims to be a cop:&nbsp;police</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://pix11.com/category/local-stories/bronx/" title="View all posts in Bronx">Bronx</a> <a href="http://pix11.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://pix11.com/2018/02/25/men-lured-robbed-through-dating-site-police/"><img width="370" height="204" src="https://tribwpix.files.wordpress.com/2018/02/dating-site-luring.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwpix.files.wordpress.com/2018/02/dating-site-luring.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpix.files.wordpress.com/2018/02/dating-site-luring.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwpix.files.wordpress.com/2018/02/dating-site-luring.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpix.files.wordpress.com/2018/02/dating-site-luring.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://pix11.com/2018/02/25/men-lured-robbed-through-dating-site-police/" rel="bookmark">Men lured, robbed through dating site:&nbsp;police</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://pix11.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://pix11.com/2018/02/02/hiv-positive-man-arrested-another-man-wanted-in-kidnap-rape-of-12-year-old-boy/"><img width="370" height="204" src="https://tribwpix.files.wordpress.com/2018/02/screen-shot-2018-02-02-at-3-29-45-pm.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwpix.files.wordpress.com/2018/02/screen-shot-2018-02-02-at-3-29-45-pm.png?w=370&amp;h=204&amp;crop=1 370w, https://tribwpix.files.wordpress.com/2018/02/screen-shot-2018-02-02-at-3-29-45-pm.png?w=740&amp;h=408&amp;crop=1 740w, https://tribwpix.files.wordpress.com/2018/02/screen-shot-2018-02-02-at-3-29-45-pm.png?w=150&amp;h=83&amp;crop=1 150w, https://tribwpix.files.wordpress.com/2018/02/screen-shot-2018-02-02-at-3-29-45-pm.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://pix11.com/2018/02/02/hiv-positive-man-arrested-another-man-wanted-in-kidnap-rape-of-12-year-old-boy/" rel="bookmark">HIV-positive man arrested, another man wanted in kidnap, rape of 12 year-old&nbsp;boy</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://pix11.com/category/news/" title="View all posts in News">News</a> <a href="http://pix11.com/category/local-stories/queens/" title="View all posts in Queens">Queens</a></div>
	
		<a class="story-image" href="http://pix11.com/2018/03/02/man-arrested-charged-for-stabbing-22-year-old-to-death-in-queens-police/"><img width="370" height="204" src="https://tribwpix.files.wordpress.com/2018/02/stabbing-corona.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwpix.files.wordpress.com/2018/02/stabbing-corona.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpix.files.wordpress.com/2018/02/stabbing-corona.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwpix.files.wordpress.com/2018/02/stabbing-corona.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpix.files.wordpress.com/2018/02/stabbing-corona.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://pix11.com/2018/03/02/man-arrested-charged-for-stabbing-22-year-old-to-death-in-queens-police/" rel="bookmark">Man arrested, charged for stabbing 22-year-old to death in Queens:&nbsp;police</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://pix11.com/category/local-stories/new-jersey/" title="View all posts in New Jersey">New Jersey</a> <a href="http://pix11.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://pix11.com/2018/04/11/man-abused-dog-lied-to-get-donations-police/"><img width="370" height="204" src="https://tribwpix.files.wordpress.com/2018/04/screen-shot-2018-04-11-at-12-21-12-pm.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwpix.files.wordpress.com/2018/04/screen-shot-2018-04-11-at-12-21-12-pm.png?w=370&amp;h=204&amp;crop=1 370w, https://tribwpix.files.wordpress.com/2018/04/screen-shot-2018-04-11-at-12-21-12-pm.png?w=150&amp;h=83&amp;crop=1 150w, https://tribwpix.files.wordpress.com/2018/04/screen-shot-2018-04-11-at-12-21-12-pm.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://pix11.com/2018/04/11/man-abused-dog-lied-to-get-donations-police/" rel="bookmark">Man abused dog, lied to get donations:&nbsp;police</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
     ACMTags["300x250-btf3"] =
     googletag.defineSlot( '/7287/ltv.wpix.news/longisland', [[300,250]], 'acm-tag-300x250-btf3')
     .addService(googletag.pubads())
     .setTargeting( 'fold', 'btf' )
     .setTargeting( 'tagId', '300x250-btf3' )
     .defineSizeMapping(responsiveMappings["Box"]);
googletag.display('acm-tag-300x250-btf3');
googletag.pubads().refresh( [ ACMTags['300x250-btf3'] ] ); });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://pix11.com/category/news/" title="View all posts in News">News</a> <a href="http://pix11.com/category/local-stories/queens/" title="View all posts in Queens">Queens</a></div>
	
		<a class="story-image" href="http://pix11.com/2018/04/08/deputy-director-of-mayors-office-of-criminal-justice-arrested-for-gun-possession-police/"><img width="370" height="204" src="https://tribwpix.files.wordpress.com/2016/10/thinkstockphotos-480170594-1-e1511793810413.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwpix.files.wordpress.com/2016/10/thinkstockphotos-480170594-1-e1511793810413.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpix.files.wordpress.com/2016/10/thinkstockphotos-480170594-1-e1511793810413.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwpix.files.wordpress.com/2016/10/thinkstockphotos-480170594-1-e1511793810413.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpix.files.wordpress.com/2016/10/thinkstockphotos-480170594-1-e1511793810413.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://pix11.com/2018/04/08/deputy-director-of-mayors-office-of-criminal-justice-arrested-for-gun-possession-police/" rel="bookmark">Deputy director of city’s Office of Criminal Justice arrested for gun possession:&nbsp;police</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://pix11.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://pix11.com/2018/02/20/there-have-been-at-least-20-incidents-involving-threats-and-weapons-at-schools-since-the-florida-shooting-2/"><img width="370" height="204" src="https://tribwpix.files.wordpress.com/2018/02/gettyimages-637549016.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwpix.files.wordpress.com/2018/02/gettyimages-637549016.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpix.files.wordpress.com/2018/02/gettyimages-637549016.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpix.files.wordpress.com/2018/02/gettyimages-637549016.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://pix11.com/2018/02/20/there-have-been-at-least-20-incidents-involving-threats-and-weapons-at-schools-since-the-florida-shooting-2/" rel="bookmark">There have been at least 20 incidents involving threats and weapons at schools since the Florida&nbsp;shooting</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://pix11.com/category/news/" title="View all posts in News">News</a> <a href="http://pix11.com/category/local-stories/queens/" title="View all posts in Queens">Queens</a></div>
	
		<a class="story-image" href="http://pix11.com/2018/03/19/teen-arrested-for-stabbing-man-to-death-during-queens-robbery-2-others-injured-police/"><img width="370" height="204" src="https://tribwpix.files.wordpress.com/2018/03/3-stabbed-in-queens.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwpix.files.wordpress.com/2018/03/3-stabbed-in-queens.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpix.files.wordpress.com/2018/03/3-stabbed-in-queens.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwpix.files.wordpress.com/2018/03/3-stabbed-in-queens.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpix.files.wordpress.com/2018/03/3-stabbed-in-queens.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://pix11.com/2018/03/19/teen-arrested-for-stabbing-man-to-death-during-queens-robbery-2-others-injured-police/" rel="bookmark">Teen arrested for stabbing man to death during Queens robbery; 2 others injured:&nbsp;police</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div>
</div>
<div class="ad ad-long full-width">
  <div id='acm-tag-728x90-btf' class='prebid ad-wrapper' style='width:px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-728x90-btf');
});</script></div></div>
<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-122371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122371"><a href="https://play.google.com/store/apps/details?id=com.tribtv.wpix2">Android App</a></li>
<li id="menu-item-122372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122372"><a href="https://itunes.apple.com/us/app/pix11-news-new-york/id587593522?mt=8">iPhone &amp; iPad App</a></li>
</ul></div>
<div id="extra-links" class="footer-block gray-links full-width">
	<div class="container">
		<ul class="nav nav-pills">
			<li><a href="http://www.facebook.com/pix11news" target="_blank"><i class="icon-facebook-sign icon-4x"></i>Facebook</a></li>
				<li><a href="http://twitter.com/PIX11News" target="_blank"><i class="icon-twitter-sign icon-4x"></i>Twitter</a></li>
				<li><a href="http://Instagram.com/PIX11News" target="_blank"><i class="icon-instagram icon-4x"></i>Instagram</a></li>
						<li><a href="http://pix11.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

			<li><a href="http://www.covers.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
			</li>
		</ul>
	</div>
</div>
<div id="small-print" class="footer-block full-width">
	<div class="container">
		<br>
		<p>
		<a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wpix">Online Public File		 </a> &bull; 
		

				<a href="/terms-of-service">Terms of Service</a> &bull;
		<a href="http://privacy.tribunemedia.com">Privacy Policy</a> <br class="visible-phone"> &bull;
		220 East 42nd Street New York, NY 10017 212-949-1100 <br class="visible-phone"> &bull;
		Copyright &copy; 2018, WPIX		<br class="visible-phone"> &bull; <a href="http://tribunemedia.com">A Tribune Broadcasting Station</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=pix11.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>
</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
  <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
    <h3>Email Alerts</h3>
  </div>
  <div class="modal-body">
	<iframe class="iframe" id="subscribe_shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
  </div>
</div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]-->

<!-- wpcom_wp_footer -->
<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "18314522" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18314522&cv=2.0&cj=1" />
</noscript>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','sharedGa');

  sharedGa('create', 'UA-56989624-1', 'auto');
  sharedGa('send', 'pageview');

</script>
		<script src="https://www.google.com/recaptcha/api.js?render=explicit&onload=bindCaptchaToModal" async defer></script>
		<script>
			function bindCaptchaToModal() {
				var $ = jQuery;

				jQuery('#report-a-typo-modal').on('show.bs.modal', function(e) {
					var $el = document.createElement('div');
					$($el).prop('id', 'captcha');
					$('.report-a-typo-form').append($el);
					try {
						grecaptcha.render( 'captcha', { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
					} catch( e ) {
					}

				});
			}

			document.addEventListener( 'DOMContentLoaded', function() {
				var $ = jQuery;

				$('.report-a-typo-form').validate({
						submitHandler: function(form) {
						form.submit();
					}
				});

				$('#report-a-typo-submit').on('click', function(e) {
					e.preventDefault();

					if ( $('.report-a-typo-form').valid() )
						$('.report-a-typo-form').submit();
				});
			})
		</script>
				<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "15066";
			_sf_async_config.domain = "pix11.com";
			_sf_async_config.useCanonical = "true";
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>
<script type="text/javascript">
setTimeout(function()
	{var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0041/5699.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}
	, 1);
</script>
	
  <div id='acm-tag-oop' class='prebid ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
 googletag.display('acm-tag-oop');
});
</script>
  </div>
  		<script>
		var cb = function() {
			if ( pbjs.initAdserverSet ) {
				googletag.cmd.push( function() {
					if ( ACMBatches.secondBatchTags.length ) {
						googletag.pubads().refresh( ACMBatches.secondBatchTags, { changeCorrelator: false } );
					}
				});
				clearInterval(adRefInterval)
			}
		};
		var adRefInterval = setInterval( cb, 200 );
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/pix11.com\/2018\/04\/22\/man-attacked-with-box-cutter-4-arrested-another-suspect-sought\/":517124};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/04/22/man-attacked-with-box-cutter-4-arrested-another-suspect-sought/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script async src="https://assets.pgs.io/pgm/v1/dpg.js"></script>
		<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/underscore.min.js,/wp-includes/js/backbone.min.js?m=1519172360j'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TrbTv = {"subscribeUrl":"","sharingEnabled":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytlGFTwyAMhv+QFDfP6RfP35JCulIDQUi39d9Ld9v0bt4sOz+1hTx54U0TvY/KcBAMov2oIo1bF7KWvRPBpFoC89G6ZFV0qAPuMGGwLmybIT/oGjb+zkmPHrPeuaiJDZDs1FoPWbfMkiVBVJ4tUD1mmAhixnpSmElcvAOEdil09somjpb3oefibC3cER48hrGWI4SQydl6xeFzxDQ1Oyg0yGJvLweGYKaWD/dySvrRt7kW38MU2QXJjXdhKXz6WBreI0VMi4/WjcGI43AF/OijtZqx4UgrCECTOHNLwTIOfMFLTJeOQVaNkRhKvdWqWWly7THrqYhXRb1t0p0iYK2bLwykPErP9q9i1OmMoSxkwwmb0ovznPnP7FebN6oGtiirFpL2kMsYLG9qbu5U+i1/r1VmKPPFfNz6WSJnUR2BSzr3MDtwfhbo3b+tntfrzebx6fVl+AKpKzlT'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'41640108','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'41640108','v':'wpcom','tz':'-4','user_id':'0','post':'517124','subd':'tribwpix'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=41640108&v=wpcomvt&tz=-4&user_id=0&post=517124&subd=tribwpix&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcj9HSlR+eklOLVkudXFtbHpJZkE4P3BBX09pP2o2LjRONj1GVXFHeXpafGRoVUZWU1B6dWRRbysreGdEfjJxWFZUaEtvPWxnWkdTT2FtNDN+RGFlMix3ejdqP0s0WH44M2czWXdUfFpQc2J2Q2ZVTiV4ZG9SP1slYUtVRHRsLA=='}]);
_stq.push([ 'clickTrackerInit', '41640108', '517124' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 225 seconds ago
	generated in 0.384 seconds
	served from batcache in 0.002 seconds
	expires in 75 seconds
-->
