<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=587593522">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>Kidnapped 6-year-old boy found shot to death | New York&#039;s PIX11 / WPIX-TV</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://pix11.com/xmlrpc.php">


<meta name="description" content="GLUCKSTADT, Miss. — Hours of frantic searching for a 6-year-old boy who went missing Thursday after thieves stole his mother&#039;s car ended in tragedy when authorities found him shot dead inside the vehicle." />
<meta name="keywords" content="news, " /><meta property="fb:pages" content="76073377041" />

<meta name="google-site-verification" content="NwkxplaUCiSUM7fwyF8LprcUZJryQRaTVtXjbjzon-4" />
<meta name="msvalidate.01" content="9CC50DB4C5614EA88B5CFA75E33AAB02" />
		<script type="text/javascript">
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push( {"fireGTM":true,"propID":"UA-34133884-9","event":"dlReady","paragraphCount":11,"wordCount":343,"authorName":"Associated Press","imageCount":1,"siteName":"New York&#039;s PIX11 \/ WPIX-TV","publishDateString":"Thu May 18 2017","originalContent":false,"categories":"News"} );
		</script>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer',"GTM-NXC4LB");</script>
				<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=pix11.com&amp;id=41640108&amp;t=1495156339&amp;back=http%3A%2F%2Fpix11.com%2F2017%2F05%2F18%2Fkidnapped-6-year-old-boy-found-shot-to-death%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//tribwpix.wordpress.com' />
<link rel='dns-prefetch' href='//tribwpix.files.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="New York&#039;s PIX11 / WPIX-TV &raquo; Feed" href="http://pix11.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="New York&#039;s PIX11 / WPIX-TV &raquo; Comments Feed" href="http://pix11.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="http://pix11.com/2017/05/18/kidnapped-6-year-old-boy-found-shot-to-death/" />
		<script>
		var rubicontag = rubicontag || {};
		    rubicontag.cmd = rubicontag.cmd || [];
		(function() {
		    var account_id = 10043;
		    var rct = document.createElement('script');
		        rct.type = 'text/javascript';
		        rct.async = true;
		        rct.src = (document.location.protocol === 'https:' ? 'https:' : 'http:') + '//ads.rubiconproject.com/header/' + parseInt( account_id ) + '.js';
		    var node = document.getElementsByTagName('script')[0];
		        node.parentNode.appendChild(rct);
		})();
		// Keep track of the callbacks and if they fired
		var rubiconSlots = [];
		var rubiconSlotCallbacks = [];
		var rubiconSlotCallbackFires = [];
		</script>
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNUtFyhCAM/KFy1PZqpw+dfgtgDvHAZAC1n9+g50yda5l7wWyym2wQuZAwOGYYswyTID9ZNybp3RWSHCCTMlexopNJ6Un+TTcYgfOBVC6MAJ1T4CEwrSYL1O6qEvY8qzpmIWYLrSlCSoLP4KYgcs+D7nVbWs6OpEejfJ7Fi2SS1Ig55ajocQnPIxyTm+ExjeMq2wXF1Sg2VPocMo+PX8h9b2wnR8xbvz2oXZgFFKVVdjgegLh45WJNGkF7tBza2w3ssGa7Qxjw1+8Sl7iSOjGRR9Xx6s2p4del16Z31ZohwpQ32zL1KhZjt29NldA45Xlvi0fw3xr9WVqPWvlC+AqfzfnjtXlrn9v34QcN+y+V' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVk2FugzAMhS+0lHXqtP6ZdpYQDJgldpo40Pb0CxWtVAl1RIpEgt9nnk1cTV4hGZsaiNWQ1ylBuCyP3RDfqlcC5bALWmDnkO5iwyRAMmsd12hBpQhBd/ldTtTyis5zFAcxZtFK9NkS0ogw/SsbQLw2vypAxCusFZKogRANh1X30kN2VI3oKwlYJwLlbeqQYqWNm2UtdnOaXsf+BWzZaCuj+rjVuWRoNZlLzedNXPb8ADtt7a3Ix3brp2tmiRK0LwaUMFvBzeDdq+PcX8JrKAWbwL7hiXoeoRiGU9K2B+x6icW/xcLZAaVSzoKmaLEpd7tc1lFneh6jQlw4mT5O6IvJ+w1U0idXF3dq0hfPSLnFr0fnCV4OW+VtIiPItNncEldMdh6LH/e9Pxy/Po77z8P78AcejdZG'></script>
<script type='text/javascript' src='//c.amazon-adsystem.com/aax2/amzn_ads.js'></script>
<script type='text/javascript'>
try {
	amznads.getAds('3251');
} catch(e) { /*ignore*/}
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribwpix.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.pix11.com/qyjbz' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fpix11.com%2F2017%2F05%2F18%2Fkidnapped-6-year-old-boy-found-shot-to-death%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fpix11.com%2F2017%2F05%2F18%2Fkidnapped-6-year-old-boy-found-shot-to-death%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Kidnapped 6-year-old boy found shot to death" />
<meta property="og:url" content="http://pix11.com/2017/05/18/kidnapped-6-year-old-boy-found-shot-to-death/" />
<meta property="og:description" content="GLUCKSTADT, Miss. — Hours of frantic searching for a 6-year-old boy who went missing Thursday after thieves stole his mother&#039;s car ended in tragedy when authorities found him shot dead inside the vehicle.

Authorities found Kingston Frazier shot at least once in the back seat of his mother&#039;s stolen Toyota Camry, abandoned in a muddy ditch, said Jackson Police Commander Tyree Jones." />
<meta property="article:published_time" content="2017-05-18T23:49:18+00:00" />
<meta property="article:modified_time" content="2017-05-18T23:49:18+00:00" />
<meta property="og:site_name" content="New York&#039;s PIX11 / WPIX-TV" />
<meta property="og:image" content="https://tribwpix.files.wordpress.com/2017/05/kingston.png" />
<meta property="og:image:width" content="770" />
<meta property="og:image:height" content="428" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@PIX11News" />
<meta name="twitter:image:src" content="https://tribwpix.files.wordpress.com/2017/05/kingston.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@PIX11News" />
<meta property="article:publisher" content="http://www.facebook.com/pix11news" />
<meta property="article:author" content="http://www.facebook.com/pix11news" />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/1ed18cbab7a076bdb92e6a7ec0bae5ab?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/1ed18cbab7a076bdb92e6a7ec0bae5ab?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/1ed18cbab7a076bdb92e6a7ec0bae5ab?s=114" />
<link rel='openid.server' href='http://tribwpix.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://tribwpix.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://pix11.com/osd.xml" title="New York&#039;s PIX11 / WPIX-TV" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"article":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'http://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/tribunebroadcasting-pix11/newsroom.js'  );
</script>
	<meta name="word-count" content="343">
				<meta property="fb:pages" content="76073377041" />
					<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		
<meta name='geo.position' content='32.516529;-90.100919' />
<meta name='ICBM' content='32.516529, -90.100919' />
<meta name="application-name" content="New York&#039;s PIX11 / WPIX-TV" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="New York News, Weather, Entertainment, Transit and More" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://pix11.com/feed/;icon-uri=http://1.gravatar.com/blavatar/1ed18cbab7a076bdb92e6a7ec0bae5ab?s=16" /><script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
var useSSL = 'https:' === document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);

var ACMTags = {};
var ACMTargeting = {
	site_name: 'ltv.wpix.news',
	zone1: 'landing',
};

</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
		responsiveMappings = {};
		responsiveMappings['Leaderboard'] = googletag.sizeMapping().
		addSize([980, 1 ], [ [728, 90], [970, 250], [970, 90], [970, 66] ]).
    addSize([760, 1 ], [728, 90]).
    addSize([100, 1], [320, 50]).
    addSize([0, 0], []).
    build();

    responsiveMappings['LeaderboardInContent'] = googletag.sizeMapping().
		addSize([980, 1 ], [ [728, 90], [970, 250], [970, 90], [970, 66] ]).
    addSize([760, 1 ], [728, 90]).
    addSize([100, 1], [300, 250]).
    addSize([0, 0], []).
    build();

   responsiveMappings['Box'] = googletag.sizeMapping().
    addSize([0, 0 ], [300, 250]).
    build();

   responsiveMappings['Dualbox'] = googletag.sizeMapping().
   	addSize([0, 0 ], [ [300, 250], [300, 600] ]).
   	build();

   responsiveMappings['Menu'] = googletag.sizeMapping().
    addSize([980, 2 ], [120, 60]).
    addSize([0, 0], []).
    build();
	googletag.defineOutOfPageSlot("\/7287\/ltv.wpix.news\/landing", "acm-tag-oop").addService(googletag.pubads()).setTargeting("pos", "oop");
	googletag.pubads().setTargeting("s1","landing");
	googletag.pubads().setTargeting("pid", "20170518kidnapped-6-year-old-boy-found-shot-to-death" );
	googletag.pubads().setTargeting("ContentID", "431156" );
	googletag.pubads().setTargeting("Site", "41640108" );
	googletag.pubads().setTargeting("test", "" );


	googletag.pubads().setTargeting( 'video', 'no' );
	
	var s = typeof getQueryVariable !== 'undefined' && getQueryVariable( 'utm_source' ) ? _.escape( getQueryVariable( 'utm_source' ) ) : null;
	if ( s ) {
		googletag.pubads().setTargeting("utm_source", s );
	}

	googletag.pubads().setTargeting("s2","");

	googletag.pubads().enableAsyncRendering();
	

	googletag.pubads().collapseEmptyDivs();
	try {
	  amznads.setTargetingForGPTAsync('amznslots');
	} catch(e) { /*ignore*/}

	googletag.enableServices();
});
</script>
<link rel="amphtml" href="http://pix11.com/2017/05/18/kidnapped-6-year-old-boy-found-shot-to-death/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script src="http://a.postrelease.com/serve/load.js?async=true" async></script>
	</head>

<body class="post-template-default single single-post postid-431156 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NXC4LB" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="http://pix11.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
						<a href="http://pix11.com/live-streaming/" id="btn-livestream" class="btn btn-primary"><i class="icon-play-circle icon-large"></i> Replay: <span>PIX11  News </span></a>
<a href="http://pix11.com/program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
PIX11 TV Schedule <span class="text-small"></span></a>


<a href="http://www.cwtv.com/shows/" target="_blank" class="btn btn-link"><i class="icon-play-circle icon-large"></i> Watch CW Shows</a>
					
				</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="http://pix11.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			 <div class="navbar-inner">
				<div class="container">
					<a class="brand" href="http://pix11.com" title="New York&#039;s PIX11 / WPIX-TV" rel="home">New York&#039;s PIX11 / WPIX-TV</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-122879" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-122879"><a href="http://pix11.com/category/news/">News</a></li>
<li id="menu-item-144175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-144175"><a href="http://pix11.com/category/local-stories/">Local</a></li>
<li id="menu-item-122903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122903"><a href="http://pix11.com/category/morning/">Morning</a></li>
<li id="menu-item-238826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238826"><a href="http://pix11.com/contact/people/">PIX Team</a></li>
<li id="menu-item-122888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122888"><a href="http://pix11.com/category/rewards/">Contests</a></li>
<li id="menu-item-122881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122881"><a href="http://pix11.com/traffic/">Traffic</a></li>
<li id="menu-item-398148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398148"><a href="http://pix11.com/transit/">Transit</a></li>
<li id="menu-item-141468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-141468"><a href="http://pix11.com/community-calendar/">Events</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<div class="indicator-warning">
		<i class="icon-warning-sign"></i>
	</div>
		<a href="http://pix11.com/weather/" class="dropdown-toggle" data-hover="dropdown">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-night-clear "></i>
		<strong class="temp">84&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-night-clear "></i>
				</div>
				<div class="temp span4">
					<strong>84&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>73&deg;</strong></div>
					<div>High <strong>91&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Fri</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					58&deg; <i class="icon-caret-right"></i> 88&deg;
					</div>
			</div>
						<div class="span4">
				<div>Sat</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					53&deg; <i class="icon-caret-right"></i> 68&deg;
					</div>
			</div>
						<div class="span4">
				<div>Sun</div>
				<i class="wi wi-day-cloudy wi-4x"></i>
				<div>
					58&deg; <i class="icon-caret-right"></i> 64&deg;
					</div>
			</div>
						</div>
			<a href="http://pix11.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
							<hr />
				<a href="http://pix11.com/warnings/" class="btn btn-block btn-warning"><i class="icon-warning-sign"></i> Severe weather alert</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='ad-wrapper' style='width:120px; height:60px;'><script type='text/javascript'>
rubiconSlotCallbacks["120x60-atf"] = function() {
	if (rubiconSlotCallbackFires["120x60-atf"]) { return; }
	rubiconSlotCallbackFires["120x60-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["120x60-atf"] =
			googletag.defineSlot( '/7287/ltv.wpix.news/landing', [[120,60]], 'acm-tag-120x60-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' )
				.setTargeting( 'tagId', '120x60-atf' )
				.defineSizeMapping(responsiveMappings["Menu"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["120x60-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-120x60-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['120x60-atf'] = rubicontag.defineSlot( '/7287/ltv.wpix.news/landing', [[120,60]], 'acm-tag-120x60-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41640108|content|431156");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['120x60-atf'], {
        slots: [rubiconSlots['120x60-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['120x60-atf'], 1500);

			</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	<script type="text/javascript">
		// Space out main nav items
		jQuery('#main-navigation').spaceNav();
	</script>				<div id="site-wide-alerts" class="full-width hide">
												<div>
						<a href="http://pix11.com/2017/05/18/car-in-times-square-crashes-into-pedestrians-witnesses/" class="site-wide-alert alert-red">
							<i class="icon-chevron-sign-right icon-large"></i> BREAKING: One dead after speeding car slams into pedestrians in Times&nbsp;Square						</a>
					</div>
										</div>
	

		<div class="ad ad-top ad-long full-width hidden-tablet hidden-phone">
				</div>

	
		<div class="ad ad-top ad-long full-width">
			<div id='acm-tag-728x90-atf' class='ad-wrapper' style='width:px; height:px;'><script type='text/javascript'>
rubiconSlotCallbacks["728x90-atf"] = function() {
	if (rubiconSlotCallbackFires["728x90-atf"]) { return; }
	rubiconSlotCallbackFires["728x90-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["728x90-atf"] =
			googletag.defineSlot( '/7287/ltv.wpix.news/landing', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' )
				.setTargeting( 'tagId', '728x90-atf' )
				.defineSizeMapping(responsiveMappings["Leaderboard"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["728x90-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-728x90-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['728x90-atf'] = rubicontag.defineSlot( '/7287/ltv.wpix.news/landing', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41640108|content|431156");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['728x90-atf'], {
        slots: [rubiconSlots['728x90-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['728x90-atf'], 1500);

			</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">Kidnapped 6-year-old boy found shot to&nbsp;death</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 7:49 PM, May 18, 2017, by <a href="http://pix11.com/author/associated-press/" title="Posts by Associated Press" class="author url fn" rel="author">Associated Press</a></span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-431156" class="share-facebook sd-button share-icon" href="http://pix11.com/2017/05/18/kidnapped-6-year-old-boy-found-shot-to-death/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-431156" class="share-twitter sd-button share-icon" href="http://pix11.com/2017/05/18/kidnapped-6-year-old-boy-found-shot-to-death/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://pix11.com/2017/05/18/kidnapped-6-year-old-boy-found-shot-to-death/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://pix11.com/2017/05/18/kidnapped-6-year-old-boy-found-shot-to-death/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-431156" class="share-pinterest sd-button share-icon" href="http://pix11.com/2017/05/18/kidnapped-6-year-old-boy-found-shot-to-death/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://pix11.com/2017/05/18/kidnapped-6-year-old-boy-found-shot-to-death/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">

          <img class="print-logo visible-print" src="https://s0.wp.com/wp-content/themes/vip/localtv-2/img/wpix/logo-gray.png" />
        	                        <article id="post-431156" class="post-431156 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<div class="entry-content">

		
		


		<div id="attachment_431159" style="width: 235px" class="wp-caption alignright"><img data-attachment-id="431159" data-permalink="http://pix11.com/2017/05/18/kidnapped-6-year-old-boy-found-shot-to-death/daf_xrevwaaxam3/#main" data-orig-file="https://tribwpix.files.wordpress.com/2017/05/daf_xrevwaaxam3.jpg?quality=85&amp;strip=all&strip=all" data-orig-size="901,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DAF_xrEVwAAXaM3" data-image-description="" data-medium-file="https://tribwpix.files.wordpress.com/2017/05/daf_xrevwaaxam3.jpg?quality=85&amp;strip=all&amp;w=225&strip=all" data-large-file="https://tribwpix.files.wordpress.com/2017/05/daf_xrevwaaxam3.jpg?quality=85&amp;strip=all&amp;w=770&strip=all" class="wp-image-431159 size-medium" src="https://tribwpix.files.wordpress.com/2017/05/daf_xrevwaaxam3.jpg?quality=85&amp;strip=all&amp;w=225&strip=all" alt="" width="225" height="300" srcset="https://tribwpix.files.wordpress.com/2017/05/daf_xrevwaaxam3.jpg?quality=85&amp;strip=all&amp;w=225 225w, https://tribwpix.files.wordpress.com/2017/05/daf_xrevwaaxam3.jpg?quality=85&amp;strip=all&amp;w=450 450w, https://tribwpix.files.wordpress.com/2017/05/daf_xrevwaaxam3.jpg?quality=85&amp;strip=all&amp;w=113 113w" sizes="(max-width: 225px) 100vw, 225px" /><p class="wp-caption-text">Kingston Frazier (Police handout)</p></div>
<p>GLUCKSTADT, Miss. — Hours of frantic searching for a 6-year-old boy who went missing Thursday after thieves stole his mother&#8217;s car ended in tragedy when authorities found him shot dead inside the vehicle.</p>
<p>Authorities found Kingston Frazier shot at least once in the back seat of his mother&#8217;s stolen Toyota Camry, abandoned in a muddy ditch, said Jackson Police Commander Tyree Jones.</p>
<p>Police have taken an 18-year-old man into custody for questioning, and authorities were still searching for a second &#8220;person of interest,&#8221; said Hinds County Sheriff&#8217;s Office Major Pete Luke.</p>
<p>Frazier had gone missing after 1 a.m. Thursday when a man took the car from the parking lot of a Kroger supermarket in Jackson. About nine hours later, following a child-abduction alert and widespread publicity, a man reported the Camry was on the side of a dead-end road in the suburb of Gluckstadt.</p>
<p>Officials publicly announced the boy&#8217;s death while surrounded by grieving family members.</p>
<p>&#8220;A 6-year-old is gone,&#8221; said Kingston&#8217;s cousin, Kolby Irby. &#8220;His mother has to deal with this. That&#8217;s her baby.&#8221;</p>
<p>The mother, Ebony Archie, left the boy in the car and left the car running while she went inside the store, Hinds County sheriff&#8217;s deputies said. The store&#8217;s parking lot is patrolled by sheriff&#8217;s deputies, including one in a golf cart.</p>
<p>Security video shows that after Archie left, a silver Honda Civic drove up, a man got out, and drove away in the Camry.</p>
<p>A child-abduction alert was played repeatedly on local newscasts and police and family members issued public appeals for help. The car was eventually found 14 miles (20 kilometers) to the north, just off Interstate 55, which also runs in front of the supermarket.</p>
<p>&#8220;We&#8217;ve been looking for him for nine hours in every neighborhood in Jackson,&#8221; said Deanna Moore, the boy&#8217;s aunt. Addressing the people who stole the car, she added, &#8220;You could have just dropped him off. You could have left him at Kroger.&#8221;</p>
<p>Frazier&#8217;s body was taken for an autopsy at the state crime lab and the car was towed away by a Highway Patrol wrecker.</p>
		<div id="geo-post-431156" class="geo geo-post" style="display: none">
			<span class="latitude">32.516529</span>
			<span class="longitude">-90.100919</span>
		</div>




	</div>

	<footer class="entry-meta clearfix">

			<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="http://pix11.com/category/news/" rel="category tag">News</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="http://pix11.com/2017/05/18/kidnapped-6-year-old-boy-found-shot-to-death/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://tribwpix.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="431156" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='431156' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: Kidnapped 6-year-old boy found shot to&nbsp;death" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: Kidnapped 6-year-old boy found shot to&nbsp;death' class='required' />
		  		<input type="hidden" value="http://pix11.com/2017/05/18/kidnapped-6-year-old-boy-found-shot-to-death/" name="story_url"  id='ugc-input-story_url' name='story_url' value='http://pix11.com/2017/05/18/kidnapped-6-year-old-boy-found-shot-to-death/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="3f7bd35eb5" /><input type="hidden" name="_wp_http_referer" value="/2017/05/18/kidnapped-6-year-old-boy-found-shot-to-death/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="431156" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-431156" class="share-facebook sd-button share-icon" href="http://pix11.com/2017/05/18/kidnapped-6-year-old-boy-found-shot-to-death/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-431156" class="share-twitter sd-button share-icon" href="http://pix11.com/2017/05/18/kidnapped-6-year-old-boy-found-shot-to-death/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://pix11.com/2017/05/18/kidnapped-6-year-old-boy-found-shot-to-death/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://pix11.com/2017/05/18/kidnapped-6-year-old-boy-found-shot-to-death/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-431156" class="share-pinterest sd-button share-icon" href="http://pix11.com/2017/05/18/kidnapped-6-year-old-boy-found-shot-to-death/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://pix11.com/2017/05/18/kidnapped-6-year-old-boy-found-shot-to-death/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>

		<div id='acm-tag-2x2' class='ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.defineSlot( '/7287/ltv.wpix.news/landing', [2, 2], 'acm-tag-2x2')
		.addService(googletag.pubads())
		.setTargeting( 'fold', '');
		googletag.display('acm-tag-2x2');
});
</script>
		</div>
		
	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-atf"] = function() {
	if (rubiconSlotCallbackFires["300x250-atf"]) { return; }
	rubiconSlotCallbackFires["300x250-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-atf"] =
			googletag.defineSlot( '/7287/ltv.wpix.news/landing', [[300,250]], 'acm-tag-300x250-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' )
				.setTargeting( 'tagId', '300x250-atf' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-atf'] = rubicontag.defineSlot( '/7287/ltv.wpix.news/landing', [[300,250]], 'acm-tag-300x250-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41640108|content|431156");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-atf'], {
        slots: [rubiconSlots['300x250-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-atf'], 1500);

			</script></div>								</div>
								<div class="border-bottom">
									<div id='taboola-rightrailthumbnails-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-thumbs-2r","container":"taboola-rightrailthumbnails-mix","placement":"Right Rail Thumbnails","target_type":"mix"});
	</script>
								</div>
								<div class="border-bottom"><div class="nativo" id="nativo"></div></div>				<div class="border-bottom">


				<a class="station-promo-mrec" href="http://www.instagram.com/pix11news/">
			<img src="https://tribwpix.files.wordpress.com/2016/04/300x250_instagram.jpg"/></a>
		

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-mid"] = function() {
	if (rubiconSlotCallbackFires["300x250-mid"]) { return; }
	rubiconSlotCallbackFires["300x250-mid"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-mid"] =
			googletag.defineSlot( '/7287/ltv.wpix.news/landing', [[300,250],[300,600]], 'acm-tag-300x250-mid')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'mid' )
				.setTargeting( 'tagId', '300x250-mid' )
				.defineSizeMapping(responsiveMappings["Dualbox"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-mid"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-mid');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-mid'] = rubicontag.defineSlot( '/7287/ltv.wpix.news/landing', [[300,250],[300,600]], 'acm-tag-300x250-mid');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41640108|content|431156");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-mid'], {
        slots: [rubiconSlots['300x250-mid']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-mid'], 1500);

			</script></div>				</div>

				<div class="span12 span6-tablet">
<div id="civicscience-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=520516e4-8ed0-a494-a13e-d930c0d7359b&#038;tgt=2289"></script><div id="520516e4-8ed0-a494-a13e-d930c0d7359b"></div></div>				</div>


				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
			
<li class="story has-video">
	<a class="story-image" href="http://pix11.com/2017/05/18/car-in-times-square-crashes-into-pedestrians-witnesses/"><img width="109" height="60" src="https://tribwpix.files.wordpress.com/2017/05/times-square-car.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwpix.files.wordpress.com/2017/05/times-square-car.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwpix.files.wordpress.com/2017/05/times-square-car.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwpix.files.wordpress.com/2017/05/times-square-car.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="430959" data-permalink="http://pix11.com/2017/05/18/car-in-times-square-crashes-into-pedestrians-witnesses/times-square-car/#main" data-orig-file="https://tribwpix.files.wordpress.com/2017/05/times-square-car.jpg?quality=85&amp;strip=all" data-orig-size="596,349" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tata, Samantha&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1495111919&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="times square car" data-image-description="" data-medium-file="https://tribwpix.files.wordpress.com/2017/05/times-square-car.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwpix.files.wordpress.com/2017/05/times-square-car.jpg?quality=85&amp;strip=all&amp;w=596" /></a>
	<strong class="entry-title"><a href="http://pix11.com/2017/05/18/car-in-times-square-crashes-into-pedestrians-witnesses/" rel="bookmark">Times Square car horror: Speeding driver tore through sidewalks along 3 blocks, killing woman and injuring&nbsp;22</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://pix11.com/2017/05/16/men-attack-former-army-ranger-in-the-bronx-steal-his-service-dog/"><img width="109" height="60" src="https://tribwpix.files.wordpress.com/2017/05/army-ranger.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwpix.files.wordpress.com/2017/05/army-ranger.png?w=109&amp;h=60&amp;crop=1 109w, https://tribwpix.files.wordpress.com/2017/05/army-ranger.png?w=218&amp;h=120&amp;crop=1 218w, https://tribwpix.files.wordpress.com/2017/05/army-ranger.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="430501" data-permalink="http://pix11.com/2017/05/16/men-attack-former-army-ranger-in-the-bronx-steal-his-service-dog/army-ranger/#main" data-orig-file="https://tribwpix.files.wordpress.com/2017/05/army-ranger.png" data-orig-size="810,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="army-ranger" data-image-description="" data-medium-file="https://tribwpix.files.wordpress.com/2017/05/army-ranger.png?w=300" data-large-file="https://tribwpix.files.wordpress.com/2017/05/army-ranger.png?w=770" /></a>
	<strong class="entry-title"><a href="http://pix11.com/2017/05/16/men-attack-former-army-ranger-in-the-bronx-steal-his-service-dog/" rel="bookmark">Men attack former army ranger in the Bronx, steal his service&nbsp;dog</a></strong>
</li>

		
<li class="story">
	<a class="story-image" href="http://pix11.com/2017/05/16/dna-evidence-leads-to-arrest-in-rape-of-brooklyn-teen-decades-after-assault/"><img width="109" height="60" src="https://tribwpix.files.wordpress.com/2017/05/jacob.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwpix.files.wordpress.com/2017/05/jacob.png?w=109&amp;h=60&amp;crop=1 109w, https://tribwpix.files.wordpress.com/2017/05/jacob.png?w=218&amp;h=120&amp;crop=1 218w, https://tribwpix.files.wordpress.com/2017/05/jacob.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="430396" data-permalink="http://pix11.com/2017/05/16/dna-evidence-leads-to-arrest-in-rape-of-brooklyn-teen-decades-after-assault/jacob/#main" data-orig-file="https://tribwpix.files.wordpress.com/2017/05/jacob.png" data-orig-size="810,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jacob" data-image-description="" data-medium-file="https://tribwpix.files.wordpress.com/2017/05/jacob.png?w=300" data-large-file="https://tribwpix.files.wordpress.com/2017/05/jacob.png?w=770" /></a>
	<strong class="entry-title"><a href="http://pix11.com/2017/05/16/dna-evidence-leads-to-arrest-in-rape-of-brooklyn-teen-decades-after-assault/" rel="bookmark">DNA evidence finally solves 1998 rape of Brooklyn&nbsp;teen</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://pix11.com/2017/05/15/small-plane-crashes-in-nj-near-teterboro/"><img width="109" height="60" src="https://tribwpix.files.wordpress.com/2017/05/carlstadt-nj-plane-crash.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwpix.files.wordpress.com/2017/05/carlstadt-nj-plane-crash.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwpix.files.wordpress.com/2017/05/carlstadt-nj-plane-crash.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwpix.files.wordpress.com/2017/05/carlstadt-nj-plane-crash.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="430134" data-permalink="http://pix11.com/2017/05/15/small-plane-crashes-in-nj-near-teterboro/carlstadt-nj-plane-crash/#main" data-orig-file="https://tribwpix.files.wordpress.com/2017/05/carlstadt-nj-plane-crash.jpg?quality=85&amp;strip=all" data-orig-size="1135,610" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tata, Samantha&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1494864065&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="carlstadt nj plane crash" data-image-description="" data-medium-file="https://tribwpix.files.wordpress.com/2017/05/carlstadt-nj-plane-crash.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwpix.files.wordpress.com/2017/05/carlstadt-nj-plane-crash.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://pix11.com/2017/05/15/small-plane-crashes-in-nj-near-teterboro/" rel="bookmark">2 dead in small-plane crash in N.J. near&nbsp;Teterboro</a></strong>
</li>

		
		</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf"]) { return; }
	rubiconSlotCallbackFires["300x250-btf"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf"] =
			googletag.defineSlot( '/7287/ltv.wpix.news/landing', [[300,250]], 'acm-tag-300x250-btf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '300x250-btf' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf'] = rubicontag.defineSlot( '/7287/ltv.wpix.news/landing', [[300,250]], 'acm-tag-300x250-btf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41640108|content|431156");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf'], {
        slots: [rubiconSlots['300x250-btf']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf'], 1500);

			</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story">
	<a class="story-image" href="http://pix11.com/2017/05/18/some-starbucks-now-have-coffee-ice-cubes-for-80-cents-more/"><img width="109" height="60" src="https://tribwpix.files.wordpress.com/2017/05/sbucks.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwpix.files.wordpress.com/2017/05/sbucks.png?w=109&amp;h=60&amp;crop=1 109w, https://tribwpix.files.wordpress.com/2017/05/sbucks.png?w=218&amp;h=120&amp;crop=1 218w, https://tribwpix.files.wordpress.com/2017/05/sbucks.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="431181" data-permalink="http://pix11.com/2017/05/18/some-starbucks-now-have-coffee-ice-cubes-for-80-cents-more/sbucks/#main" data-orig-file="https://tribwpix.files.wordpress.com/2017/05/sbucks.png" data-orig-size="810,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sbucks" data-image-description="" data-medium-file="https://tribwpix.files.wordpress.com/2017/05/sbucks.png?w=300" data-large-file="https://tribwpix.files.wordpress.com/2017/05/sbucks.png?w=770" /></a>
	<strong class="entry-title"><a href="http://pix11.com/2017/05/18/some-starbucks-now-have-coffee-ice-cubes-for-80-cents-more/" rel="bookmark">Some Starbucks now have coffee ice cubes &#8211; for 80 cents&nbsp;more</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://pix11.com/2017/05/18/potentially-record-setting-cat-has-a-taste-for-kangaroo/"><img width="109" height="60" src="https://tribwpix.files.wordpress.com/2017/05/screen-shot-2017-05-18-at-4-50-29-pm.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwpix.files.wordpress.com/2017/05/screen-shot-2017-05-18-at-4-50-29-pm.png?w=109&amp;h=60&amp;crop=1 109w, https://tribwpix.files.wordpress.com/2017/05/screen-shot-2017-05-18-at-4-50-29-pm.png?w=218&amp;h=120&amp;crop=1 218w, https://tribwpix.files.wordpress.com/2017/05/screen-shot-2017-05-18-at-4-50-29-pm.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="431173" data-permalink="http://pix11.com/2017/05/18/potentially-record-setting-cat-has-a-taste-for-kangaroo/screen-shot-2017-05-18-at-4-50-29-pm/#main" data-orig-file="https://tribwpix.files.wordpress.com/2017/05/screen-shot-2017-05-18-at-4-50-29-pm.png" data-orig-size="1400,1022" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="screen-shot-2017-05-18-at-4-50-29-pm" data-image-description="" data-medium-file="https://tribwpix.files.wordpress.com/2017/05/screen-shot-2017-05-18-at-4-50-29-pm.png?w=300" data-large-file="https://tribwpix.files.wordpress.com/2017/05/screen-shot-2017-05-18-at-4-50-29-pm.png?w=770" /></a>
	<strong class="entry-title"><a href="http://pix11.com/2017/05/18/potentially-record-setting-cat-has-a-taste-for-kangaroo/" rel="bookmark">Nearly 4-foot-long cat with strange diet may break world&nbsp;record</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://pix11.com/2017/05/18/consumer-reports-reveals-best-sunscreens-to-buy-in-2017/"><img width="109" height="60" src="https://tribwpix.files.wordpress.com/2013/06/24861161-sf.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="Sunscreen slows skin aging, study shows" srcset="https://tribwpix.files.wordpress.com/2013/06/24861161-sf.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwpix.files.wordpress.com/2013/06/24861161-sf.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwpix.files.wordpress.com/2013/06/24861161-sf.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="46092" data-permalink="http://pix11.com/sunscreen-slows-skin-aging-study-shows-2/#main" data-orig-file="https://tribwpix.files.wordpress.com/2013/06/24861161-sf.jpg?quality=85&amp;strip=all" data-orig-size="432,315" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Sunscreen slows skin aging, study shows" data-image-description="&lt;p&gt;Sunscreen slows skin aging, study shows&lt;/p&gt;
" data-medium-file="https://tribwpix.files.wordpress.com/2013/06/24861161-sf.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwpix.files.wordpress.com/2013/06/24861161-sf.jpg?quality=85&amp;strip=all&amp;w=432" /></a>
	<strong class="entry-title"><a href="http://pix11.com/2017/05/18/consumer-reports-reveals-best-sunscreens-to-buy-in-2017/" rel="bookmark">Consumer Reports reveals best sunscreens to buy in&nbsp;2017</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://pix11.com/2017/05/18/kidnapped-6-year-old-boy-found-shot-to-death/"><img width="109" height="60" src="https://tribwpix.files.wordpress.com/2017/05/kingston.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwpix.files.wordpress.com/2017/05/kingston.png?w=109&amp;h=60&amp;crop=1 109w, https://tribwpix.files.wordpress.com/2017/05/kingston.png?w=218&amp;h=120&amp;crop=1 218w, https://tribwpix.files.wordpress.com/2017/05/kingston.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="431160" data-permalink="http://pix11.com/2017/05/18/kidnapped-6-year-old-boy-found-shot-to-death/kingston/#main" data-orig-file="https://tribwpix.files.wordpress.com/2017/05/kingston.png" data-orig-size="810,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kingston" data-image-description="" data-medium-file="https://tribwpix.files.wordpress.com/2017/05/kingston.png?w=300" data-large-file="https://tribwpix.files.wordpress.com/2017/05/kingston.png?w=770" /></a>
	<strong class="entry-title"><a href="http://pix11.com/2017/05/18/kidnapped-6-year-old-boy-found-shot-to-death/" rel="bookmark">Kidnapped 6-year-old boy found shot to&nbsp;death</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf1"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf1"]) { return; }
	rubiconSlotCallbackFires["300x250-btf1"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf1"] =
			googletag.defineSlot( '/7287/ltv.wpix.news/landing', [[300,250]], 'acm-tag-300x250-btf1')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '300x250-btf1' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf1"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf1');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf1'] = rubicontag.defineSlot( '/7287/ltv.wpix.news/landing', [[300,250]], 'acm-tag-300x250-btf1');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41640108|content|431156");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf1'], {
        slots: [rubiconSlots['300x250-btf1']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf1'], 1500);

			</script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
            	<div id='taboola-footer-thumbnails'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbnails-a","container":"taboola-footer-thumbnails","placement":"Footer Thumbnails","target_type":"mix"});
	</script>
            <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://pix11.com/category/nation-world/" title="View all posts in Nation/World">Nation/World</a></div>
	
		<a class="story-image" href="http://pix11.com/2017/05/02/photos-show-deplorable-home-where-missing-1-year-old-was-found-dead/"><img width="370" height="204" src="https://tribwpix.files.wordpress.com/2017/05/semaj.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwpix.files.wordpress.com/2017/05/semaj.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpix.files.wordpress.com/2017/05/semaj.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpix.files.wordpress.com/2017/05/semaj.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w, https://tribwpix.files.wordpress.com/2017/05/semaj.jpg 692w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="426933" data-permalink="http://pix11.com/2017/05/02/photos-show-deplorable-home-where-missing-1-year-old-was-found-dead/semaj/#main" data-orig-file="https://tribwpix.files.wordpress.com/2017/05/semaj.jpg?quality=85&amp;strip=all" data-orig-size="692,384" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="semaj" data-image-description="" data-medium-file="https://tribwpix.files.wordpress.com/2017/05/semaj.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwpix.files.wordpress.com/2017/05/semaj.jpg?quality=85&amp;strip=all&amp;w=692" /></a>
	<h4 class="entry-title"><a href="http://pix11.com/2017/05/02/photos-show-deplorable-home-where-missing-1-year-old-was-found-dead/" rel="bookmark">Photos show &#8216;deplorable&#8217; home where missing 1-year-old was found&nbsp;dead</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://pix11.com/category/local-stories/manhattan/" title="View all posts in Manhattan">Manhattan</a></div>
	
		<a class="story-image" href="http://pix11.com/2017/02/16/man-found-dead-with-zip-ties-around-neck-inside-tribeca-jewelry-store/"><img width="370" height="204" src="https://tribwpix.files.wordpress.com/2017/02/tribecadeath.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwpix.files.wordpress.com/2017/02/tribecadeath.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpix.files.wordpress.com/2017/02/tribecadeath.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwpix.files.wordpress.com/2017/02/tribecadeath.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpix.files.wordpress.com/2017/02/tribecadeath.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="407189" data-permalink="http://pix11.com/2017/02/16/man-found-dead-with-zip-ties-around-neck-inside-tribeca-jewelry-store/tribecadeath/#main" data-orig-file="https://tribwpix.files.wordpress.com/2017/02/tribecadeath.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="(cropped for featured image) Jewelry shop death TriBeCa" data-image-description="" data-medium-file="https://tribwpix.files.wordpress.com/2017/02/tribecadeath.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwpix.files.wordpress.com/2017/02/tribecadeath.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://pix11.com/2017/02/16/man-found-dead-with-zip-ties-around-neck-inside-tribeca-jewelry-store/" rel="bookmark">Man found dead with zip-ties around neck inside TriBeCa jewelry&nbsp;store</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://pix11.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://pix11.com/2017/05/18/80-year-old-man-killed-when-large-tree-falls-onto-his-car-in-n-j/"><img width="370" height="204" src="https://tribwpix.files.wordpress.com/2017/05/nyack-fatal-tree-fall.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwpix.files.wordpress.com/2017/05/nyack-fatal-tree-fall.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpix.files.wordpress.com/2017/05/nyack-fatal-tree-fall.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwpix.files.wordpress.com/2017/05/nyack-fatal-tree-fall.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpix.files.wordpress.com/2017/05/nyack-fatal-tree-fall.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="431051" data-permalink="http://pix11.com/2017/05/18/80-year-old-man-killed-when-large-tree-falls-onto-his-car-in-n-j/nyack-fatal-tree-fall/#main" data-orig-file="https://tribwpix.files.wordpress.com/2017/05/nyack-fatal-tree-fall.jpeg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nyack fatal tree fall" data-image-description="" data-medium-file="https://tribwpix.files.wordpress.com/2017/05/nyack-fatal-tree-fall.jpeg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwpix.files.wordpress.com/2017/05/nyack-fatal-tree-fall.jpeg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://pix11.com/2017/05/18/80-year-old-man-killed-when-large-tree-falls-onto-his-car-in-n-j/" rel="bookmark">80-year-old man killed when large tree falls onto his car in&nbsp;N.J.</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://pix11.com/category/local-stories/brooklyn/" title="View all posts in Brooklyn">Brooklyn</a></div>
	
		<a class="story-image" href="http://pix11.com/2017/04/08/amber-alert-cancelled-after-missing-2-year-old-girl-found-in-brooklyn-childs-father-on-the-run/"><img width="370" height="204" src="https://tribwpix.files.wordpress.com/2017/04/amber-2.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwpix.files.wordpress.com/2017/04/amber-2.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpix.files.wordpress.com/2017/04/amber-2.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpix.files.wordpress.com/2017/04/amber-2.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="421346" data-permalink="http://pix11.com/2017/04/08/amber-alert-cancelled-after-missing-2-year-old-girl-found-in-brooklyn-childs-father-on-the-run/amber-2-2/#main" data-orig-file="https://tribwpix.files.wordpress.com/2017/04/amber-2.jpg?quality=85&amp;strip=all" data-orig-size="400,225" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="amber-2" data-image-description="" data-medium-file="https://tribwpix.files.wordpress.com/2017/04/amber-2.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwpix.files.wordpress.com/2017/04/amber-2.jpg?quality=85&amp;strip=all&amp;w=400" /></a>
	<h4 class="entry-title"><a href="http://pix11.com/2017/04/08/amber-alert-cancelled-after-missing-2-year-old-girl-found-in-brooklyn-childs-father-on-the-run/" rel="bookmark">Police looking for man who sparked Amber Alert, potential suspect in woman&#8217;s&nbsp;death</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://pix11.com/category/local-stories/brooklyn/" title="View all posts in Brooklyn">Brooklyn</a> <a href="http://pix11.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://pix11.com/2017/02/24/15-year-old-boy-dies-from-gunshot-to-the-head/"><img width="370" height="204" src="https://tribwpix.files.wordpress.com/2017/02/67th.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwpix.files.wordpress.com/2017/02/67th.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpix.files.wordpress.com/2017/02/67th.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpix.files.wordpress.com/2017/02/67th.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="409640" data-permalink="http://pix11.com/2017/02/24/15-year-old-boy-dies-from-gunshot-to-the-head/67th/#main" data-orig-file="https://tribwpix.files.wordpress.com/2017/02/67th.jpg?quality=85&amp;strip=all" data-orig-size="720,519" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="67th" data-image-description="" data-medium-file="https://tribwpix.files.wordpress.com/2017/02/67th.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwpix.files.wordpress.com/2017/02/67th.jpg?quality=85&amp;strip=all&amp;w=720" /></a>
	<h4 class="entry-title"><a href="http://pix11.com/2017/02/24/15-year-old-boy-dies-from-gunshot-to-the-head/" rel="bookmark">15-year-old boy dies from gunshot to the&nbsp;head</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf2"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf2"]) { return; }
	rubiconSlotCallbackFires["300x250-btf2"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf2"] =
			googletag.defineSlot( '/7287/ltv.wpix.news/landing', [[300,250]], 'acm-tag-300x250-btf2')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '300x250-btf2' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf2"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf2');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf2'] = rubicontag.defineSlot( '/7287/ltv.wpix.news/landing', [[300,250]], 'acm-tag-300x250-btf2');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41640108|content|431156");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf2'], {
        slots: [rubiconSlots['300x250-btf2']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf2'], 1500);

			</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://pix11.com/category/news/" title="View all posts in News">News</a> <a href="http://pix11.com/category/local-stories/queens/" title="View all posts in Queens">Queens</a></div>
	
		<a class="story-image" href="http://pix11.com/2017/05/14/four-shot-in-separate-incidents-in-queens-1-dead-after-ambush-attack/"><img width="370" height="204" src="https://tribwpix.files.wordpress.com/2017/05/queens-shootings.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwpix.files.wordpress.com/2017/05/queens-shootings.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpix.files.wordpress.com/2017/05/queens-shootings.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwpix.files.wordpress.com/2017/05/queens-shootings.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpix.files.wordpress.com/2017/05/queens-shootings.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="429924" data-permalink="http://pix11.com/2017/05/14/four-shot-in-separate-incidents-in-queens-1-dead-after-ambush-attack/queens-shootings/#main" data-orig-file="https://tribwpix.files.wordpress.com/2017/05/queens-shootings.jpeg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="QUEENS-SHOOTINGS" data-image-description="" data-medium-file="https://tribwpix.files.wordpress.com/2017/05/queens-shootings.jpeg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwpix.files.wordpress.com/2017/05/queens-shootings.jpeg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://pix11.com/2017/05/14/four-shot-in-separate-incidents-in-queens-1-dead-after-ambush-attack/" rel="bookmark">Four shot in separate incidents in Queens: 1 dead after ambush&nbsp;attack</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://pix11.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://pix11.com/2017/04/25/queens-man-pleads-guilty-in-strangulation-death-of-8-year-old-son/"><img width="370" height="204" src="https://tribwpix.files.wordpress.com/2014/06/freshmeadows.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwpix.files.wordpress.com/2014/06/freshmeadows.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpix.files.wordpress.com/2014/06/freshmeadows.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwpix.files.wordpress.com/2014/06/freshmeadows.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpix.files.wordpress.com/2014/06/freshmeadows.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="128999" data-permalink="http://pix11.com/2014/06/30/queens-dad-accused-of-killing-son-then-trying-to-kill-himself/freshmeadows/#main" data-orig-file="https://tribwpix.files.wordpress.com/2014/06/freshmeadows.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="freshmeadows" data-image-description="" data-medium-file="https://tribwpix.files.wordpress.com/2014/06/freshmeadows.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwpix.files.wordpress.com/2014/06/freshmeadows.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://pix11.com/2017/04/25/queens-man-pleads-guilty-in-strangulation-death-of-8-year-old-son/" rel="bookmark">Queens man pleads guilty in strangulation death of 8-year-old&nbsp;son</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://pix11.com/category/local-stories/bronx/" title="View all posts in Bronx">Bronx</a></div>
	
		<a class="story-image" href="http://pix11.com/2017/03/28/woman-21-shot-in-the-head-killed-inside-bronx-housing-project-stairwell/"><img width="370" height="204" src="https://tribwpix.files.wordpress.com/2017/03/aaliyah-alder.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwpix.files.wordpress.com/2017/03/aaliyah-alder.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpix.files.wordpress.com/2017/03/aaliyah-alder.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwpix.files.wordpress.com/2017/03/aaliyah-alder.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpix.files.wordpress.com/2017/03/aaliyah-alder.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="418480" data-permalink="http://pix11.com/2017/03/28/woman-21-shot-in-the-head-killed-inside-bronx-housing-project-stairwell/aaliyah-alder/#main" data-orig-file="https://tribwpix.files.wordpress.com/2017/03/aaliyah-alder.jpeg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="aaliyah alder" data-image-description="" data-medium-file="https://tribwpix.files.wordpress.com/2017/03/aaliyah-alder.jpeg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwpix.files.wordpress.com/2017/03/aaliyah-alder.jpeg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://pix11.com/2017/03/28/woman-21-shot-in-the-head-killed-inside-bronx-housing-project-stairwell/" rel="bookmark">Man arrested in shooting death of 21-year-old in Bronx public housing&nbsp;stairwell</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://pix11.com/category/local-stories/long-island/" title="View all posts in Long Island">Long Island</a></div>
	
		<a class="story-image" href="http://pix11.com/2017/04/13/family-of-missing-teens-fear-they-are-among-4-people-found-dead-in-long-island-park/"><img width="370" height="204" src="https://tribwpix.files.wordpress.com/2017/04/promo316399522.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwpix.files.wordpress.com/2017/04/promo316399522.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpix.files.wordpress.com/2017/04/promo316399522.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwpix.files.wordpress.com/2017/04/promo316399522.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpix.files.wordpress.com/2017/04/promo316399522.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="422639" data-permalink="http://pix11.com/2017/04/13/family-of-missing-teens-fear-they-are-among-4-people-found-dead-in-long-island-park/promo316399522/#main" data-orig-file="https://tribwpix.files.wordpress.com/2017/04/promo316399522.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo316399522" data-image-description="" data-medium-file="https://tribwpix.files.wordpress.com/2017/04/promo316399522.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwpix.files.wordpress.com/2017/04/promo316399522.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://pix11.com/2017/04/13/family-of-missing-teens-fear-they-are-among-4-people-found-dead-in-long-island-park/" rel="bookmark">Killing of 4 males found in Long Island park consistent with MS-13 gang:&nbsp;police</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://pix11.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://pix11.com/2017/02/02/cause-of-death-released-for-3-year-old-jaden-jordan/"><img width="370" height="204" src="https://tribwpix.files.wordpress.com/2016/12/screen-shot-2016-12-22-at-1-31-42-pm.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwpix.files.wordpress.com/2016/12/screen-shot-2016-12-22-at-1-31-42-pm.png?w=370&amp;h=204&amp;crop=1 370w, https://tribwpix.files.wordpress.com/2016/12/screen-shot-2016-12-22-at-1-31-42-pm.png?w=740&amp;h=408&amp;crop=1 740w, https://tribwpix.files.wordpress.com/2016/12/screen-shot-2016-12-22-at-1-31-42-pm.png?w=150&amp;h=83&amp;crop=1 150w, https://tribwpix.files.wordpress.com/2016/12/screen-shot-2016-12-22-at-1-31-42-pm.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="390265" data-permalink="http://pix11.com/2016/12/22/in-wake-of-abused-childs-death-investigation-finds-10-more-died-in-3-month-period-while-under-acs-watch/screen-shot-2016-12-22-at-1-31-42-pm/#main" data-orig-file="https://tribwpix.files.wordpress.com/2016/12/screen-shot-2016-12-22-at-1-31-42-pm.png" data-orig-size="1119,975" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jaden Jordan" data-image-description="" data-medium-file="https://tribwpix.files.wordpress.com/2016/12/screen-shot-2016-12-22-at-1-31-42-pm.png?w=300" data-large-file="https://tribwpix.files.wordpress.com/2016/12/screen-shot-2016-12-22-at-1-31-42-pm.png?w=770" /></a>
	<h4 class="entry-title"><a href="http://pix11.com/2017/02/02/cause-of-death-released-for-3-year-old-jaden-jordan/" rel="bookmark">Cause of death released for 3-year-old Jaden&nbsp;Jordan</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf3"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf3"]) { return; }
	rubiconSlotCallbackFires["300x250-btf3"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf3"] =
			googletag.defineSlot( '/7287/ltv.wpix.news/landing', [[300,250]], 'acm-tag-300x250-btf3')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '300x250-btf3' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf3"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf3');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf3'] = rubicontag.defineSlot( '/7287/ltv.wpix.news/landing', [[300,250]], 'acm-tag-300x250-btf3');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41640108|content|431156");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf3'], {
        slots: [rubiconSlots['300x250-btf3']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf3'], 1500);

			</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://pix11.com/category/nation-world/" title="View all posts in Nation/World">Nation/World</a> <a href="http://pix11.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://pix11.com/2017/04/20/1-policeman-killed-another-injured-in-shooting-at-the-champs-elysees-in-paris/"><img width="370" height="204" src="https://tribwpix.files.wordpress.com/2017/04/s077978087-300.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwpix.files.wordpress.com/2017/04/s077978087-300.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpix.files.wordpress.com/2017/04/s077978087-300.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwpix.files.wordpress.com/2017/04/s077978087-300.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpix.files.wordpress.com/2017/04/s077978087-300.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="424338" data-permalink="http://pix11.com/2017/04/20/1-policeman-killed-another-injured-in-shooting-at-the-champs-elysees-in-paris/french-police-officer-killed-champs-elysees-in-paris-closed-cnn-affiliate-says/#main" data-orig-file="https://tribwpix.files.wordpress.com/2017/04/s077978087-300.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Twitter\/Allie Fowler&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Cars and police can be seen around the Champs-Elys\u00e9es area in Paris, France, after gunshots were reported.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;French police officer killed, Champs-Elys\u00e9es in Paris closed, CNN affiliate says&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="French police officer killed, Champs-Elysées in Paris closed, CNN affiliate says" data-image-description="" data-medium-file="https://tribwpix.files.wordpress.com/2017/04/s077978087-300.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwpix.files.wordpress.com/2017/04/s077978087-300.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://pix11.com/2017/04/20/1-policeman-killed-another-injured-in-shooting-at-the-champs-elysees-in-paris/" rel="bookmark">Paris gunman who killed police officer known to security forces, source&nbsp;says</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://pix11.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://pix11.com/2017/03/23/suspect-wanted-to-make-statement-with-killing-of-black-man-in-media-capital-of-the-world-officials-say/"><img width="370" height="204" src="https://tribwpix.files.wordpress.com/2017/03/jackson.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwpix.files.wordpress.com/2017/03/jackson.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpix.files.wordpress.com/2017/03/jackson.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwpix.files.wordpress.com/2017/03/jackson.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpix.files.wordpress.com/2017/03/jackson.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="416971" data-permalink="http://pix11.com/2017/03/22/midtown-murder-suspect-came-to-nyc-to-kill-black-men-nypd/jackson/#main" data-orig-file="https://tribwpix.files.wordpress.com/2017/03/jackson.jpeg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jackson" data-image-description="" data-medium-file="https://tribwpix.files.wordpress.com/2017/03/jackson.jpeg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwpix.files.wordpress.com/2017/03/jackson.jpeg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://pix11.com/2017/03/23/suspect-wanted-to-make-statement-with-killing-of-black-man-in-media-capital-of-the-world-officials-say/" rel="bookmark">Suspect wanted to make statement with killing of black man in NYC, officials&nbsp;say</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://pix11.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://pix11.com/2017/02/15/19-year-old-arrested-in-shooting-death-of-11-year-old-chicago-girl/"><img width="370" height="204" src="https://tribwpix.files.wordpress.com/2017/02/s075204176-300.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwpix.files.wordpress.com/2017/02/s075204176-300.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpix.files.wordpress.com/2017/02/s075204176-300.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwpix.files.wordpress.com/2017/02/s075204176-300.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpix.files.wordpress.com/2017/02/s075204176-300.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="407105" data-permalink="http://pix11.com/2017/02/15/19-year-old-arrested-in-shooting-death-of-11-year-old-chicago-girl/chicago-girls-shot-in-the-head/#main" data-orig-file="https://tribwpix.files.wordpress.com/2017/02/s075204176-300.jpg?quality=85&amp;strip=all" data-orig-size="780,438" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Family Handout\/WLS&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;***EMBARGOED: Chicago, IL***\r\rTakiya Holmes, an 11-year-old girl who was shot in the head while sitting in the backseat of a minivan in Chicago on Saturday, Feb 11, 2017 -- one of three children shot in separate incidents in the city over a four-day period -- has died, according to her family.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Chicago girls shot in the head&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chicago girls shot in the head" data-image-description="" data-medium-file="https://tribwpix.files.wordpress.com/2017/02/s075204176-300.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwpix.files.wordpress.com/2017/02/s075204176-300.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://pix11.com/2017/02/15/19-year-old-arrested-in-shooting-death-of-11-year-old-chicago-girl/" rel="bookmark">19-year-old arrested in shooting death of 11-year-old Chicago&nbsp;girl</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div>
</div>
<div class="ad ad-long full-width">
  <div id='acm-tag-728x90-btf' class='ad-wrapper' style='width:px; height:px;'><script type='text/javascript'>
rubiconSlotCallbacks["728x90-btf"] = function() {
	if (rubiconSlotCallbackFires["728x90-btf"]) { return; }
	rubiconSlotCallbackFires["728x90-btf"] = true;

googletag.cmd.push(function() {
			ACMTags["728x90-btf"] =
			googletag.defineSlot( '/7287/ltv.wpix.news/landing', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-btf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '728x90-btf' )
				.defineSizeMapping(responsiveMappings["Leaderboard"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["728x90-btf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-728x90-btf');});};rubicontag.cmd.push(function() {
rubiconSlots['728x90-btf'] = rubicontag.defineSlot( '/7287/ltv.wpix.news/landing', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-btf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41640108|content|431156");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['728x90-btf'], {
        slots: [rubiconSlots['728x90-btf']]
   });
});

setTimeout(rubiconSlotCallbacks['728x90-btf'], 1500);

			</script></div></div>
<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-122371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122371"><a href="https://play.google.com/store/apps/details?id=com.tribtv.wpix2">Android App</a></li>
<li id="menu-item-122372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122372"><a href="https://itunes.apple.com/us/app/pix11-news-new-york/id587593522?mt=8">iPhone &amp; iPad App</a></li>
</ul></div>
<div id="extra-links" class="footer-block gray-links full-width">
	<div class="container">
		<ul class="nav nav-pills">
			<li><a href="http://www.facebook.com/pix11news" target="_blank"><i class="icon-facebook-sign icon-4x"></i>Facebook</a></li>
				<li><a href="http://twitter.com/PIX11News" target="_blank"><i class="icon-twitter-sign icon-4x"></i>Twitter</a></li>
				<li><a href="http://Instagram.com/PIX11News" target="_blank"><i class="icon-instagram icon-4x"></i>Instagram</a></li>
						<li><a href="http://pix11.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>
			<li><a href="http://screenertv.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>screenertv</title><path d="M33.49756,0H16.50244A16.50241,16.50241,0,0,0,0,16.50244V33.49756A16.50244,16.50244,0,0,0,16.50244,50H33.49756A16.50244,16.50244,0,0,0,50,33.49756V16.50244A16.50241,16.50241,0,0,0,33.49756,0ZM9.375,39.13379v-7l7,7Zm21.89258-5.0127a8.42528,8.42528,0,0,1-5.55811,1.752,12.8667,12.8667,0,0,1-8.959-3.68457l2.78662-3.416q3.38525,2.96631,6.26221,2.96582a3.29312,3.29312,0,0,0,2.02295-.55371,1.77991,1.77991,0,0,0,.7334-1.498,1.74565,1.74565,0,0,0-.77832-1.498,10.17421,10.17421,0,0,0-3.08643-1.124,13.41705,13.41705,0,0,1-5.34863-2.26221,5.34018,5.34018,0,0,1-1.69287-4.37451A5.42219,5.42219,0,0,1,19.792,15.82813a8.61892,8.61892,0,0,1,5.34814-1.61768,12.87657,12.87657,0,0,1,4.19482.71875,11.24583,11.24583,0,0,1,3.65527,2.0376l-2.36719,3.416a9.2197,9.2197,0,0,0-5.63281-2.06738,2.8176,2.8176,0,0,0-1.84277.5542,1.80656,1.80656,0,0,0-.67383,1.46826,1.65957,1.65957,0,0,0,.82373,1.45313,15.06128,15.06128,0,0,0,3.80518,1.27344,10.72709,10.72709,0,0,1,4.62988,2.20215,5.44348,5.44348,0,0,1,1.64746,4.28516A5.6571,5.6571,0,0,1,31.26758,34.12109ZM40.25,17.25l-7-7h7Z" /></svg>
				Screener</a>
			</li>
			<li><a href="http://www.covers.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
			</li>
		</ul>
	</div>
</div>
<div id="small-print" class="footer-block full-width">
	<div class="container">
		<br>
		<p>
		<a target="_blank" href="https://stations.fcc.gov/station-profile/wpix">Online Public File		 </a> &bull; 
		

				<a href="/terms-of-service">Terms of Service</a> &bull;
		<a href="http://privacy.tribunemedia.com">Privacy Policy</a> <br class="visible-phone"> &bull;
		220 East 42nd Street New York, NY 10017 212-949-1100 <br class="visible-phone"> &bull;
		Copyright &copy; 2017, WPIX		<br class="visible-phone"> &bull; <a href="http://tribunemedia.com">A Tribune Broadcasting Station</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>
</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
  <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
    <h3>Email Alerts</h3>
  </div>
  <div class="modal-body">
	<iframe class="iframe" id="shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
  </div>
</div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]-->

<!-- wpcom_wp_footer -->

		<!-- /// LOAD CHARTBEAT /// -->
		<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 15066;
			_sf_async_config.useCanonical = true;
			
			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src',
						(("https:" == document.location.protocol) ? "https://" : "http://") +
						"static.chartbeat.com/js/chartbeat.js");
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != 'function') ?
					loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
			})();
		</script>
		<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "11502798" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=11502798&cv=2.0&cj=1" />
</noscript>
		<script type="text/javascript">
	var _qevents = _qevents || [];
	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
	qacct:"p-uFHTR5DWzvLvh"
	});
	</script>
	<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-uFHTR5DWzvLvh.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
	</noscript>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56989624-1', 'auto');
  ga('send', 'pageview');

</script>
		<script>
		function bindCaptchaToModal() {
		var $ = jQuery;
		$('#report-a-typo-modal').on('show.bs.modal', function(e) {
				var $el = document.createElement('div');
				$($el).prop('id', 'captcha');
				$('.report-a-typo-form').append($el);
				try {
					grecaptcha.render("captcha", { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
				} catch( e ) {
				}

		});


		$('#report-a-typo-submit').on('click', function(e) {
			e.preventDefault();
			$('.report-a-typo-form').submit();
		});

		}


		</script>
		<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>
<script type="text/javascript">
setTimeout(function()
	{var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0041/5699.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}
	, 1);
</script>
	
		<div id='acm-tag-oop' class='ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.display('acm-tag-oop');
});
</script>
		</div>
			<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/pix11.com\/2017\/05\/18\/kidnapped-6-year-old-boy-found-shot-to-death\/":431156};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/05/18/kidnapped-6-year-old-boy-found-shot-to-death/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="41640108" />
				<input type="hidden" id="carousel-reblog-blog-url" value="http://pix11.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="New York&#039;s PIX11 / WPIX-TV" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="036822ae74" /><input type="hidden" name="_wp_http_referer" value="/2017/05/18/kidnapped-6-year-old-boy-found-shot-to-death/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/backbone.min.js?m=1492006127j'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/pix11.com\/wp-admin\/admin-ajax.php","nonce":"b62a805483","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/tribwpix.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fpix11.com%2F2017%2F05%2F18%2Fkidnapped-6-year-old-boy-found-shot-to-death%2F","blog_id":"41640108","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=41640108&v=wpcom&tz=-4&user_id=0&subd=tribwpix","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVj90OgjAMhV/IUlAu5ML4LGNrSOcocz8Q3t6ZSPSCaLw6zWm/nhYXD3qSRJJwzOBdHlgipoVTogC9U/rWczDgmVBopkBiWIbKxgP+w/qf3BFm9mgjFgElyq2JdfwCKDOyQK8CjiqWxFLBVC4MbCi+vW0Di3b52SkR0bPs+faeKawvqT6ndvK1ClOO5NBS8uVX2IzCXMdL0567um6bU2cf/FOFqA=='></script>
<script async defer type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=explicit&#038;onload=bindCaptchaToModal&#038;ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytjksOwjAMRC9EYopaWCHOEhq3dZQfsQPi9gSksoBtV5Y9M28Mj6zGFAWjgCwYkOFOGWxCl1T2dabI0DxT+ZisqtknY7GoTnfg6QquJYwnawTB3SqWp153HShqxzvYtMRYS0IpGq8CypIsb9pTYzvwmApqlkJx3pT+J/6SQ/2ycmJRkzdUgBfzfmWdLXQJ564/HYb+OOxP7gVfd6hS'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'41640108','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'41640108','v':'wpcom','tz':'-4','user_id':'0','post':'431156','subd':'tribwpix'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=41640108&v=wpcomvt&tz=-4&user_id=0&post=431156&subd=tribwpix&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tci8rLzZbT1tdLUNyPz1rTXdMYUhZSjdLOTYuS1c4JlFNRkVfR3AvJjZjMj1DQlo1V2tsVmU9L0xiZUc/SVVVLDRZQTZGQTArVFVMS2ZCR1AmMGV5XytwVXlDLXw2LkNQMG1UMVJVeEYrPTA1R19wW0gtK3MuP01vP3ZXM1I='}]);
_stq.push([ 'clickTrackerInit', '41640108', '431156' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 53 seconds ago
	generated in 0.161 seconds
	served from batcache in 0.001 seconds
	expires in 247 seconds
-->
