<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=587593522">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>Suspect in Amber Alert, fatal stabbing was previously deported, ICE confirms | New York&#039;s PIX11 / WPIX-TV</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://pix11.com/xmlrpc.php">

	<script>
		window._acmDebug = window._acmDebug || [];
	</script>

<meta name="description" content="BRIDGEPORT, Conn. — The Connecticut man accused of killing his girlfriend and sparking an Amber Alert when he took off with their 6-year-old daughter, was previously deported, immigration officials said Friday." />
<meta name="keywords" content="news, " /><meta property="fb:pages" content="76073377041" />

<meta name="google-site-verification" content="NwkxplaUCiSUM7fwyF8LprcUZJryQRaTVtXjbjzon-4" />
<meta name="msvalidate.01" content="9CC50DB4C5614EA88B5CFA75E33AAB02" />
		<script type="text/javascript">
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push( {"fireGTM":true,"propID":"UA-34133884-9","event":"dlReady","paragraphCount":11,"wordCount":323,"authorName":"Andrea Cavallier, Ashley Soley-Cerro, Chris Brito","imageCount":1,"siteName":"New York&#039;s PIX11 \/ WPIX-TV","publishDateString":"Fri Feb 24 2017","categories":"News"} );
		</script>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer',"GTM-NXC4LB");</script>
				<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=pix11.com&amp;id=41640108&amp;t=1487987360&amp;back=http%3A%2F%2Fpix11.com%2F2017%2F02%2F24%2Fsuspect-in-amber-alert-fatal-stabbing-was-previously-deported-ice-confirms%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//a.postrelease.com' />
<link rel='dns-prefetch' href='//tribwpix.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="New York&#039;s PIX11 / WPIX-TV &raquo; Feed" href="http://pix11.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="New York&#039;s PIX11 / WPIX-TV &raquo; Comments Feed" href="http://pix11.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="http://pix11.com/2017/02/24/suspect-in-amber-alert-fatal-stabbing-was-previously-deported-ice-confirms/" />
		<script>
		var rubicontag = rubicontag || {};
		    rubicontag.cmd = rubicontag.cmd || [];
		(function() {
		    var account_id = 10043;
		    var rct = document.createElement('script');
		        rct.type = 'text/javascript';
		        rct.async = true;
		        rct.src = (document.location.protocol === 'https:' ? 'https:' : 'http:') + '//ads.rubiconproject.com/header/' + account_id + '.js';
		    var node = document.getElementsByTagName('script')[0];
		        node.parentNode.appendChild(rct);
		})();
		// Keep track of the callbacks and if they fired
		var rubiconSlots = [];
		var rubiconSlotCallbacks = [];
		var rubiconSlotCallbackFires = [];
		</script>
		<script type='text/javascript'>
var crtg_nid = '3830';
var crtg_cookiename = 'crtg_tribrous';
var crtg_varname = 'crtg_content';
function crtg_getCookie(c_name){ var i,x,y,ARRCookies=document.cookie.split(";");for(i=0;i<ARRCookies.length;i++){x=ARRCookies[i].substr(0,ARRCookies[i].indexOf("="));y=ARRCookies[i].substr(ARRCookies[i].indexOf("=")+1);x=x.replace(/^\s+|\s+$/g,"");if(x==c_name){return unescape(y);} }return'';}
var crtg_content = crtg_getCookie(crtg_cookiename);
var crtg_rnd=Math.floor(Math.random()*99999999999);
(function(){
var crtg_url=location.protocol+'//rtax.criteo.com/delivery/rta/rta.js?netId='+escape(crtg_nid);
crtg_url +='&cookieName='+escape(crtg_cookiename);
crtg_url +='&rnd='+crtg_rnd;
crtg_url +='&varName=' + escape(crtg_varname);
_acmDebug.push(crtg_url);
var crtg_script=document.createElement('script');crtg_script.type='text/javascript';crtg_script.src=crtg_url;crtg_script.async=true;
if(document.getElementsByTagName("head").length>0)document.getElementsByTagName("head")[0].appendChild(crtg_script);
else if(document.getElementsByTagName("body").length>0)document.getElementsByTagName("body")[0].appendChild(crtg_script);
})();
</script>
<script type='text/javascript' src='//c.amazon-adsystem.com/aax2/amzn_ads.js'></script>
<script type='text/javascript'>
try {
	amznads.getAds('3251');
} catch(e) { /*ignore*/}
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/tribune-plugins/acm-config/js/ooya9.js?m=1473690632h'></script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNUNFOwzAM/CGCGdvQXhDf4gSvzZbEUeyufD4JXUETEO2l9Tl3vrNhzsZxUkoKcTI5TINPAsGfSeBEmtGdzRd6dCIP8DfdcaHajxm1MSK9e6RAsdJ6sphfVlUrx+rVtZlzZRtrcyERU7/RT9HoWI1+65Y2XHyGwA6DXswzVBJYZhUtmO+XVL/MSfyF7tP4+lrjEtbXYhbU5tx07refs/9Y2B4S6zJvLXoHG4hNG6We0w0wx4C+9KSFbOChlsP1Aivsxdbi7ZToe8iKE+nM5Wxa5qNfIgigCOlyGCkONCWDtpcJXRNaLD9Vj55ZdFkUZMTSVrn+eyph5zHUSw18C/5bfNzBENhiaIS3+LrZHfb77WGzfTp9AsBLQ6U=' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydlGFrwyAQhv/QbNbSsX4Z+y3GXOJlemf1TNr++hlIPxRCVweCqM8jr3rYzEEhGZc7SM1Y2jlDvK7dbkxvzTNAeRyiFth5pDtsmARIFtZziw5UThD1UObKRj1vcIGTeEipQBurj5GQJoT5T2wECdr8qAgJb7B1kEwdxGQ4bqYXCyVRM2FoJGKbCVRweUBKjTZ+wXoclm2sTvaJ7NhoJ5M6LGzLLEmiDtWCEmYn+LJ4z+q5HJLwFmvFLnLoeCbLE1TLcM7aWcDBSqp1ewcXD5RrPQeaksOuPu1aMZMu9lLLlbpwNjbNGKrNXpO5tnz5r6fEZt9W3/Csr4GRytM8r/sHeR28iveZjCDTy+HWdcXklm/n23/tj6fPw2n/cXwffwFP5r03'></script>
<script type='text/javascript' src='http://a.postrelease.com/serve/load.js?async=true&#038;ver=4.6.1-RC1-38499'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/localtv-2/inc/plugins/gallery/js/gallery.js?m=1486149242h'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribwpix.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.pix11.com/atYqg' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fpix11.com%2F2017%2F02%2F24%2Fsuspect-in-amber-alert-fatal-stabbing-was-previously-deported-ice-confirms%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fpix11.com%2F2017%2F02%2F24%2Fsuspect-in-amber-alert-fatal-stabbing-was-previously-deported-ice-confirms%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Suspect in Amber Alert, fatal stabbing was previously deported, ICE confirms" />
<meta property="og:url" content="http://pix11.com/2017/02/24/suspect-in-amber-alert-fatal-stabbing-was-previously-deported-ice-confirms/" />
<meta property="og:description" content="BRIDGEPORT, Conn. — The Connecticut man accused of killing his girlfriend and sparking an Amber Alert when he took off with their 6-year-old daughter, was previously deported, immigration officials said Friday.

&quot;Oscar Obedio Hernandez, a citizen of El Salvador, was issued a Final Order of Removal by an immigration judge on Oct. 29, 201,&quot; spokesman Shawn Neudauer told FOX61. &quot;He was removed from the United States by ICE officers in Hartford, CT on Nov. 27, 2013. He has prior felony convictions from 2002 for assault and threatening, as well as several misdemeanor convictions. ICE has placed an immigration detainer with the Bridgeport (Connecticut) Police Department.”" />
<meta property="article:published_time" content="2017-02-25T00:46:38+00:00" />
<meta property="article:modified_time" content="2017-02-25T00:51:13+00:00" />
<meta property="og:site_name" content="New York&#039;s PIX11 / WPIX-TV" />
<meta property="og:image" content="https://tribwpix.files.wordpress.com/2017/02/screen-shot-2017-02-24-at-7-45-12-pm.png" />
<meta property="og:image:width" content="707" />
<meta property="og:image:height" content="404" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@PIX11News" />
<meta name="twitter:image:src" content="https://tribwpix.files.wordpress.com/2017/02/screen-shot-2017-02-24-at-7-45-12-pm.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@PIX11News" />
<meta property="article:publisher" content="http://www.facebook.com/pix11news" />
<meta property="article:author" content="http://www.facebook.com/pix11news" />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/1ed18cbab7a076bdb92e6a7ec0bae5ab?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/1ed18cbab7a076bdb92e6a7ec0bae5ab?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/1ed18cbab7a076bdb92e6a7ec0bae5ab?s=114" />
<link rel='openid.server' href='http://tribwpix.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://tribwpix.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://pix11.com/osd.xml" title="New York&#039;s PIX11 / WPIX-TV" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"video":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'http://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/tribunebroadcasting-pix11/newsroom.js'  );
</script>
<meta name="tribune-video" content="true">	<meta name="word-count" content="323">
				<meta property="fb:pages" content="76073377041" />
					<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="New York&#039;s PIX11 / WPIX-TV" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="New York News, Weather, Entertainment, Transit and More" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://pix11.com/feed/;icon-uri=http://1.gravatar.com/blavatar/1ed18cbab7a076bdb92e6a7ec0bae5ab?s=16" /><script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
var useSSL = 'https:' === document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);

var ACMTags = {};
var ACMTargeting = {
	site_name: 'ltv.wpix.news',
	zone1: 'landing',
};

</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
		responsiveMappings = {};
		responsiveMappings['Leaderboard'] = googletag.sizeMapping().
		addSize([980, 1 ], [ [728, 90], [970, 250], [970, 90], [970, 66] ]).
    addSize([760, 1 ], [728, 90]).
    addSize([100, 1], [320, 50]).
    addSize([0, 0], []).
    build();

   responsiveMappings['Box'] = googletag.sizeMapping().
    addSize([0, 0 ], [300, 250]).
    build();

   responsiveMappings['Dualbox'] = googletag.sizeMapping().
   	addSize([0, 0 ], [ [300, 250], [300, 600] ]).
   	build();

   responsiveMappings['Menu'] = googletag.sizeMapping().
    addSize([980, 2 ], [120, 60]).
    addSize([0, 0], []).
    build();
	googletag.defineOutOfPageSlot("/7287/ltv.wpix.news/landing", "acm-tag-oop").addService(googletag.pubads()).setTargeting("pos", "oop");
	googletag.pubads().setTargeting("s1","landing");
	googletag.pubads().setTargeting("pid", "20170224suspect-in-amber-alert-fatal-stabbing-was-previously-deported-ice-confirms" );
	googletag.pubads().setTargeting("ContentID", "409782" );
	googletag.pubads().setTargeting("Site", "41640108" );
	googletag.pubads().setTargeting("test", "" );


	googletag.pubads().setTargeting( 'video', 'yes' );
	
	var s = getQueryVariable( 'utm_source' );
	if ( s ) {
		googletag.pubads().setTargeting("utm_source", _.escape( s ) );
	}

	googletag.pubads().setTargeting("s2","");
	if ( typeof criteoTargeting === 'function' ) {
		criteoTargeting();
	}
	googletag.pubads().enableAsyncRendering();
	

	googletag.pubads().collapseEmptyDivs();
	try {
	  amznads.setTargetingForGPTAsync('amznslots');
	} catch(e) { /*ignore*/}

	googletag.enableServices();
});
</script>
<script type='text/javascript'>
var criteoTargeting = function() {
var crtg_split = crtg_content.split(';');
_acmDebug.push(crtg_split);
for (var i=1;i<crtg_split.length;i++){ googletag.pubads().setTargeting ("" + (crtg_split[i-1].split('='))[0] + "", "" + (crtg_split[i-1].split('='))[1] + "");}

};

</script>
<link rel="amphtml" href="http://pix11.com/2017/02/24/suspect-in-amber-alert-fatal-stabbing-was-previously-deported-ice-confirms/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="single single-post postid-409782 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NXC4LB" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="http://pix11.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
						<a href="http://pix11.com/live-streaming/" id="btn-livestream" class="btn btn-primary"><i class="icon-play-circle icon-large"></i> Replay: <span>PIX11  News </span></a>
<a href="http://pix11.com/program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
PIX11 TV Schedule <span class="text-small"></span></a>


<a href="http://www.cwtv.com/shows/" target="_blank" class="btn btn-link"><i class="icon-play-circle icon-large"></i> Watch CW Shows</a>
					
				</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="http://pix11.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			 <div class="navbar-inner">
				<div class="container">
					<a class="brand" href="http://pix11.com" title="New York&#039;s PIX11 / WPIX-TV" rel="home">New York&#039;s PIX11 / WPIX-TV</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-122879" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-122879"><a href="http://pix11.com/category/news/">News</a></li>
<li id="menu-item-144175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-144175"><a href="http://pix11.com/category/local-stories/">Metro Report</a></li>
<li id="menu-item-122903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122903"><a href="http://pix11.com/category/morning/">Morning</a></li>
<li id="menu-item-238826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238826"><a href="http://pix11.com/contact/people/">PIX Team</a></li>
<li id="menu-item-122888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122888"><a href="http://pix11.com/category/rewards/">Contests</a></li>
<li id="menu-item-122881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122881"><a href="http://pix11.com/traffic/">Traffic</a></li>
<li id="menu-item-398148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398148"><a href="http://pix11.com/transit/">Transit</a></li>
<li id="menu-item-141468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-141468"><a href="http://pix11.com/community-calendar/">Events</a></li>
<li id="menu-item-385463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385463"><a href="http://pix11.com/school-closings-and-delays/">Closings</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<div class="indicator-warning">
		<i class="icon-warning-sign"></i>
	</div>
		<a href="http://pix11.com/weather/" class="dropdown-toggle" data-hover="dropdown">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-night-clear "></i>
		<strong class="temp">62&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-night-clear "></i>
				</div>
				<div class="temp span4">
					<strong>62&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>54&deg;</strong></div>
					<div>High <strong>66&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Sat</div>
				<i class="wi wi-day-thunderstorm wi-4x"></i>
				<div>
					37&deg; <i class="icon-caret-right"></i> 58&deg;
					</div>
			</div>
						<div class="span4">
				<div>Sun</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					36&deg; <i class="icon-caret-right"></i> 48&deg;
					</div>
			</div>
						<div class="span4">
				<div>Mon</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					44&deg; <i class="icon-caret-right"></i> 58&deg;
					</div>
			</div>
						</div>
			<a href="http://pix11.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
							<hr />
				<a href="http://pix11.com/warnings/" class="btn btn-block btn-warning"><i class="icon-warning-sign"></i> Severe weather alert</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='ad-wrapper' style='width:120px; height:60px;'><script type='text/javascript'>
rubiconSlotCallbacks["120x60-atf"] = function() {
	if (rubiconSlotCallbackFires["120x60-atf"]) { return; }
	rubiconSlotCallbackFires["120x60-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["120x60-atf"] =
			googletag.defineSlot( '/7287/ltv.wpix.news/landing', [[120,60]], 'acm-tag-120x60-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' ).defineSizeMapping(responsiveMappings["Menu"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["120x60-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-120x60-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['120x60-atf'] = rubicontag.defineSlot( '/7287/ltv.wpix.news/landing', [[120,60]], 'acm-tag-120x60-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41640108|content|409782");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['120x60-atf'], {
        slots: [rubiconSlots['120x60-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['120x60-atf'], 1500);

			</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	<script type="text/javascript">
		// Space out main nav items
		jQuery('#main-navigation').spaceNav();
	</script>	

		<div class="ad ad-top ad-long full-width hidden-tablet hidden-phone">
				</div>

	
		<div class="ad ad-top ad-long full-width">
			<div id='acm-tag-728x90-atf' class='ad-wrapper' style='width:px; height:px;'><script type='text/javascript'>
rubiconSlotCallbacks["728x90-atf"] = function() {
	if (rubiconSlotCallbackFires["728x90-atf"]) { return; }
	rubiconSlotCallbackFires["728x90-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["728x90-atf"] =
			googletag.defineSlot( '/7287/ltv.wpix.news/landing', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' ).defineSizeMapping(responsiveMappings["Leaderboard"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["728x90-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-728x90-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['728x90-atf'] = rubicontag.defineSlot( '/7287/ltv.wpix.news/landing', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41640108|content|409782");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['728x90-atf'], {
        slots: [rubiconSlots['728x90-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['728x90-atf'], 1500);

			</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">Suspect in Amber Alert, fatal stabbing was previously deported, ICE&nbsp;confirms</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 7:46 PM, February 24, 2017, by <a href="http://pix11.com/author/andreacavallierpix/" title="Posts by Andrea Cavallier" class="author url fn" rel="author">Andrea Cavallier</a>, <a href="http://pix11.com/author/asoleycerro/" title="Posts by Ashley Soley-Cerro" class="author url fn" rel="author">Ashley Soley-Cerro</a> and <a href="http://pix11.com/author/cbritopix11/" title="Posts by Chris Brito" class="author url fn" rel="author">Chris Brito</a>, </span><span class="updated-time">Updated at 07:51PM, February 24, 2017</span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-409782" class="share-facebook sd-button share-icon" href="http://pix11.com/2017/02/24/suspect-in-amber-alert-fatal-stabbing-was-previously-deported-ice-confirms/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-409782" class="share-twitter sd-button share-icon" href="http://pix11.com/2017/02/24/suspect-in-amber-alert-fatal-stabbing-was-previously-deported-ice-confirms/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://pix11.com/2017/02/24/suspect-in-amber-alert-fatal-stabbing-was-previously-deported-ice-confirms/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://pix11.com/2017/02/24/suspect-in-amber-alert-fatal-stabbing-was-previously-deported-ice-confirms/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-409782" class="share-pinterest sd-button share-icon" href="http://pix11.com/2017/02/24/suspect-in-amber-alert-fatal-stabbing-was-previously-deported-ice-confirms/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://pix11.com/2017/02/24/suspect-in-amber-alert-fatal-stabbing-was-previously-deported-ice-confirms/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">

          <img class="print-logo visible-print" src="https://s0.wp.com/wp-content/themes/vip/localtv-2/img/wpix/logo-gray.png" />
        	                        <article id="post-409782" class="post-409782 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<div class="entry-content">

		
		


		<div class="sticky-panel">	<div class="ooyala-container" style="max-width:770px;">
		<div class="ooyala-sizer" style="width:auto;padding-top:56.233766233766%;position:relative">
					<script src="//player.ooyala.com/v3/71fea79861d14fce867bc2d59a66edd8?namespace=OoyalaPlayer1&#038;platform=html5-priority"></script>
				<div id="ooyalaplayer-1" class="ooyala-player ooyala-video-wrapper" style="position:absolute;top:0;right:0;bottom:0;left:0" ></div>
				<script>
					var ooyalaplayers = ooyalaplayers || [];
					window["OoyalaPlayer1"].ready(function() { var op = typeof window.ooyalaParameters === 'function' ? window.ooyalaParameters : function(params) { return params; }; ooyalaplayers.push(window["OoyalaPlayer1"].Player.create.apply(this, op(["ooyalaplayer-1","1mOGgwYTE6KE9qoiVPw62GtFx2f2BiZo",{"auto":true}]))); });				</script>
				<noscript><div>Please enable Javascript to watch this video</div></noscript>
						</div>
		</div>
		</div>
<p>BRIDGEPORT, Conn. — The Connecticut man accused of killing his girlfriend and sparking an Amber Alert when he took off with their 6-year-old daughter, was previously deported, immigration officials said Friday.</p>
<p>"Oscar Obedio Hernandez, a citizen of El Salvador, was issued a Final Order of Removal by an immigration judge on Oct. 29, 201," spokesman Shawn Neudauer <a href="http://fox61.com/2017/02/24/ice-confirms-bridgeport-murder-and-amber-alert-suspect-was-previously-deported/">told FOX61</a>. "He was removed from the United States by ICE officers in Hartford, CT on Nov. 27, 2013. He has prior felony convictions from 2002 for assault and threatening, as well as several misdemeanor convictions. ICE has placed an immigration detainer with the Bridgeport (Connecticut) Police Department.”</p>
<p>Aylin Sofia Hernandez was recovered, shortly after 11 a.m. Friday and her father, Oscar Hernandez, was taken into custody, <a href="https://www.facebook.com/PAStatePolice/posts/1804789133119709" target="_blank">state police said.</a></p>
<p>Amber Alerts were issued in Connecticut, New York, New Jersey and lastly Pennsylvania after Bridgeport police say Oscar Hernandez stabbed two women at 69 Greenwood St. at about 2:45 a.m., then took off with the child.</p>
<p>One of the victims, believed to be the Aylin's 26-year-old mother, has died. The other victim, a family friend, is in critical condition but expected to survive.</p>
<p>Oscar Hernandez and the girl were believed to be traveling in a four-door, gray Hyundai Sonata sedan with the Connecticut license plate No. AG91925. New York police earlier described the vehicle as a Hyundai Elantra with NY plates.</p>
<p>The search extended to New York City when Oscar Hernandez's phone pinged in the Bronx at around 4:30 a.m., police said.</p>
<div id="attachment_409567" style="width: 310px" class="wp-caption alignleft"><a href="https://tribwpix.files.wordpress.com/2017/02/screen-shot-2017-02-24-at-10-11-34-am.png"><img data-attachment-id="409567" data-permalink="http://pix11.com/2017/02/24/amber-alert-issued-for-6-year-old-girl-from-connecticut-child-believed-to-be-with-stabbing-suspect/screen-shot-2017-02-24-at-10-11-34-am/#main" data-orig-file="https://tribwpix.files.wordpress.com/2017/02/screen-shot-2017-02-24-at-10-11-34-am.png" data-orig-size="1353,812" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="amber alert" data-image-description="" data-medium-file="https://tribwpix.files.wordpress.com/2017/02/screen-shot-2017-02-24-at-10-11-34-am.png?w=300&#038;h=180" data-large-file="https://tribwpix.files.wordpress.com/2017/02/screen-shot-2017-02-24-at-10-11-34-am.png?w=770" class="size-medium wp-image-409567" src="https://tribwpix.files.wordpress.com/2017/02/screen-shot-2017-02-24-at-10-11-34-am.png?w=300&#038;h=180" alt="An Amber Alert is seen on a highway on Feb. 24, 2017. (Anthony DiLorenzo/ PIX11)" width="300" height="180" srcset="https://tribwpix.files.wordpress.com/2017/02/screen-shot-2017-02-24-at-10-11-34-am.png?w=300&amp;h=180 300w, https://tribwpix.files.wordpress.com/2017/02/screen-shot-2017-02-24-at-10-11-34-am.png?w=600&amp;h=360 600w, https://tribwpix.files.wordpress.com/2017/02/screen-shot-2017-02-24-at-10-11-34-am.png?w=150&amp;h=90 150w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">An Amber Alert is seen on a highway on Feb. 24, 2017. (Anthony DiLorenzo/ PIX11)</p></div>
<p>He was last seen traveling on Jennings Street in the Bronx, more than 50 miles from the stabbing scene, according to New York police.</p>
<p>Police were later seen nearby on Louis Nine Boulevard, where a building super said Hernandez may have made a phone call early Friday. If so, police said he was not caught on surveillance video.</p>
<p>Hernandez is a known criminal, according to Bridgeport police. Additional details on his past alleged crimes was not provided.</p>
<div class="embed">
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/AmberAlert?src=hash">#AmberAlert</a> UPDATE: Aylin Sofia Hernandez, 6, from Bridgeport CT. Hyundai Sonata CT plate AG91925. 911 if seen. <a href="https://t.co/RvN9Fkx1Pk">https://t.co/RvN9Fkx1Pk</a> <a href="https://t.co/M1BkWegGCH">pic.twitter.com/M1BkWegGCH</a></p>
<p>&mdash; NYPD NEWS (@NYPDnews) <a href="https://twitter.com/NYPDnews/status/835125101658058753">February 24, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div>
<div class="sticky-panel">	<div class="ooyala-container" style="max-width:770px;">
		<div class="ooyala-sizer" style="width:auto;padding-top:56.233766233766%;position:relative">
					<script src="//player.ooyala.com/v3/71fea79861d14fce867bc2d59a66edd8?namespace=OoyalaPlayer2&#038;platform=html5-priority"></script>
				<div id="ooyalaplayer-2" class="ooyala-player ooyala-video-wrapper" style="position:absolute;top:0;right:0;bottom:0;left:0" ></div>
				<script>
					var ooyalaplayers = ooyalaplayers || [];
					window["OoyalaPlayer2"].ready(function() { var op = typeof window.ooyalaParameters === 'function' ? window.ooyalaParameters : function(params) { return params; }; ooyalaplayers.push(window["OoyalaPlayer2"].Player.create.apply(this, op(["ooyalaplayer-2","h2MnV5OTE6lA02TFNtgaQid4uv3I1kjJ",{"auto":true}]))); });				</script>
				<noscript><div>Please enable Javascript to watch this video</div></noscript>
						</div>
		</div>
		</div>





	</div>

	<footer class="entry-meta clearfix">

			<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="http://pix11.com/category/news/" rel="category tag">News</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="http://pix11.com/2017/02/24/suspect-in-amber-alert-fatal-stabbing-was-previously-deported-ice-confirms/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://tribwpix.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="409782" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='409782' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: Suspect in Amber Alert, fatal stabbing was previously deported, ICE&nbsp;confirms" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: Suspect in Amber Alert, fatal stabbing was previously deported, ICE&nbsp;confirms' class='required' />
		  		<input type="hidden" value="http://pix11.com/2017/02/24/suspect-in-amber-alert-fatal-stabbing-was-previously-deported-ice-confirms/" name="story_url"  id='ugc-input-story_url' name='story_url' value='http://pix11.com/2017/02/24/suspect-in-amber-alert-fatal-stabbing-was-previously-deported-ice-confirms/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="36c650f386" /><input type="hidden" name="_wp_http_referer" value="/2017/02/24/suspect-in-amber-alert-fatal-stabbing-was-previously-deported-ice-confirms/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="409782" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-409782" class="share-facebook sd-button share-icon" href="http://pix11.com/2017/02/24/suspect-in-amber-alert-fatal-stabbing-was-previously-deported-ice-confirms/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-409782" class="share-twitter sd-button share-icon" href="http://pix11.com/2017/02/24/suspect-in-amber-alert-fatal-stabbing-was-previously-deported-ice-confirms/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://pix11.com/2017/02/24/suspect-in-amber-alert-fatal-stabbing-was-previously-deported-ice-confirms/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://pix11.com/2017/02/24/suspect-in-amber-alert-fatal-stabbing-was-previously-deported-ice-confirms/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-409782" class="share-pinterest sd-button share-icon" href="http://pix11.com/2017/02/24/suspect-in-amber-alert-fatal-stabbing-was-previously-deported-ice-confirms/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://pix11.com/2017/02/24/suspect-in-amber-alert-fatal-stabbing-was-previously-deported-ice-confirms/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>

		<div id='acm-tag-2x2' class='ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.defineSlot( '/7287/ltv.wpix.news/landing', [2, 2], 'acm-tag-2x2')
		.addService(googletag.pubads())
		.setTargeting( 'fold', '');
		googletag.display('acm-tag-2x2');
});
</script>
		</div>
		
	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-atf"] = function() {
	if (rubiconSlotCallbackFires["300x250-atf"]) { return; }
	rubiconSlotCallbackFires["300x250-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-atf"] =
			googletag.defineSlot( '/7287/ltv.wpix.news/landing', [[300,250]], 'acm-tag-300x250-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' ).defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-atf'] = rubicontag.defineSlot( '/7287/ltv.wpix.news/landing', [[300,250]], 'acm-tag-300x250-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41640108|content|409782");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-atf'], {
        slots: [rubiconSlots['300x250-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-atf'], 1500);

			</script></div>								</div>
								<div class="border-bottom">
									<div id='taboola-rightrailthumbnails-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-thumbs-2r","container":"taboola-rightrailthumbnails-mix","placement":"Right Rail Thumbnails","target_type":"mix"});
	</script>
								</div>
								<div class="border-bottom"><div class="nativo" id="nativo"></div></div>				<div class="border-bottom">


				<a class="station-promo-mrec" href="http://pix11.com/app">
			<img src="https://tribwpix.files.wordpress.com/2016/04/300x250_newsalerts.jpg"/></a>
		

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-mid"] = function() {
	if (rubiconSlotCallbackFires["300x250-mid"]) { return; }
	rubiconSlotCallbackFires["300x250-mid"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-mid"] =
			googletag.defineSlot( '/7287/ltv.wpix.news/landing', [[300,250],[300,600]], 'acm-tag-300x250-mid')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'mid' ).defineSizeMapping(responsiveMappings["Dualbox"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-mid"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-mid');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-mid'] = rubicontag.defineSlot( '/7287/ltv.wpix.news/landing', [[300,250],[300,600]], 'acm-tag-300x250-mid');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41640108|content|409782");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-mid'], {
        slots: [rubiconSlots['300x250-mid']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-mid'], 1500);

			</script></div>				</div>

				<div class="span12 span6-tablet">
<div id="civicscience-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=520516e4-8ed0-a494-a13e-d930c0d7359b&#038;tgt=2289"></script><div id="520516e4-8ed0-a494-a13e-d930c0d7359b"></div></div>				</div>


				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
			
<li class="story has-video">
	<a class="story-image" href="http://pix11.com/2017/02/24/amber-alert-issued-for-6-year-old-girl-from-connecticut-child-believed-to-be-with-stabbing-suspect/"><img width="109" height="60" src="https://tribwpix.files.wordpress.com/2017/02/amber-alert-hernandez.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="amber-alert-hernandez" srcset="https://tribwpix.files.wordpress.com/2017/02/amber-alert-hernandez.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwpix.files.wordpress.com/2017/02/amber-alert-hernandez.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwpix.files.wordpress.com/2017/02/amber-alert-hernandez.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=82&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="409571" data-permalink="http://pix11.com/2017/02/24/amber-alert-issued-for-6-year-old-girl-from-connecticut-child-believed-to-be-with-stabbing-suspect/amber-alert-hernandez/#main" data-orig-file="https://tribwpix.files.wordpress.com/2017/02/amber-alert-hernandez.jpg?quality=85&amp;strip=all" data-orig-size="722,406" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="amber-alert-hernandez" data-image-description="" data-medium-file="https://tribwpix.files.wordpress.com/2017/02/amber-alert-hernandez.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwpix.files.wordpress.com/2017/02/amber-alert-hernandez.jpg?quality=85&amp;strip=all&amp;w=722" /></a>
	<strong class="entry-title"><a href="http://pix11.com/2017/02/24/amber-alert-issued-for-6-year-old-girl-from-connecticut-child-believed-to-be-with-stabbing-suspect/" rel="bookmark">Amber Alert canceled: 6-year-old girl found safe, father detained, police&nbsp;say</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://pix11.com/2017/02/23/animal-adventure-park-creates-gofundme-family-fund-as-giraffe-giving-birth-captures-hearts/"><img width="109" height="60" src="https://tribwpix.files.wordpress.com/2017/02/screen-shot-2017-02-23-at-8-58-05-pm.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="April the giraffe relaxing Thursday night as she prepares for a calf. (Animal Adventure Park/YouTube)" srcset="https://tribwpix.files.wordpress.com/2017/02/screen-shot-2017-02-23-at-8-58-05-pm.png?w=109&amp;h=60&amp;crop=1 109w, https://tribwpix.files.wordpress.com/2017/02/screen-shot-2017-02-23-at-8-58-05-pm.png?w=218&amp;h=120&amp;crop=1 218w, https://tribwpix.files.wordpress.com/2017/02/screen-shot-2017-02-23-at-8-58-05-pm.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="409448" data-permalink="http://pix11.com/2017/02/23/animal-adventure-park-creates-gofundme-family-fund-as-giraffe-giving-birth-captures-hearts/screen-shot-2017-02-23-at-8-58-05-pm/#main" data-orig-file="https://tribwpix.files.wordpress.com/2017/02/screen-shot-2017-02-23-at-8-58-05-pm.png" data-orig-size="700,378" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="april the giraffe" data-image-description="" data-medium-file="https://tribwpix.files.wordpress.com/2017/02/screen-shot-2017-02-23-at-8-58-05-pm.png?w=300" data-large-file="https://tribwpix.files.wordpress.com/2017/02/screen-shot-2017-02-23-at-8-58-05-pm.png?w=700" /></a>
	<strong class="entry-title"><a href="http://pix11.com/2017/02/23/animal-adventure-park-creates-gofundme-family-fund-as-giraffe-giving-birth-captures-hearts/" rel="bookmark">Animal Adventure Park creates GoFundMe &#8216;family fund&#8217; as giraffe giving birth captures&nbsp;hearts</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://pix11.com/2017/02/23/watch-giraffe-in-upstate-new-york-set-to-give-birth-zoo-livestreams-event/"><img width="109" height="60" src="https://tribwpix.files.wordpress.com/2017/02/screen-shot-2017-02-23-at-11-33-09-am.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="April is set to give birth on Feb. 22, 2017. (YouTube/ Animal Adventure Park)" srcset="https://tribwpix.files.wordpress.com/2017/02/screen-shot-2017-02-23-at-11-33-09-am.png?w=109&amp;h=60&amp;crop=1 109w, https://tribwpix.files.wordpress.com/2017/02/screen-shot-2017-02-23-at-11-33-09-am.png?w=218&amp;h=120&amp;crop=1 218w, https://tribwpix.files.wordpress.com/2017/02/screen-shot-2017-02-23-at-11-33-09-am.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="409277" data-permalink="http://pix11.com/2017/02/23/watch-giraffe-in-upstate-new-york-set-to-give-birth-zoo-livestreams-event/screen-shot-2017-02-23-at-11-33-09-am/#main" data-orig-file="https://tribwpix.files.wordpress.com/2017/02/screen-shot-2017-02-23-at-11-33-09-am.png" data-orig-size="850,473" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="animal Adventure Park giraffe" data-image-description="" data-medium-file="https://tribwpix.files.wordpress.com/2017/02/screen-shot-2017-02-23-at-11-33-09-am.png?w=300" data-large-file="https://tribwpix.files.wordpress.com/2017/02/screen-shot-2017-02-23-at-11-33-09-am.png?w=770" /></a>
	<strong class="entry-title"><a href="http://pix11.com/2017/02/23/watch-giraffe-in-upstate-new-york-set-to-give-birth-zoo-livestreams-event/" rel="bookmark">NY zoo again attempts to live stream giraffe giving birth, despite earlier removal for being &#8216;sexually&nbsp;explicit&#8217;</a></strong>
</li>

		
<li class="story">
	<a class="story-image" href="http://pix11.com/2017/02/19/historians-rank-obama-as-12th-best-us-president-in-new-survey/"><img width="109" height="60" src="https://tribwpix.files.wordpress.com/2017/02/gettyimages-631440478-2.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="CHICAGO, IL - JANUARY 10: U.S. President Barack Obama speaks to supporters during his farewell speech at McCormick Place on January 10, 2017 in Chicago, Illinois. Obama addressed the nation in what is expected to be his last trip outside Washington as president. President-elect Donald Trump will be sworn in as the 45th president on January 20. (Photo by Darren Hauck/Getty Images)" srcset="https://tribwpix.files.wordpress.com/2017/02/gettyimages-631440478-2.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwpix.files.wordpress.com/2017/02/gettyimages-631440478-2.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwpix.files.wordpress.com/2017/02/gettyimages-631440478-2.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="408152" data-permalink="http://pix11.com/2017/02/19/historians-rank-obama-as-12th-best-us-president-in-new-survey/president-obama-delivers-farewell-address-in-chicago/#main" data-orig-file="https://tribwpix.files.wordpress.com/2017/02/gettyimages-631440478-2.jpg?quality=85&amp;strip=all" data-orig-size="5616,3744" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;CHICAGO, IL - JANUARY 10: U.S. President Barack Obama speaks to supporters during his farewell speech at McCormick Place on January 10, 2017 in Chicago, Illinois. Obama addressed the nation in what is expected to be his last trip outside Washington as president. President-elect Donald Trump will be sworn in as the 45th president on January 20. (Photo by Darren Hauck\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1484107380&quot;,&quot;copyright&quot;:&quot;2017 Getty Images&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;President Obama Delivers Farewell Address In Chicago&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="President Obama Delivers Farewell Address In Chicago" data-image-description="" data-medium-file="https://tribwpix.files.wordpress.com/2017/02/gettyimages-631440478-2.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwpix.files.wordpress.com/2017/02/gettyimages-631440478-2.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://pix11.com/2017/02/19/historians-rank-obama-as-12th-best-us-president-in-new-survey/" rel="bookmark">Historians rank Obama as 12th best US president in new&nbsp;survey</a></strong>
</li>

		
		</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf"]) { return; }
	rubiconSlotCallbackFires["300x250-btf"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf"] =
			googletag.defineSlot( '/7287/ltv.wpix.news/landing', [[300,250]], 'acm-tag-300x250-btf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' ).defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf'] = rubicontag.defineSlot( '/7287/ltv.wpix.news/landing', [[300,250]], 'acm-tag-300x250-btf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41640108|content|409782");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf'], {
        slots: [rubiconSlots['300x250-btf']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf'], 1500);

			</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story has-video">
	<a class="story-image" href="http://pix11.com/2017/02/24/george-washington-bridge-shuts-down-when-suicidal-man-points-air-gun-at-cops/"><img width="109" height="60" src="https://tribwpix.files.wordpress.com/2017/02/promo312245872.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="promo312245872" srcset="https://tribwpix.files.wordpress.com/2017/02/promo312245872.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwpix.files.wordpress.com/2017/02/promo312245872.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwpix.files.wordpress.com/2017/02/promo312245872.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="409793" data-permalink="http://pix11.com/2017/02/24/george-washington-bridge-shuts-down-when-suicidal-man-points-air-gun-at-cops/promo312245872/#main" data-orig-file="https://tribwpix.files.wordpress.com/2017/02/promo312245872.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo312245872" data-image-description="" data-medium-file="https://tribwpix.files.wordpress.com/2017/02/promo312245872.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwpix.files.wordpress.com/2017/02/promo312245872.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://pix11.com/2017/02/24/george-washington-bridge-shuts-down-when-suicidal-man-points-air-gun-at-cops/" rel="bookmark">George Washington Bridge shuts down when suicidal man points air gun at&nbsp;cops</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://pix11.com/2017/02/24/video-captures-chair-throwing-brawl-at-seafood-city-in-the-bronx/"><img width="109" height="60" src="https://tribwpix.files.wordpress.com/2017/02/seafood-city-brawl.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="seafood-city-brawl" srcset="https://tribwpix.files.wordpress.com/2017/02/seafood-city-brawl.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwpix.files.wordpress.com/2017/02/seafood-city-brawl.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwpix.files.wordpress.com/2017/02/seafood-city-brawl.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="409787" data-permalink="http://pix11.com/2017/02/24/video-captures-chair-throwing-brawl-at-seafood-city-in-the-bronx/seafood-city-brawl/#main" data-orig-file="https://tribwpix.files.wordpress.com/2017/02/seafood-city-brawl.jpg?quality=85&amp;strip=all" data-orig-size="810,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="seafood-city-brawl" data-image-description="" data-medium-file="https://tribwpix.files.wordpress.com/2017/02/seafood-city-brawl.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwpix.files.wordpress.com/2017/02/seafood-city-brawl.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://pix11.com/2017/02/24/video-captures-chair-throwing-brawl-at-seafood-city-in-the-bronx/" rel="bookmark">Video captures chair-throwing brawl at Seafood City in the&nbsp;Bronx</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://pix11.com/2017/02/24/suspect-in-amber-alert-fatal-stabbing-was-previously-deported-ice-confirms/"><img width="109" height="60" src="https://tribwpix.files.wordpress.com/2017/02/screen-shot-2017-02-24-at-7-45-12-pm.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="screen-shot-2017-02-24-at-7-45-12-pm" srcset="https://tribwpix.files.wordpress.com/2017/02/screen-shot-2017-02-24-at-7-45-12-pm.png?w=109&amp;h=60&amp;crop=1 109w, https://tribwpix.files.wordpress.com/2017/02/screen-shot-2017-02-24-at-7-45-12-pm.png?w=218&amp;h=120&amp;crop=1 218w, https://tribwpix.files.wordpress.com/2017/02/screen-shot-2017-02-24-at-7-45-12-pm.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="409784" data-permalink="http://pix11.com/2017/02/24/suspect-in-amber-alert-fatal-stabbing-was-previously-deported-ice-confirms/screen-shot-2017-02-24-at-7-45-12-pm/#main" data-orig-file="https://tribwpix.files.wordpress.com/2017/02/screen-shot-2017-02-24-at-7-45-12-pm.png" data-orig-size="707,404" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="screen-shot-2017-02-24-at-7-45-12-pm" data-image-description="" data-medium-file="https://tribwpix.files.wordpress.com/2017/02/screen-shot-2017-02-24-at-7-45-12-pm.png?w=300" data-large-file="https://tribwpix.files.wordpress.com/2017/02/screen-shot-2017-02-24-at-7-45-12-pm.png?w=707" /></a>
	<strong class="entry-title"><a href="http://pix11.com/2017/02/24/suspect-in-amber-alert-fatal-stabbing-was-previously-deported-ice-confirms/" rel="bookmark">Suspect in Amber Alert, fatal stabbing was previously deported, ICE&nbsp;confirms</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://pix11.com/2017/02/24/helicopter-crashes-into-garage-in-chatham-nj/"><img width="109" height="60" src="https://tribwpix.files.wordpress.com/2017/02/chatham-nj-helicopter-2.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="chatham-nj-helicopter-2" srcset="https://tribwpix.files.wordpress.com/2017/02/chatham-nj-helicopter-2.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwpix.files.wordpress.com/2017/02/chatham-nj-helicopter-2.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwpix.files.wordpress.com/2017/02/chatham-nj-helicopter-2.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="409779" data-permalink="http://pix11.com/2017/02/24/helicopter-crashes-into-garage-in-chatham-nj/chatham-nj-helicopter-2/#main" data-orig-file="https://tribwpix.files.wordpress.com/2017/02/chatham-nj-helicopter-2.jpg?quality=85&amp;strip=all" data-orig-size="810,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chatham-nj-helicopter-2" data-image-description="" data-medium-file="https://tribwpix.files.wordpress.com/2017/02/chatham-nj-helicopter-2.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwpix.files.wordpress.com/2017/02/chatham-nj-helicopter-2.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://pix11.com/2017/02/24/helicopter-crashes-into-garage-in-chatham-nj/" rel="bookmark">Helicopter crashes into garage in Chatham,&nbsp;NJ</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf1"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf1"]) { return; }
	rubiconSlotCallbackFires["300x250-btf1"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf1"] =
			googletag.defineSlot( '/7287/ltv.wpix.news/landing', [[300,250]], 'acm-tag-300x250-btf1')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' ).defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf1"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf1');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf1'] = rubicontag.defineSlot( '/7287/ltv.wpix.news/landing', [[300,250]], 'acm-tag-300x250-btf1');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41640108|content|409782");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf1'], {
        slots: [rubiconSlots['300x250-btf1']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf1'], 1500);

			</script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
            	<div id='taboola-footer-thumbnails'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbnails-a","container":"taboola-footer-thumbnails","placement":"Footer Thumbnails","target_type":"mix"});
	</script>
            <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://pix11.com/category/local-stories/bronx/" title="View all posts in Bronx">Bronx</a> <a href="http://pix11.com/category/local-stories/" title="View all posts in Local Stories">Local Stories</a></div>
	
		<a class="story-image" href="http://pix11.com/2017/02/24/amber-alert-issued-for-6-year-old-girl-from-connecticut-child-believed-to-be-with-stabbing-suspect/"><img width="370" height="204" src="https://tribwpix.files.wordpress.com/2017/02/amber-alert-hernandez.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="amber-alert-hernandez" srcset="https://tribwpix.files.wordpress.com/2017/02/amber-alert-hernandez.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpix.files.wordpress.com/2017/02/amber-alert-hernandez.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpix.files.wordpress.com/2017/02/amber-alert-hernandez.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="409571" data-permalink="http://pix11.com/2017/02/24/amber-alert-issued-for-6-year-old-girl-from-connecticut-child-believed-to-be-with-stabbing-suspect/amber-alert-hernandez/#main" data-orig-file="https://tribwpix.files.wordpress.com/2017/02/amber-alert-hernandez.jpg?quality=85&amp;strip=all" data-orig-size="722,406" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="amber-alert-hernandez" data-image-description="" data-medium-file="https://tribwpix.files.wordpress.com/2017/02/amber-alert-hernandez.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwpix.files.wordpress.com/2017/02/amber-alert-hernandez.jpg?quality=85&amp;strip=all&amp;w=722" /></a>
	<h4 class="entry-title"><a href="http://pix11.com/2017/02/24/amber-alert-issued-for-6-year-old-girl-from-connecticut-child-believed-to-be-with-stabbing-suspect/" rel="bookmark">Amber Alert canceled: 6-year-old girl found safe, father detained, police&nbsp;say</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://pix11.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://pix11.com/2017/02/15/hundreds-gather-to-express-support-for-immigrants-protest-ice-raids/"><img width="370" height="204" src="https://tribwpix.files.wordpress.com/2017/02/promo311398320.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="promo311398320" srcset="https://tribwpix.files.wordpress.com/2017/02/promo311398320.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpix.files.wordpress.com/2017/02/promo311398320.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwpix.files.wordpress.com/2017/02/promo311398320.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpix.files.wordpress.com/2017/02/promo311398320.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="406778" data-permalink="http://pix11.com/2017/02/15/hundreds-gather-to-express-support-for-immigrants-protest-ice-raids/promo311398320/#main" data-orig-file="https://tribwpix.files.wordpress.com/2017/02/promo311398320.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo311398320" data-image-description="" data-medium-file="https://tribwpix.files.wordpress.com/2017/02/promo311398320.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwpix.files.wordpress.com/2017/02/promo311398320.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://pix11.com/2017/02/15/hundreds-gather-to-express-support-for-immigrants-protest-ice-raids/" rel="bookmark">Amid fear of phony ICE agents targeting New Yorkers, protests against Trump&#8217;s immigration order&nbsp;continue</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://pix11.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://pix11.com/2017/02/13/41-arrested-in-ice-raids-in-nyc-38-were-criminals/"><img width="370" height="204" src="https://tribwpix.files.wordpress.com/2017/02/gettyimages-504029198.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="NEW YORK, NY - JANUARY 08: A demonstrator yells at police during a protest outside the Immigration Court in New York City on January 8, 2016 in New York City. The afternoon protest, which was opposed to the US authorities rounding up and deporting immigrants, started with the blocking of the intersection of Varick and Houston Streets in lower Manhattan where the Immigration Court for New York City is located. The U.S. government has recently stepped up its controversial policy of having the Immigration and Customs Enforcement (ICE) conduct raids on homes and offices of people suspected of being in the U.S. illegally. (Photo by Spencer Platt/Getty Images)" srcset="https://tribwpix.files.wordpress.com/2017/02/gettyimages-504029198.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpix.files.wordpress.com/2017/02/gettyimages-504029198.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwpix.files.wordpress.com/2017/02/gettyimages-504029198.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpix.files.wordpress.com/2017/02/gettyimages-504029198.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="406225" data-permalink="http://pix11.com/2017/02/13/41-arrested-in-ice-raids-in-nyc-38-were-criminals/immigration-activists-demonstrate-against-deportations/#main" data-orig-file="https://tribwpix.files.wordpress.com/2017/02/gettyimages-504029198.jpg?quality=85&amp;strip=all" data-orig-size="3000,2000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;NEW YORK, NY - JANUARY 08: A demonstrator yells at police during a protest outside the Immigration Court in New York City on January 8, 2016 in New York City. The afternoon protest, which was opposed to the US authorities rounding up and deporting immigrants, started with the blocking of the intersection of Varick and Houston Streets in lower Manhattan where the Immigration Court for New York City is located. The U.S. government has recently stepped up its controversial policy of having the Immigration and Customs Enforcement (ICE) conduct raids on homes and offices of people suspected of being in the U.S. illegally. (Photo by Spencer Platt\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1452280440&quot;,&quot;copyright&quot;:&quot;2016 Getty Images&quot;,&quot;focal_length&quot;:&quot;39&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;Immigration Activists Demonstrate Against Deportations&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Immigration Activists Demonstrate Against Deportations" data-image-description="" data-medium-file="https://tribwpix.files.wordpress.com/2017/02/gettyimages-504029198.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwpix.files.wordpress.com/2017/02/gettyimages-504029198.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://pix11.com/2017/02/13/41-arrested-in-ice-raids-in-nyc-38-were-criminals/" rel="bookmark">Majority of 41 arrested in ICE raids across NYC had criminal&nbsp;convictions</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://pix11.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://pix11.com/2017/02/10/democrats-advocates-question-ice-enforcement-raids-after-hundreds-of-arrests/"><img width="370" height="204" src="https://tribwpix.files.wordpress.com/2017/02/s075049355-300-2.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="Foreign nationals were arrested during the week of February 6, 2017, during a targeted enforcement operation conducted by U.S. Immigration and Customs Enforcement (ICE) aimed at immigration fugitives, re-entrants and at-large criminal aliens.

Full credit: Charles Reed/U.S. Immigration and Customs Enforcement" srcset="https://tribwpix.files.wordpress.com/2017/02/s075049355-300-2.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpix.files.wordpress.com/2017/02/s075049355-300-2.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwpix.files.wordpress.com/2017/02/s075049355-300-2.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpix.files.wordpress.com/2017/02/s075049355-300-2.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="405498" data-permalink="http://pix11.com/2017/02/10/democrats-advocates-question-ice-enforcement-raids-after-hundreds-of-arrests/ice-enforcement-action-2/#main" data-orig-file="https://tribwpix.files.wordpress.com/2017/02/s075049355-300-2.jpg?quality=85&amp;strip=all" data-orig-size="4141,3342" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;See caption for full credit&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Foreign nationals were arrested during the week of February 6, 2017, during a targeted enforcement operation conducted by U.S. Immigration and Customs Enforcement (ICE) aimed at immigration fugitives, re-entrants and at-large criminal aliens.\r\rFull credit: Charles Reed\/U.S. Immigration and Customs Enforcement&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;ICE Enforcement Action&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ICE Enforcement Action" data-image-description="" data-medium-file="https://tribwpix.files.wordpress.com/2017/02/s075049355-300-2.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwpix.files.wordpress.com/2017/02/s075049355-300-2.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://pix11.com/2017/02/10/democrats-advocates-question-ice-enforcement-raids-after-hundreds-of-arrests/" rel="bookmark">Democrats, advocates question ICE enforcement raids after hundreds of&nbsp;arrests</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://pix11.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://pix11.com/2017/02/13/ice-raids-in-texas-strike-fear-into-immigrants-regardless-of-legal-status-tmwsp/"><img width="370" height="204" src="https://tribwpix.files.wordpress.com/2017/02/gettyimages-492659230.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="ICE Agents Detain Suspected Undocumented Immigrants In Raids" srcset="https://tribwpix.files.wordpress.com/2017/02/gettyimages-492659230.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpix.files.wordpress.com/2017/02/gettyimages-492659230.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwpix.files.wordpress.com/2017/02/gettyimages-492659230.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpix.files.wordpress.com/2017/02/gettyimages-492659230.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="406303" data-permalink="http://pix11.com/2017/02/13/ice-raids-in-texas-strike-fear-into-immigrants-regardless-of-legal-status-tmwsp/ice-agents-detain-suspected-undocumented-immigrants-in-raids/#main" data-orig-file="https://tribwpix.files.wordpress.com/2017/02/gettyimages-492659230.jpg?quality=85&amp;strip=all" data-orig-size="5184,3456" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;LOS ANGELES, CA - OCTOBER 14:  U.S. Immigration and Customs Enforcement (ICE), agents detain an immigrant on October 14, 2015 in Los Angeles, California. ICE agents said the immigrant, a legal resident with a Green Card, was a convicted criminal and member of the Alabama Street Gang in the Canoga Park area. ICE builds deportation cases against thousands of immigrants living in the United States. Green Card holders are also vulnerable to deportation if convicted of certain crimes. The number of ICE detentions and deportations from California has dropped since the state passed the Trust Act in October 2013, which set limits on California state law enforcement cooperation with federal immigration authorities.  (Photo by John Moore\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1444822740&quot;,&quot;copyright&quot;:&quot;2015 Getty Images&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;ICE Agents Detain Suspected Undocumented Immigrants In Raids&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ICE Agents Detain Suspected Undocumented Immigrants In Raids" data-image-description="&lt;p&gt;LOS ANGELES, CA &#8211; OCTOBER 14:  U.S. Immigration and Customs Enforcement (ICE), agents detain an immigrant on October 14, 2015 in Los Angeles, California. ICE agents said the immigrant, a legal resident with a Green Card, was a convicted criminal and member of the Alabama Street Gang in the Canoga Park area. ICE builds deportation cases against thousands of immigrants living in the United States. Green Card holders are also vulnerable to deportation if convicted of certain crimes. The number of ICE detentions and deportations from California has dropped since the state passed the Trust Act in October 2013, which set limits on California state law enforcement cooperation with federal immigration authorities.  (Photo by John Moore/Getty Images)&lt;/p&gt;
" data-medium-file="https://tribwpix.files.wordpress.com/2017/02/gettyimages-492659230.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwpix.files.wordpress.com/2017/02/gettyimages-492659230.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://pix11.com/2017/02/13/ice-raids-in-texas-strike-fear-into-immigrants-regardless-of-legal-status-tmwsp/" rel="bookmark">ICE raids in Texas strike fear into immigrants, regardless of legal&nbsp;status</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf2"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf2"]) { return; }
	rubiconSlotCallbackFires["300x250-btf2"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf2"] =
			googletag.defineSlot( '/7287/ltv.wpix.news/landing', [[300,250]], 'acm-tag-300x250-btf2')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' ).defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf2"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf2');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf2'] = rubicontag.defineSlot( '/7287/ltv.wpix.news/landing', [[300,250]], 'acm-tag-300x250-btf2');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41640108|content|409782");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf2'], {
        slots: [rubiconSlots['300x250-btf2']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf2'], 1500);

			</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://pix11.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://pix11.com/2017/02/07/missing-2-year-old-girl-from-staten-island-may-have-been-taken-by-her-father-police/"><img width="370" height="204" src="https://tribwpix.files.wordpress.com/2017/02/amber-alert-woo.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="amber-alert-woo" srcset="https://tribwpix.files.wordpress.com/2017/02/amber-alert-woo.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpix.files.wordpress.com/2017/02/amber-alert-woo.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpix.files.wordpress.com/2017/02/amber-alert-woo.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w, https://tribwpix.files.wordpress.com/2017/02/amber-alert-woo.jpg 692w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="403794" data-permalink="http://pix11.com/2017/02/07/missing-2-year-old-girl-from-staten-island-may-have-been-taken-by-her-father-police/amber-alert-woo/#main" data-orig-file="https://tribwpix.files.wordpress.com/2017/02/amber-alert-woo.jpg?quality=85&amp;strip=all" data-orig-size="692,384" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="amber-alert-woo" data-image-description="" data-medium-file="https://tribwpix.files.wordpress.com/2017/02/amber-alert-woo.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwpix.files.wordpress.com/2017/02/amber-alert-woo.jpg?quality=85&amp;strip=all&amp;w=692" /></a>
	<h4 class="entry-title"><a href="http://pix11.com/2017/02/07/missing-2-year-old-girl-from-staten-island-may-have-been-taken-by-her-father-police/" rel="bookmark">Amber Alert: Father, 2-year-old daughter found in the&nbsp;Bronx</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://pix11.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://pix11.com/2017/02/12/leaked-ice-memo-says-40-arrested-in-nyc-operation/"><img width="370" height="204" src="https://tribwpix.files.wordpress.com/2017/02/s075049366-300-2.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="Foreign nationals were arrested during the week of February 6, 2017, during a targeted enforcement operation conducted by U.S. Immigration and Customs Enforcement (ICE) aimed at immigration fugitives, re-entrants and at-large criminal aliens.

Full credit: Charles Reed/U.S. Immigration and Customs" srcset="https://tribwpix.files.wordpress.com/2017/02/s075049366-300-2.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpix.files.wordpress.com/2017/02/s075049366-300-2.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwpix.files.wordpress.com/2017/02/s075049366-300-2.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpix.files.wordpress.com/2017/02/s075049366-300-2.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="405497" data-permalink="http://pix11.com/2017/02/10/democrats-advocates-question-ice-enforcement-raids-after-hundreds-of-arrests/ice-enforcement-action/#main" data-orig-file="https://tribwpix.files.wordpress.com/2017/02/s075049366-300-2.jpg?quality=85&amp;strip=all" data-orig-size="3600,2400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;See caption for full credit&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Foreign nationals were arrested during the week of February 6, 2017, during a targeted enforcement operation conducted by U.S. Immigration and Customs Enforcement (ICE) aimed at immigration fugitives, re-entrants and at-large criminal aliens.\r\rFull credit: Charles Reed\/U.S. Immigration and Customs&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;ICE Enforcement Action&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ICE Enforcement Action" data-image-description="" data-medium-file="https://tribwpix.files.wordpress.com/2017/02/s075049366-300-2.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwpix.files.wordpress.com/2017/02/s075049366-300-2.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://pix11.com/2017/02/12/leaked-ice-memo-says-40-arrested-in-nyc-operation/" rel="bookmark">Leaked ICE memo says 40 arrested in NYC&nbsp;operation</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://pix11.com/category/news/politics/" title="View all posts in Politics">Politics</a></div>
	
		<a class="story-image" href="http://pix11.com/2017/01/25/what-are-sanctuary-cities-and-can-they-be-defunded/"><img width="370" height="204" src="https://tribwpix.files.wordpress.com/2017/01/gettyimages-2477387.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="(Getty Images)" srcset="https://tribwpix.files.wordpress.com/2017/01/gettyimages-2477387.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpix.files.wordpress.com/2017/01/gettyimages-2477387.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwpix.files.wordpress.com/2017/01/gettyimages-2477387.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpix.files.wordpress.com/2017/01/gettyimages-2477387.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="400089" data-permalink="http://pix11.com/2017/01/25/what-are-sanctuary-cities-and-can-they-be-defunded/gettyimages-2477387/#main" data-orig-file="https://tribwpix.files.wordpress.com/2017/01/gettyimages-2477387.jpg?quality=85&amp;strip=all" data-orig-size="3000,2054" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="new york city skyline" data-image-description="" data-medium-file="https://tribwpix.files.wordpress.com/2017/01/gettyimages-2477387.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwpix.files.wordpress.com/2017/01/gettyimages-2477387.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://pix11.com/2017/01/25/what-are-sanctuary-cities-and-can-they-be-defunded/" rel="bookmark">What are sanctuary cities, and can they be&nbsp;defunded?</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://pix11.com/category/local-stories/" title="View all posts in Local Stories">Local Stories</a></div>
	
		<a class="story-image" href="http://pix11.com/2017/02/14/undocumented-families-living-in-climate-of-fear-in-wake-of-recent-ice-raids-arrests/"><img width="370" height="204" src="https://tribwpix.files.wordpress.com/2017/02/promo311296173.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="promo311296173" srcset="https://tribwpix.files.wordpress.com/2017/02/promo311296173.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpix.files.wordpress.com/2017/02/promo311296173.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwpix.files.wordpress.com/2017/02/promo311296173.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpix.files.wordpress.com/2017/02/promo311296173.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="406298" data-permalink="http://pix11.com/2017/02/13/41-arrested-in-ice-raids-in-nyc-38-were-criminals/promo311296173/#main" data-orig-file="https://tribwpix.files.wordpress.com/2017/02/promo311296173.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo311296173" data-image-description="" data-medium-file="https://tribwpix.files.wordpress.com/2017/02/promo311296173.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwpix.files.wordpress.com/2017/02/promo311296173.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://pix11.com/2017/02/14/undocumented-families-living-in-climate-of-fear-in-wake-of-recent-ice-raids-arrests/" rel="bookmark">Undocumented families living in &#8216;climate of fear&#8217; in wake of recent ICE raids,&nbsp;arrests</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://pix11.com/category/local-stories/queens/" title="View all posts in Queens">Queens</a></div>
	
		<a class="story-image" href="http://pix11.com/2017/02/14/queens-councilman-warns-of-alleged-immigration-scammers-after-recent-ice-arrests/"><img width="370" height="204" src="https://tribwpix.files.wordpress.com/2017/02/arrests.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="arrests" srcset="https://tribwpix.files.wordpress.com/2017/02/arrests.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpix.files.wordpress.com/2017/02/arrests.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwpix.files.wordpress.com/2017/02/arrests.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpix.files.wordpress.com/2017/02/arrests.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="406456" data-permalink="http://pix11.com/2017/02/14/queens-councilman-warns-of-alleged-immigration-scammers-after-recent-ice-arrests/arrests/#main" data-orig-file="https://tribwpix.files.wordpress.com/2017/02/arrests.jpeg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="arrests" data-image-description="" data-medium-file="https://tribwpix.files.wordpress.com/2017/02/arrests.jpeg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwpix.files.wordpress.com/2017/02/arrests.jpeg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://pix11.com/2017/02/14/queens-councilman-warns-of-alleged-immigration-scammers-after-recent-ice-arrests/" rel="bookmark">Queens councilman warns of alleged immigration scammers after recent ICE&nbsp;arrests</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf3"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf3"]) { return; }
	rubiconSlotCallbackFires["300x250-btf3"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf3"] =
			googletag.defineSlot( '/7287/ltv.wpix.news/landing', [[300,250]], 'acm-tag-300x250-btf3')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' ).defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf3"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf3');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf3'] = rubicontag.defineSlot( '/7287/ltv.wpix.news/landing', [[300,250]], 'acm-tag-300x250-btf3');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41640108|content|409782");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf3'], {
        slots: [rubiconSlots['300x250-btf3']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf3'], 1500);

			</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://pix11.com/category/local-stories/new-jersey/" title="View all posts in New Jersey">New Jersey</a></div>
	
		<a class="story-image" href="http://pix11.com/2016/11/14/amber-alert-issued-for-4-year-old-in-extreme-danger-possibly-headed-for-new-jersey/"><img width="370" height="204" src="https://tribwpix.files.wordpress.com/2016/11/screen-shot-2016-11-14-at-10-48-52-pm.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="Annabelle Dorethea Hope Richardson is pictured. (Virginia State Police)" srcset="https://tribwpix.files.wordpress.com/2016/11/screen-shot-2016-11-14-at-10-48-52-pm.png?w=370&amp;h=204&amp;crop=1 370w, https://tribwpix.files.wordpress.com/2016/11/screen-shot-2016-11-14-at-10-48-52-pm.png?w=740&amp;h=408&amp;crop=1 740w, https://tribwpix.files.wordpress.com/2016/11/screen-shot-2016-11-14-at-10-48-52-pm.png?w=150&amp;h=83&amp;crop=1 150w, https://tribwpix.files.wordpress.com/2016/11/screen-shot-2016-11-14-at-10-48-52-pm.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="379353" data-permalink="http://pix11.com/2016/11/14/amber-alert-issued-for-4-year-old-in-extreme-danger-possibly-headed-for-new-jersey/screen-shot-2016-11-14-at-10-48-52-pm/#main" data-orig-file="https://tribwpix.files.wordpress.com/2016/11/screen-shot-2016-11-14-at-10-48-52-pm.png" data-orig-size="871,660" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Annabelle Dorethea Hope Richardson virginia Annabelle Dorethea Richardson" data-image-description="" data-medium-file="https://tribwpix.files.wordpress.com/2016/11/screen-shot-2016-11-14-at-10-48-52-pm.png?w=300" data-large-file="https://tribwpix.files.wordpress.com/2016/11/screen-shot-2016-11-14-at-10-48-52-pm.png?w=770" /></a>
	<h4 class="entry-title"><a href="http://pix11.com/2016/11/14/amber-alert-issued-for-4-year-old-in-extreme-danger-possibly-headed-for-new-jersey/" rel="bookmark">Amber Alert issued for 4-year-old in &#8216;extreme danger&#8217; possibly headed for New&nbsp;Jersey</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://pix11.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://pix11.com/2016/11/15/amber-alert-for-missing-4-year-old-canceled-virginia-state-police/"><img width="370" height="204" src="https://tribwpix.files.wordpress.com/2016/11/screen-shot-2016-11-14-at-10-48-52-pm.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="Annabelle Dorethea Hope Richardson is pictured. (Virginia State Police)" srcset="https://tribwpix.files.wordpress.com/2016/11/screen-shot-2016-11-14-at-10-48-52-pm.png?w=370&amp;h=204&amp;crop=1 370w, https://tribwpix.files.wordpress.com/2016/11/screen-shot-2016-11-14-at-10-48-52-pm.png?w=740&amp;h=408&amp;crop=1 740w, https://tribwpix.files.wordpress.com/2016/11/screen-shot-2016-11-14-at-10-48-52-pm.png?w=150&amp;h=83&amp;crop=1 150w, https://tribwpix.files.wordpress.com/2016/11/screen-shot-2016-11-14-at-10-48-52-pm.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="379353" data-permalink="http://pix11.com/2016/11/14/amber-alert-issued-for-4-year-old-in-extreme-danger-possibly-headed-for-new-jersey/screen-shot-2016-11-14-at-10-48-52-pm/#main" data-orig-file="https://tribwpix.files.wordpress.com/2016/11/screen-shot-2016-11-14-at-10-48-52-pm.png" data-orig-size="871,660" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Annabelle Dorethea Hope Richardson virginia Annabelle Dorethea Richardson" data-image-description="" data-medium-file="https://tribwpix.files.wordpress.com/2016/11/screen-shot-2016-11-14-at-10-48-52-pm.png?w=300" data-large-file="https://tribwpix.files.wordpress.com/2016/11/screen-shot-2016-11-14-at-10-48-52-pm.png?w=770" /></a>
	<h4 class="entry-title"><a href="http://pix11.com/2016/11/15/amber-alert-for-missing-4-year-old-canceled-virginia-state-police/" rel="bookmark">Girl, 4, feared to be in &#8216;extreme danger&#8217; is &#8216;safely located&#8217;; Amber Alert canceled: Virginia&nbsp;police</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://pix11.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://pix11.com/2017/01/03/body-believed-to-be-of-missing-6-year-old-colorado-boy-found-in-icy-pond/"><img width="370" height="204" src="https://tribwpix.files.wordpress.com/2017/01/missingboy.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="Body believed to be of missing 6-year-old Colorado boy found in icy pond" srcset="https://tribwpix.files.wordpress.com/2017/01/missingboy.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpix.files.wordpress.com/2017/01/missingboy.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpix.files.wordpress.com/2017/01/missingboy.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="393297" data-permalink="http://pix11.com/2017/01/03/body-believed-to-be-of-missing-6-year-old-colorado-boy-found-in-icy-pond/missingboy/#main" data-orig-file="https://tribwpix.files.wordpress.com/2017/01/missingboy.jpg?quality=85&amp;strip=all" data-orig-size="600,338" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Body believed to be of missing 6-year-old Colorado boy found in icy pond" data-image-description="" data-medium-file="https://tribwpix.files.wordpress.com/2017/01/missingboy.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwpix.files.wordpress.com/2017/01/missingboy.jpg?quality=85&amp;strip=all&amp;w=600" /></a>
	<h4 class="entry-title"><a href="http://pix11.com/2017/01/03/body-believed-to-be-of-missing-6-year-old-colorado-boy-found-in-icy-pond/" rel="bookmark">Body believed to be of missing 6-year-old Colorado boy found in icy&nbsp;pond</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div> 
</div> 
<div class="ad ad-long full-width">
  <div id='acm-tag-728x90-btf' class='ad-wrapper' style='width:px; height:px;'><script type='text/javascript'>
rubiconSlotCallbacks["728x90-btf"] = function() {
	if (rubiconSlotCallbackFires["728x90-btf"]) { return; }
	rubiconSlotCallbackFires["728x90-btf"] = true;

googletag.cmd.push(function() {
			ACMTags["728x90-btf"] =
			googletag.defineSlot( '/7287/ltv.wpix.news/landing', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-btf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' ).defineSizeMapping(responsiveMappings["Leaderboard"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["728x90-btf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-728x90-btf');});};rubicontag.cmd.push(function() {
rubiconSlots['728x90-btf'] = rubicontag.defineSlot( '/7287/ltv.wpix.news/landing', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-btf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41640108|content|409782");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['728x90-btf'], {
        slots: [rubiconSlots['728x90-btf']]
   });
});

setTimeout(rubiconSlotCallbacks['728x90-btf'], 1500);

			</script></div></div>
<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-122371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122371"><a href="https://play.google.com/store/apps/details?id=com.tribtv.wpix2">Android App</a></li>
<li id="menu-item-122372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122372"><a href="https://itunes.apple.com/us/app/pix11-news-new-york/id587593522?mt=8">iPhone &amp; iPad App</a></li>
</ul></div>
<div id="extra-links" class="footer-block gray-links full-width">
	<div class="container">
		<ul class="nav nav-pills">
			<li><a href="http://www.facebook.com/pix11news" target="_blank"><i class="icon-facebook-sign icon-4x"></i>Facebook</a></li>
				<li><a href="http://twitter.com/PIX11News" target="_blank"><i class="icon-twitter-sign icon-4x"></i>Twitter</a></li>
				<li><a href="http://Instagram.com/PIX11News" target="_blank"><i class="icon-instagram icon-4x"></i>Instagram</a></li>
						<li><a href="http://pix11.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>
			<li><a href="http://screenertv.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>screenertv</title><path d="M33.49756,0H16.50244A16.50241,16.50241,0,0,0,0,16.50244V33.49756A16.50244,16.50244,0,0,0,16.50244,50H33.49756A16.50244,16.50244,0,0,0,50,33.49756V16.50244A16.50241,16.50241,0,0,0,33.49756,0ZM9.375,39.13379v-7l7,7Zm21.89258-5.0127a8.42528,8.42528,0,0,1-5.55811,1.752,12.8667,12.8667,0,0,1-8.959-3.68457l2.78662-3.416q3.38525,2.96631,6.26221,2.96582a3.29312,3.29312,0,0,0,2.02295-.55371,1.77991,1.77991,0,0,0,.7334-1.498,1.74565,1.74565,0,0,0-.77832-1.498,10.17421,10.17421,0,0,0-3.08643-1.124,13.41705,13.41705,0,0,1-5.34863-2.26221,5.34018,5.34018,0,0,1-1.69287-4.37451A5.42219,5.42219,0,0,1,19.792,15.82813a8.61892,8.61892,0,0,1,5.34814-1.61768,12.87657,12.87657,0,0,1,4.19482.71875,11.24583,11.24583,0,0,1,3.65527,2.0376l-2.36719,3.416a9.2197,9.2197,0,0,0-5.63281-2.06738,2.8176,2.8176,0,0,0-1.84277.5542,1.80656,1.80656,0,0,0-.67383,1.46826,1.65957,1.65957,0,0,0,.82373,1.45313,15.06128,15.06128,0,0,0,3.80518,1.27344,10.72709,10.72709,0,0,1,4.62988,2.20215,5.44348,5.44348,0,0,1,1.64746,4.28516A5.6571,5.6571,0,0,1,31.26758,34.12109ZM40.25,17.25l-7-7h7Z" /></svg>
				Screener</a>
			</li>
			<li><a href="http://www.covers.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
			</li>
		</ul>
	</div>
</div>
<div id="small-print" class="footer-block full-width">
	<div class="container">
		<br>
		<p>
		<a target="_blank" href="https://stations.fcc.gov/station-profile/wpix">Online Public File		 </a> &bull; 
		

				<a href="/terms-of-service">Terms of Service</a> &bull;
		<a href="http://privacy.tribunemedia.com">Privacy Policy</a> <br class="visible-phone"> &bull;
		220 East 42nd Street New York, NY 10017 212-949-1100 <br class="visible-phone"> &bull;
		Copyright &copy; 2017, WPIX		<br class="visible-phone"> &bull; <a href="http://tribunemedia.com">A Tribune Broadcasting Station</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>
</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
  <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
    <h3>Email Alerts</h3>
  </div>
  <div class="modal-body">
	<iframe class="iframe" id="shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
  </div>
</div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]-->

<!-- wpcom_wp_footer -->

		<!-- /// LOAD CHARTBEAT /// -->
		<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 15066;
			_sf_async_config.useCanonical = true;
			
			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src',
						(("https:" == document.location.protocol) ? "https://" : "http://") +
						"static.chartbeat.com/js/chartbeat.js");
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != 'function') ?
					loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
			})();
		</script>
		<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "11502798" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=11502798&cv=2.0&cj=1" />
</noscript>
		<script type="text/javascript">
	var _qevents = _qevents || [];
	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
	qacct:"p-uFHTR5DWzvLvh"
	});
	</script>
	<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-uFHTR5DWzvLvh.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
	</noscript>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56989624-1', 'auto');
  ga('send', 'pageview');

</script>
		<script>
		function bindCaptchaToModal() {
		var $ = jQuery;
		$('#report-a-typo-modal').on('show.bs.modal', function(e) {
				var $el = document.createElement('div');
				$($el).prop('id', 'captcha');
				$('.report-a-typo-form').append($el);
				try {
					grecaptcha.render("captcha", { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
				} catch( e ) {
				}

		});


		$('#report-a-typo-submit').on('click', function(e) {
			e.preventDefault();
			$('.report-a-typo-form').submit();
		});

		}


		</script>
		<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>
<script src="http://tags.crwdcntrl.net/c/6442/cc_af.js"></script>
<script type="text/javascript">
setTimeout(function()
	{var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0041/5699.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}
	, 1);
</script>
	
		<div id='acm-tag-oop' class='ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.display('acm-tag-oop');
});
</script>
		</div>
			<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/pix11.com\/2017\/02\/24\/suspect-in-amber-alert-fatal-stabbing-was-previously-deported-ice-confirms\/":409782};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/02/24/suspect-in-amber-alert-fatal-stabbing-was-previously-deported-ice-confirms/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="41640108" />
				<input type="hidden" id="carousel-reblog-blog-url" value="http://pix11.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="New York&#039;s PIX11 / WPIX-TV" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="4de7db5147" /><input type="hidden" name="_wp_http_referer" value="/2017/02/24/suspect-in-amber-alert-fatal-stabbing-was-previously-deported-ice-confirms/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-2' href='https://s1.wp.com/wp-content/themes/vip/doejo-plugins/wp-frontend-uploader-1.1/lib/css/frontend-uploader.css?m=1472546507h' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/backbone.min.js?m=1473172720j'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"41640108","siteName":"New York's PIX11 \/ WPIX-TV","siteURL":"http:\/\/pix11.com","icon":"<img alt='' src='http:\/\/1.gravatar.com\/blavatar\/1ed18cbab7a076bdb92e6a7ec0bae5ab?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/localtv-2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/tribwpix.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fpix11.com%2F2017%2F02%2F24%2Fsuspect-in-amber-alert-fatal-stabbing-was-previously-deported-ice-confirms%2F","themeURL":"","xhrURL":"http:\/\/pix11.com\/wp-admin\/admin-ajax.php","nonce":"efa2faa0e9","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"c7c03b169f\" \/>","referer":"http:\/\/pix11.com\/2017\/02\/24\/suspect-in-amber-alert-fatal-stabbing-was-previously-deported-ice-confirms\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/tribwpix.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftribwpix.wordpress.com%2F2017%2F02%2F24%2Fsuspect-in-amber-alert-fatal-stabbing-was-previously-deported-ice-confirms%2F","postID":"409782","shortlink":"http:\/\/via.pix11.com\/atYqg","canEditPost":"","editLink":"https:\/\/tribwpix.wordpress.com\/wp-admin\/post.php?post=409782&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/409782\/pix11.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: LocalTV (localtv-2)","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 10,224 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/tribwpix.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fpix11.com%2F2017%2F02%2F24%2Fsuspect-in-amber-alert-fatal-stabbing-was-previously-deported-ice-confirms%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/pix11.com\/wp-admin\/admin-ajax.php","nonce":"badcc63e45","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/tribwpix.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fpix11.com%2F2017%2F02%2F24%2Fsuspect-in-amber-alert-fatal-stabbing-was-previously-deported-ice-confirms%2F","blog_id":"41640108","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=41640108&v=wpcom&tz=-5&user_id=0&subd=tribwpix","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUMsOgjAQ/CGXjQrGi/FbSrshW8tS+4Dw95ZE1APReJrJZOeRxcmDHiSRJOwzeJc7lohp4pQoQOuUvrUcDHgmFBopkBiWrrJxh/94/U/fAUb2aCMWACXKzYl1/GJQpmeBVgXsVSyNhcFQFgY2FN/atwSdeJAl4cXWaxbt8pJTBkXPsqXbe6YwP6H6vNro0ioMOZJDS8mXz8AqFM+1v+zrc9PU9enY2Af7HZcn'></script>
<script async defer type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=explicit&#038;onload=bindCaptchaToModal&#038;ver=4.6.1-RC1-38499'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytjksOwjAMRC9EYopaWCHOEhq3dZQfsQPi9gSksoBtV5Y9M28Mj6zGFAWjgCwYkOFOGWxCl1T2dabI0DxT+ZisqtknY7GoTnfg6QquJYwnawTB3SqWp153HShqxzvYtMRYS0IpGq8CypIsb9pTYzvwmApqlkJx3pT+J/6SQ/2ycmJRkzdUgBfzfmWdLXQJ564/HYb+OOxP7gVfd6hS'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'41640108','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'41640108','v':'wpcom','tz':'-5','user_id':'0','post':'409782','subd':'tribwpix'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=41640108&v=wpcomvt&tz=-5&user_id=0&post=409782&subd=tribwpix&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcmZHSklaVV8/WkV1SktvS3F8fkxMYnU0WC5dJlBMRWh6azJKS1VORzFTJlI2WEgvK1lYYz9dN2lvM0greD18cVFWJWI5aHljLWJCWWddcjZ3N3BwcjQzUjllSUM4fFsza2pyanhWWG1GRDFUYmhiJndocS8mJk1dQ35QTH5hcw=='}]);
_stq.push([ 'clickTrackerInit', '41640108', '409782' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 207 seconds ago
	generated in 0.200 seconds
	served from batcache in 0.002 seconds
	expires in 93 seconds
-->
